Menu

Formule excel remplissage d'une plage en couleur [Fermé]

- - Dernière réponse :  lardio - 31 oct. 2012 à 14:29
Bonjour,
voilà mon problème:
J'aimerai qu'une plage de donnée se remplisse en couleur en fonction d'une cellule.
Par exemple, il faudrait que les cellules de A1 à A10 (qui contiennent toutes des informations) se remplissent en rouge si la donnée dans A5 est inférieure à 10, et si elle est supérieure, que la plage se remplisse en une autre couleur.

Merci d'avance pour votre aide !
PS: je suis sous Excel 2007


Afficher la suite 

2 réponses

Messages postés
1265
Date d'inscription
jeudi 22 avril 2010
Statut
Membre
Dernière intervention
19 mai 2015
138
0
Merci
Bonjour,
Il faut appliquer une mise en forme conditionnelle :
_Sélectionner les cellules A1:A10
_Menu mise en forme conditionnelle > Nouvelle règle > Utiliser une formule...
_Ecrire la formule :
=SI(A5<10;VRAI;FAUX)
_Choisir la mise en forme lorsque A5<10
_Même procédure pour le cas où A5>=10 en changeant la mise en forme

Je reste à dispo si jamais tu ne réussis pas :)
0
Merci
Merci pour ta réponse vraiment rapide !
Donc j'ai suivit tes instructions, mais quand je rentre une valeur supérieur à 5 dans la cellule A5, la plage de cellule reste remplie avec la couleur associé pour une valeur inférieure à 5 ..
Cordialement
Morgothal
Messages postés
1265
Date d'inscription
jeudi 22 avril 2010
Statut
Membre
Dernière intervention
19 mai 2015
138 -
Il faut bien créer 2 règles sur la même plage de cellules, juste différentes sur la formule et la mise en forme. Est-ce bien ce que tu as fait ?
Oui je pense, mais quand je change le chiffre dans A5, seul la cellule A1 change de couleur alors que j'ai bien sélectionné l'ensemble des cellule (A1 à A10)