Menu

Mon ordi ne detecte plus ma clé wifi! [Résolu/Fermé]

Messages postés
5
Date d'inscription
mardi 16 octobre 2012
Statut
Membre
Dernière intervention
17 février 2013
- - Dernière réponse : Fark22
Messages postés
116
Date d'inscription
mardi 16 octobre 2012
Statut
Membre
Dernière intervention
17 octobre 2012
- 16 oct. 2012 à 14:14
Bonjour,

Je possede une clé wifi netgear wna3100 qui marchait trés bien jusqu'a hier! En effet, depuis hier mon pc ne detecte plus ma clé wifi lorsque je la branche mais elle clignote comme meme comme d'habitude! quand je vais sous poste de travail, le pilote de la clé a disparu et je n'arrive plus a la reinstaller! Je n'ai plus le cd d'installation de la clé et mon ordi est sous windows xp pro merci de m'aider s'il vous plaît!!!
Afficher la suite 

5 réponses

Meilleure réponse
Messages postés
116
Date d'inscription
mardi 16 octobre 2012
Statut
Membre
Dernière intervention
17 octobre 2012
8
1
Merci
ok pas de quoi :D

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 54701 internautes nous ont dit merci ce mois-ci

Messages postés
116
Date d'inscription
mardi 16 octobre 2012
Statut
Membre
Dernière intervention
17 octobre 2012
8
0
Merci
ALors voici le liens pour ta clé wifi netgear wna3100 ftp://downloads.netgear.com/files/WNA3100_v1.1.3.22_Setup.exe
Messages postés
5
Date d'inscription
mardi 16 octobre 2012
Statut
Membre
Dernière intervention
17 février 2013
0
Merci
merci pour ton aide :) je vais essayer de voir ce que ca donne
Messages postés
5
Date d'inscription
mardi 16 octobre 2012
Statut
Membre
Dernière intervention
17 février 2013
0
Merci
ca fonctionne :) je te remercie beaucoup pour ton aide!
Messages postés
116
Date d'inscription
mardi 16 octobre 2012
Statut
Membre
Dernière intervention
17 octobre 2012
8
0
Merci
de rien le plaisir y est lol