Menu

Batterie "branché, pas en charge" DELL [Résolu/Fermé]

- - Dernière réponse :  Gg - 17 août 2016 à 21:44
Bonjour,

Depuis quelques jours, ma batterie ne veut plus charger, elle est bloquée à 15%. Lorsque la batterie est enclenchée et le câble connecté c'est écrit "branché, pas en charge".
Je ne pense pas que ce soit un problème de batterie puisque je viens à peine de la changer (il y a 1 mois) et avant, cela fonctionnait très bien. Mon chargeur lui, marche très bien aussi, puisque lorsque j'enlève la batterie et que je laisse l'ordinateur sur secteur, cela fonctionne très bien.

Avez-vous une solution?De quoi cela peut-il venir?

Je vous remercie pour votre aide.

Afficher la suite 

10 réponses

Meilleure réponse
approuvée par Jean-François Pillou le 21 janv. 2019
Messages postés
1
Date d'inscription
dimanche 15 février 2015
Dernière intervention
15 février 2015
13
10
Merci
Mon Dell Latitude a une fonction pour activer et désactiver la charge de la batterie.

Pour ce modèle, il faut appuyer sur fn+F2 (fonction+ F2)

-> Fn + F2 Switch battery charger on/off.

Dire « Merci » 10

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 58868 internautes nous ont dit merci ce mois-ci

merci pour l'astuce, ça fonctionne!
ca fonctionne pas!! que dois je faire??
Merci beaucoup, ça m'a vraiment aidé (Fn + F2), j'allais rendre visite au SAV.
Messages postés
5
Date d'inscription
lundi 14 janvier 2013
Dernière intervention
14 janvier 2013
72
1
Merci
essaye ca j'ai u le même problème tu met en marche ton ordi sur secteur tu le débranche puis l'éteint tu enlève ta batterie et tu appuie sur le bouton marche pendant 30s ou plus es tu remet la batterie puis rebranche sur secteur et tu rallume ton ordi normalement tu as de nouveau le voyant de charge
> sammy83
Messages postés
1
Date d'inscription
dimanche 31 mai 2015
Dernière intervention
31 mai 2015
-
ton chargeure
sous tension
ou se trouve le bouton marche pendant 30s ou plus?
j'ai essaye et il n'a pas marcher mon ord est maintenant a 0 charge et je ne peux pas le mettre en marche. svp aide moi j'ai un projet a faire sur cette pc .
Ma batterie est déjà à 0% du coup quand je débranche la prise secteur l'ordinateur s'éteint automatiquement, tu crois que ça change quelque chose ?
1
Merci
j'ai eu le même problème après avoir changé de batterie au portable Dell de ma femme. en charge pendant quelques secondes puis "en attente". Cela ne chargeait plus.
A coté de la batterie il y a un petit bouton glissoir avec un cadenas ouvert et un cadenas fermé. En remettant la batterie j'avais oublié de remettre ce verrou vers le cadenas fermé.
C'est de nouveau en ordre, ça charge !
merci beacoup !! ça m'a bien aidée J'avais le même problème .
1
Merci
Problème résolu pour ma part après avoir simplement retirer la batterie quelques secondes.
Bien à vous !
1
Merci
Bonjour,

Cela fait deux semaine que je galère avec ce problème, j'ai essayé une fois le procédé du débranche, décharge, rebranche, ça a marché il y a 6 mois. Au aujourd'hui plus sieurs essais mais rien. Du coup prêt à racheter un pc car cela ralenti en plus mon pc comme si il tournait à 40% de capacité, je décide en dernier recours de brancher le chargeur d'un de mes autres dell de MÊME VOLTAGE avec une puissance supérieure 130W au lieu de 90W. Miracle cela fonctionne, la rapidité est revenue.
-
Merci LemLeM
Le problème était effectivement au niveau du chargeur (qui à perdue la petit tige du connecteur), comme je n'ai pas en le chargeur a remplacer, j'ai mis sur le trou de l'ordinateur une partie de tige d'une épingle pour le dépannage!

Sincèrement merci, je passé trois jours des calvaires... Ouffff!!!!!!
Problème réglé en coupant à la bonne dimension une épingle.
une micro goutte de colle au bas de la tête pour qu'elle reste en place dans son trou.
Economie : un chargeur Dell
Messages postés
12
Date d'inscription
dimanche 15 avril 2007
Dernière intervention
2 octobre 2012
39
0
Merci
En fait c'est trés simple, cela vient en général du chargeur lui meme qui n'est plus reconnu en tant que chargeur dell par ton laptop.
Tu regardes à l'interieur de la fiche qui s'insére dans ton ordi, elle doit contenir une petite aiquille, si elle n'existe plus alors tu doit changer cette fiche,
et tout rentra dans l'ordre. Attention tu ne changes pas de chargeur, juste le cable qui va vers le laptop.
Dis moi si ça marche, j'ai déja fait la manip avec succes.
salut ! non monsieur votre solution ne existe pas
merci ca marche
Messages postés
12
Date d'inscription
dimanche 15 avril 2007
Dernière intervention
2 octobre 2012
39
0
Merci
Je pense cette petite aiguille est entrain de lacher, c'et là le faux contact,
Si tu fait bouger la fiche, il arrive que le laptop reconnaisse momentanement le chargeur.
A mon avis tu dois changer ce cable, bien sur par un professionnel.
Messages postés
12
Date d'inscription
dimanche 15 avril 2007
Dernière intervention
2 octobre 2012
39
0
Merci
Tu as trois fils coaxiaux dans le cable de sortie, deux pour l'alimentation du pc et un pour le controle ( celui relié à l'aiguille) donc le pc est correctement alimenté, mais le controle est absent, le systeme interne de Dell interdit alors la recharge de la baterrie de peur de sa déterioration.
Fait changer ton cable, c'est là le défaut, vu que quand tu bouges la fiche il y a de temps en temps une mise en charge.
Salut ce que vous avez dit réellement c'est ça, je vous remercie sincèrement de votre courage et de votre professionnalisme merci encore et bien à vous.
Messages postés
12
Date d'inscription
dimanche 15 avril 2007
Dernière intervention
2 octobre 2012
39
0
Merci
Une fois le probleme reglé, merci de le mentionner pour aider tous les utilisateurs de ce forum
0
Merci
bonsoir,
Merci Lemlem pour pour votre réponse.
j'ai eu le même problème c'est à dire branché pas en charge. j'ai changé le chargeur et ça fonctionne. ça ne m'a couté 20€.
encore merci.