Problème de detection avec Razer Synapse 2.0 [Résolu/Fermé]

Messages postés
42
Date d'inscription
mercredi 6 octobre 2010
Statut
Membre
Dernière intervention
24 janvier 2019
- - Dernière réponse : Mstr
Messages postés
10077
Date d'inscription
lundi 11 janvier 2010
Statut
Contributeur sécurité
Dernière intervention
28 septembre 2015
- 16 sept. 2012 à 10:40
Bonjour,

Je viens de recevoir mon nouveau PC et quand je branche mon clavier Razer BlackWidow Ultimate 2013, le PC ne le reconnais pas, ou en tout cas si il le reconnais le clavier est inutilisable...
Normalement, le clavier a un rétro éclairage et là même branché il n'est pas allumé.

Ensuite, j'ai téléchargé le driver du clavier qui est le nouveau soft de Razer le Synapse 2.0 qui sur mon ancien PC faisait tourner mon clavier sans probleme.

Aujourd'hui, quand je branche mon clavier Synapse ne détecte aucun périphérique compatible...

Est-ce que quelqu'un a une solution pour mon problème ?

Merci d'avance !


Afficher la suite 

3 réponses

Messages postés
10077
Date d'inscription
lundi 11 janvier 2010
Statut
Contributeur sécurité
Dernière intervention
28 septembre 2015
1627
-1
Merci
Hello,

T'as essayé sur tous les autres ports USB ?
Messages postés
42
Date d'inscription
mercredi 6 octobre 2010
Statut
Membre
Dernière intervention
24 janvier 2019
24
-1
Merci
Oui, avec tous les autres...
Messages postés
42
Date d'inscription
mercredi 6 octobre 2010
Statut
Membre
Dernière intervention
24 janvier 2019
24
-5
Merci
Bon, bah j'ai débranché et rebranché après avoir fait les mises a jour de windows et ça fonctionne... x)

Merci quand même
Mstr
Messages postés
10077
Date d'inscription
lundi 11 janvier 2010
Statut
Contributeur sécurité
Dernière intervention
28 septembre 2015
1627 -
Ok, à plus ;)