4,00 Go (2,87 utilisables) après le bios [Fermé]

Signaler
Messages postés
12
Date d'inscription
mercredi 30 mai 2007
Statut
Membre
Dernière intervention
24 septembre 2018
-
Chantaldeb
Messages postés
12
Date d'inscription
mercredi 30 mai 2007
Statut
Membre
Dernière intervention
24 septembre 2018
-
Bonjour,

A force de chercher, je commence à tourner en rond et je viens vers vous afin qu'une lueur arrive ;-)

J'ai installé Windows 7 sur mon pc pour qu'il puisse prendre en charge 4GO de mémoire, deux barrettes identique (2*2) Les 4GO sont reconnu dans le bios et dans windows mais 1GO est partagé.
J'ai fais la mise à jour du bios, j'ai cherché dans divers forums et je n'ai trouvé que l'option dans le bios à changer "Mémory Remap Featur" à mettre sur enable. Mais je n'ai pas cette option dans mon bios.
J'ai changé les barettes de place (2 oranges et deux jaunes) ça ne change rien.

Bios
[url]https://www.cjoint.com/?BIplZqT4MhJ[url]


[url]https://www.cjoint.com/?BIpl4Zil1oe[url]


J'aimerais que Windows utilise les 4go et que la carte graphique utilise sa propre mémoire, mais je ne sais plus de quel coté chercher.
Est-ce que quelqu'un pourrait m'aider?

----

Bios version ConRoe1333-DVI/H BIOS F2.10
Intel core 2 duo CPU - 2666MHz
Total Memory: 4096MB
2*2Go - DDRII 533 (identiques)
BIOS AMI sans option "Memory Remap feature"

En sortant du bios, après test émoire : 2944MB OK
Sous Windows 7 Ultimate, 64-bit (Service Pack 1) (activé) dans infos systeme : Mémoire installée (RAM) 4,00 Go (2,87 utilisables)
J'ai fais les mises à jour de Windows, de mes pilotes, flashé le bios, cherché dans les options du bios et de windows et carte graphique et rien ne change.


------------
Carte Graphique: Nvidia GeForce 210

Mémoire graphique disponible totale : 2239 Mo
Mémoire vidéo dédiée : 1024 Mo de DDR3
Mémoire vidéo du système : 0 Mo
Mémoire du système partagée : 1215 Mo
Version BIOS vidéo : 70.18.6F.00.05
IRQ : 16
Bus : PCI Express x16


2 réponses

Messages postés
10502
Date d'inscription
mercredi 24 décembre 2008
Statut
Membre
Dernière intervention
16 septembre 2014
951
peut -être cela vient de la carte intégrée à la carte mère, qui même si elle n'est pas utilisée, a de la mémoire allouée en son nom.

pour voir, désactive là dans le bios
Messages postés
12
Date d'inscription
mercredi 30 mai 2007
Statut
Membre
Dernière intervention
24 septembre 2018

Je ne sais pas la désactiver, il semblerait que ça se fasse tout seul lorsque l'on choisi la carte ajouté "primary graphics adpater"= pci express
en "internal graphics mode select", il n'y a pas d'option disable !?

Merci de ta réponse.
Chantal