Menu

Souris USB non reconnue [Fermé]

- - Dernière réponse :  azerty - 6 mars 2019 à 17:21
Bonsoir à tous.

Depuis cet après midi je chercher à réactiver ma souris qui a décidé de ne plus fonctionner sur mon pc. J'ai vérifié sur un autre ordinateur, elle fonctionne encore correctement et elle est reconnue directement. Mes ports usb ne sont pas défectueux puisque je peux connecter d'autres souris sans problème. J'ai essayé la technique d'éteindre puis d'enlever la batterie, ça ne marche pas sur mon pc. Ayant vérifié des tonnes et des tonnes de topic traitant de mon problème (ou s'en approchant), je suis un peu a court de solution et je viens demander de l'aide ici.

Merci d'avance.

Afficher la suite 

20/33 réponses

Meilleure réponse
Messages postés
250
Date d'inscription
mercredi 23 mars 2011
Dernière intervention
28 août 2012
107
16
Merci
Ca fait ça sur tous les ports USB ?

Dire « Merci » 16

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 47565 internautes nous ont dit merci ce mois-ci

Lievrehare
Messages postés
46
Date d'inscription
dimanche 26 novembre 2017
Dernière intervention
28 décembre 2018
-
C'est ça la meilleure réponse? Comment les gens sont stupides franchement...
> Lievrehare
Messages postés
46
Date d'inscription
dimanche 26 novembre 2017
Dernière intervention
28 décembre 2018
-
je suis d'accord
surtout que c'est une question haha
16 merci pour une question ou est la logique
Messages postés
250
Date d'inscription
mercredi 23 mars 2011
Dernière intervention
28 août 2012
107
3
Merci
Tu pourrais voir si elle fonctionne en mode sans échec ?
2
Merci
Tout essayé, sauf la suppression du registre.

J'ai trois valeurs et je ne sais pas laquelle correspond à ma souris :

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\HID\VID_045E&PID_00B9&Col01

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\HID\VID_0D8C&PID_010F&MI_03

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\HID\VID_15D9&PID_0A4D


J'ai pas vraiment envie de supprimer au hasard...
Supertoncar
Messages postés
250
Date d'inscription
mercredi 23 mars 2011
Dernière intervention
28 août 2012
107 -
Je serais toi je supprimerais le premier. Mais rien ne t'empeche de le sauvegarder autre part.
n'oublie pas de crée un point de restauration avant de supprimer une valeur
Messages postés
250
Date d'inscription
mercredi 23 mars 2011
Dernière intervention
28 août 2012
107
1
Merci
C'est quoi comme souris ? Pas de pilote à installer ?
1
Merci
J'ai vérifié aussi en mode sans echec et j'obtiens le même résultat, périphérique non reconnu
Messages postés
250
Date d'inscription
mercredi 23 mars 2011
Dernière intervention
28 août 2012
107
1
Merci
J'ai trouvé qques post où ils disaient que retirer puis remettre la batterie a réglé le problème.
Sinon tu peux checker dans le BIOS si tout ce qui concerne la souris est sur enabled.

Sinon regarde un peu ça, ça peut peut-être t'aider :)

http://www.clubic.com/forum/hardware-general/souris-usb-non-reconnue-id51512-page1.html
Supertoncar
Messages postés
250
Date d'inscription
mercredi 23 mars 2011
Dernière intervention
28 août 2012
107 -
1
Merci
chez le site du construteur il y a un pilote pour souris am-5000 optic mouse, par contre je sais pas si s'est pour une am 5000 ou la série 5000
http://www.hama.fr/services/telechargement/pilotes/souris
1
Merci
J'ai déjà lu et essayé les propositions sur ces deux topics, j'ai tenté deux fois la manip de la batterie mais sans résultat. Je re-vérifie dans le bios, des fois que.
1
Merci
Pas d'amélioration, surement parce que le driver ne correspond pas a ma souris.
Messages postés
250
Date d'inscription
mercredi 23 mars 2011
Dernière intervention
28 août 2012
107
1
Merci
T'as essayé de le mettre totalement hors-tension (enlever la batterie et tout) et les trucs des liens que je t'ai passé ?
0
Merci
Salut
est ce que tu a essayer de réinstaller les driver(peut être une mauvaise mise a jour)?
a tu essayer de la brancher sur différent port usb.?
c'est quoi la marque de ta souris?
est ce qu'elle est visible dans le gestionnaire des périphériques?
0
Merci
Souris Hama AM-5100, pas de pilote non.
Messages postés
250
Date d'inscription
mercredi 23 mars 2011
Dernière intervention
28 août 2012
107
0
Merci
Comme a demandé stt71, la souris figure-t-elle dans le gestionnaire des périphériques ?
0
Merci
Elle est affiché sous controleur de bus en tant que unknow device (j'ai déjà essayé de désinstaller redémarrer puis rebrancher rien n'y fait). Je précise que hier encore elle marchait parfaitement.
Messages postés
250
Date d'inscription
mercredi 23 mars 2011
Dernière intervention
28 août 2012
107
0
Merci
Tu vois quoi dans panneau de configuration > Souris ?
0
Merci
il n'y a que mon touchpad ELAN PS/2 (je suis sur un portable ASUS)
0
Merci
Quoi que, ma souris est en USB, donc je crois pas que vérifier le bios soit très utile.
Messages postés
250
Date d'inscription
mercredi 23 mars 2011
Dernière intervention
28 août 2012
107
0
Merci
j'ai installé le driver, un redemarrage et on verra bien si ça marche.