Lame encodeur pour Audacity [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
dimanche 22 juillet 2012
Statut
Membre
Dernière intervention
31 août 2017
-
 JerimSD -
Bonjour, Je viens de télécharger la dernière version d'Audacity ainsi que la dernière version de l'encodeur lame-3.99.5x64 et je ne peux malgré tout exporter un fichier en MP3. je vous remercie d'avance pour l'aide que vous pourrez m'apporter



5 réponses

Messages postés
15597
Date d'inscription
mercredi 5 novembre 2008
Statut
Membre
Dernière intervention
12 novembre 2014
2 194
Et voilà.

J'ai trouvé le dll qui convient.
Je l'ai testé avec Audacity 2.0.1.
Il est OK.

Je l'ai déposé ici : http://cjoint.com/?BGwnig3A616
Copiez-le dans le répertoire de Audacity.
Lancez Audacity.
Et indiquez-lui où se trouve le fichier lame_enc.dll.
7
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 86470 internautes nous ont dit merci ce mois-ci

Je suis désolée, je viens de suivre vos directives et cela ne marche toujours pas. Cela pourrait être un problème entre le 32 bits et le 64 bits peut-être mais au début j'avais téléchargé l'encodeur pour le 64 bit et cela ne marchait pas non plus.
Marche nickel, merci :)
Messages postés
15597
Date d'inscription
mercredi 5 novembre 2008
Statut
Membre
Dernière intervention
12 novembre 2014
2 194
Bonjour.

Il faut indiquer à Audacity où se trouve le fichier lame_enc.dll.

Démarrer Audacity.
Faire Edition > Préférences > Onglet Formats de fichier.

Dans le panneau Réglage de l'exportation MP3 :
- Cliquer sur le bouton Chercher la librairie.

Dans la fenêtre Exporter le MP3 :
- Répondez oui ;
- Sélectionner le fichier lame_enc.dll ;
- Cliquer sur Ouvrir.

De retour dans l'onglet Formats de fichier :
- Faire OK.

Fin de la procédure.
hug29
Messages postés
4
Date d'inscription
dimanche 22 juillet 2012
Statut
Membre
Dernière intervention
31 août 2017

Oui, dans l'onglet "bibliothèques" j'ai trouvé tout ça mais lorsque j'arrive à "ouvrir le fichier" où se trouve l'encodeur j'ai une fenêtre qui me dit "ce fichier est vide" alors qu'il ne l'est pas en réalité
Messages postés
15597
Date d'inscription
mercredi 5 novembre 2008
Statut
Membre
Dernière intervention
12 novembre 2014
2 194
Double problème :

- nous n'utilisons pas la même version de Audacity, mais ça ce n'est pas un vrai problème, je viens d'installer la version 2.0.1 ;

- J'ai téléchargé Lame, et il n'y pas pas le fichier lame_enc.dll attendu ! ?

Je cherche LA solution.
Messages postés
87154
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 174
Merci beaucoup, grâce à ces indications j'y suis arrivée
Destrio5
Messages postés
87154
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 174
Bonne continuation ;)
Messages postés
15597
Date d'inscription
mercredi 5 novembre 2008
Statut
Membre
Dernière intervention
12 novembre 2014
2 194
Je suis sous Windows 7 - 64 Bits et tout fonctionne correctement.

Dans cette archive, 3 version de Lame :
http://cjoint.com/?BGwujMKhR5F

Testez les versions les plus anciennes.
On ne sait jamais.
Merci beaucoup d'avoir tant cherché pour m'aider
antipolis a
Messages postés
15597
Date d'inscription
mercredi 5 novembre 2008
Statut
Membre
Dernière intervention
12 novembre 2014
2 194
De rien.

Vous avez passé votre sujet en [Résolu].
C'est très bien.
Mais quelle est la version qui fonctionne ?
C'est la version que m'a conseillée Destrio5, il faut l'installer et pas seulement indiquer à Audacity où elle se trouve.
Encore merci
antipolis a
Messages postés
15597
Date d'inscription
mercredi 5 novembre 2008
Statut
Membre
Dernière intervention
12 novembre 2014
2 194
OK.

Merci pour l'information.