Non system disk or disk error [Fermé]

Signaler
-
 Utilisateur anonyme -
Bonjour,
Décidément, en ce moment j'ai tout le temps des problèmes d'ordi, et celui-ci a l'air assez coriace.
En ce moment je répare un ordi portable XP (un HP compaq nc6120), et ce matin, tout était parfait, il était totalement réparé (bon c'est vrai, il y avait quand même deux exceptions : touchpad et hauts parleurs grillés). Le problème que l'ordi avait à la base, c'était qu'il se figeait totalement, et qu'il fallait appuyer fortement au niveau du touchpad pour le refaire marcher (bizarre...).
L'explication : une puce permettant de relier l'ordi au wifi (il me semble) se décolle à long terme, et comme par hasard, l'ordi tout entier se bloque quand celle ci se décolle légèrement. Et comme par hasard, la colle utilisée par HP pour coller cette puce aurait donc le défaut de perdre son efficacité à long terme (ou après avoir un peu secoué l'ordi). D'ailleurs, en parlant de ça, j'ai bizarrement le souvenir d'une émission qui est passée sur Arte il y a quelque temps qui me revient : "Obsolescence programmée"... j'dis, j'dis rien....

Bref, en utilisant une pièce en plastique pour compresser la puce contre la carte mère, tout est rentré dans l'ordre. Il a quand même fallu changer le disque dur (a force de faire des tests), et donc réinstaller Windows XP, les pilotes, etc....

J'avais réinstallé tout ça il y a une petite semaine, et jusqu'à ce matin, tout allait bien. J'ai quand même eu la mauvaise idée de le démonter une dernière fois en partie pour débloquer le lecteur cd qui s'ouvrait mal, une histoire de frottement que j'ai pu arranger. Sauf qu'au moment de l'allumer, il a affiché longuement "intel", puis "Non system disk or disk error".

J'ai essayer de démarrer avec un cd Windows, mais rien à faire, j'ai aussi essayer de mettre un DD vierge, mais toujours le même message. J'ai démarrer avec et sans la sourie, aucune disquette, aucune clé usb.... je désespère, moi qui croyait enfin voir le bout de cette réparation... j'espère que je n'ai rien abîmer pendant le démontage....

Sauriez vous ce qu'il se passe ?

Je précise que j'ai quand même accès au BIOS.
Merci beaucoup d'avance !!


9 réponses

Messages postés
39979
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 septembre 2019
5 550
Salut,

enlèves la batterie, débranches le bloque d'alimentation 220V et tiens presser le bouton marche/arrêt pendant 1mn.

Si après le redémarrage c'est pareil, enlève ton lecteur cdrom et voir ce que çà donne.

Vérifier si dans le bios, ton disque dur est bien reconnu, contrôle aussi sur quel mode il est > sata ou IDE.

Attention aussi au choix du lecteur bootable > Menu boot sur cdrom, HDD, usb, etc...

le druide sans la potion.
12
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 82781 internautes nous ont dit merci ce mois-ci

Bjr

Le message "Non system disk or disk error" signifie que le pc ne trouve aucun système d'exploitation. Soit le DD est effacé, soit il n'est pas reconnu.

Comme tu accèdes au bios, regarde ce qu'il peut reconnaître. Si le DD et le lecteur DVD sont identifiés, modifie l'ordre de boot pour pouvoir réinstaller le tout.

Mais tes bricolages ont peut-être eu des conséquences fâcheuses (l'histoire du touchpad m'étonne, car j'ai déjà remonté des HP en le débranchant carrément pour cause de touche HS, ce qui n'a pas eu la moindre conséquence sur le fonctionnement). D'ailleurs pour tester un pc portable démonté, il faut brancher la carte mère, la bandeau du bouton marche, le clavier, l'écran et la batterie... et c'est tout.

A mon avis, le pc a un autre problème...

Alors déjà, dans Fichier > information système : Rien dur le DD
Dans Outils : "Options auto-test disque dur" est grisé

Ça pourrait être un problème au niveau de la liaison ordi-DD ? visiblement le DD est alimenté, vu que je l'entend... peut-être une fausse manip en bricolant le lecteur CD qui est proche des connexions du DD
Utilisateur anonyme
Déconnecte-le et reconnecte-le. Il est peut être mal branché.
Merci pour vos réponse !

J'ai fais la manip du bouton marche/arrêt a presser pendant 1 minute : ça n'a rien changé (d'ailleurs je n'ai pas bien compris le but de cette manip....)

J'ai enlevé le lecteur CD : le message ne s'affiche plus, l'ordi reste bloqué sur "HP" (j'ai marqué "Intel" tout à l'heure, mais c'est "HP"). Et au moment d'éteindre l'ordi (avec le bouton marche arrêt), j'ai d'abord appuyé simplement : j'ai entendu le DD d'arrêter, mais le "HP" est resté affiché. En restant appuyé, "HP" a disparu (l'ordi c'est éteint). C'est la première fois que le DD d'éteint séparément...

Comment je peux savoir si le DD est reconnu dans le BIOS, et sur quel mode il est ?
Utilisateur anonyme
Il suffit de regarder dans les informations du bios... tout ce qui est reconnu est identifié clairement.

Le bouton marche 1 min = supprimer les courants rémanents.

J'ai déjà essayé plusieurs fois (j'ai même essayé d'autres disques durs), ça reste pareil.
Donc le DD n'est pas reconnu ?
Utilisateur anonyme
Ça vient soit du disque dur, soit de la carte mère.... Essaie de mettre le bios par défaut.

Etant donné que j'ai un deuxième nc6120 que j'ai réparé et qui marche depuis un an (c'est mon ordi de salon), j'ai inversé les disques durs pour avoir une idée d'où vient le problème : L'ordi en panne avec le DD qui marche est resté bloqué sur "HP" (rien de nouveau)
L'ordi qui marche avec le DD de l'ordi en panne : tout marche très bien, il démarre sur le Windows de l'ordi en panne, et rapidement. Donc le DD a l'air de marcher.

J'ai mis le BIOS pas défaut, toujours pareil...
Je pense aussi pouvoir faire un Clear CMOS, j'ai accès à la pile, mais je ne sais pas comment faire, vu qu'il n'y a pas l'air d'avoir de jumper...

Merci beaucoup pour ce lien, je vais essayer ça, et si ça ne marche pas, je pense que je vais laisser tomber....
Utilisateur anonyme
Tiens-nous au courant.

Voilà, c'est fait, j'ai laissé la pile débranchée toute une nuit, et le clear CMOS a fonctionné, vu que l'ordi a affiché un message me disant en gros que la date et l'heure sont effacés. Mais après ce message, "Non system disk..........", bref, rien de nouveau !

Carte mère grillé je suppose... dommage......

En tout cas merci pour ton aide !