Ordi bloqué en veille [Résolu/Fermé]

Messages postés
158
Date d'inscription
vendredi 24 février 2012
Statut
Membre
Dernière intervention
25 novembre 2015
- - Dernière réponse : japel
Messages postés
15
Date d'inscription
dimanche 27 mars 2011
Statut
Membre
Dernière intervention
14 mars 2019
- 26 avril 2016 à 20:51
salut à tous, j'ai un ePC msi U135 sous Ubuntu 12.04. Or il est visiblement bloqué en veille. impossible de l'en faire sortir ni en redémarrant ni en appuyant un peu partt. Aidez moi svp!!
Afficher la suite 

11 réponses

Meilleure réponse
Messages postés
158
Date d'inscription
vendredi 24 février 2012
Statut
Membre
Dernière intervention
25 novembre 2015
82
19
Merci
merci pour votre aide, mais non ça marche pas

Dire « Merci » 19

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 69572 internautes nous ont dit merci ce mois-ci

Messages postés
5259
Date d'inscription
mercredi 15 septembre 2004
Statut
Contributeur
Dernière intervention
31 octobre 2019
815
1
Merci
Salut,

Si ton ordinateur portable est planté en hibernation, il faudrait forcer l'extinction (tu perdras les travaux en cours, et il y aura peut être des erreurs d'écriture de fichiers à corriger si elles ne se corrigent pas seules).

Les manipulations suivantes fonctionnent en général (en tout cas pour moi et http://www.commentcamarche.net/forum/affich-24615470-redemarre-un-ordi#7) :

- fait un appui long sur le bouton d'allumage, jusqu'à extinction
- retire le cordon d'alimentation du secteur
- retire la batterie du portable
- branche le cordon d'alimentation du secteur uniquement
- démarre
- après démarrage normal, éteint le en utilisant les menus
- remet la batterie
- redémarre à nouveau pour vérifier que tout est normal


Dal
Messages postés
158
Date d'inscription
vendredi 24 février 2012
Statut
Membre
Dernière intervention
25 novembre 2015
82
1
Merci
j'ai bien enlevé la batterie et seulement mis le cordon comme tu m'as conseillé
Messages postés
5259
Date d'inscription
mercredi 15 septembre 2004
Statut
Contributeur
Dernière intervention
31 octobre 2019
815
1
Merci
OK, il doit y avoir un autre accu quelque part, j'imagine.

Si ton problème ressemble à celui-là http://www.fixya.com/support/t8398152-computer_locked_as_though_in il se peut que ceci marche :

- enlève la batterie et le secteur
- appuie sur le bouton d'allumage en continu pendant 1 minute
- remet la batterie et le secteur
- rallume

Sinon, je ne vois pas :-)


Dal
takefive
Messages postés
1011
Date d'inscription
dimanche 28 décembre 2008
Statut
Membre
Dernière intervention
29 août 2019
75 -
Peut-être appuyer 15 secondes sur le bouton d'allumage.?
Car il est réglé peut-être pour se mettre en veille avec juste une pression?
Messages postés
656
Date d'inscription
dimanche 7 septembre 2008
Statut
Membre
Dernière intervention
8 septembre 2012
102
0
Merci
Bonsoir,

Qu'entends-tu par "bloqué en veille" ?

De plus si j'étais toi je prendrais une autre distro qu'Ubuntu qui est clairement une mauvaise distribution, en utiliser une autre t'éviterais sûrement ce genre de problèmes...

Cordialement.
Messages postés
158
Date d'inscription
vendredi 24 février 2012
Statut
Membre
Dernière intervention
25 novembre 2015
82
0
Merci
merci dal pour ton aide mais a l'étape "démarre", il reste toujours dans son mode veille et donc il n'y a pas de démarrage normal
[Dal]
Messages postés
5259
Date d'inscription
mercredi 15 septembre 2004
Statut
Contributeur
Dernière intervention
31 octobre 2019
815 -
Ollivander,

C'est curieux. Il y a un truc qui cloche. Tu dis qu'il "reste toujours dans son mode veille".

- fait un appui long sur le bouton d'allumage, jusqu'à extinction

Si tu as fait cela, cela signifie que ton ordinateur n'est plus en veille, mais éteint.

- retire le cordon d'alimentation du secteur
- retire la batterie du portable


En faisant cela, il est normalement impossible que ton ordinateur reste en veille, car il est privé de toutes sources d'alimentation.

- branche le cordon d'alimentation du secteur uniquement

as-tu bien branché seulement l'alimentation, sans la batterie ?

Le but est de démarrer la machine avec, pour seule source d'alimentation, le secteur.

- démarre
- après démarrage normal, éteint le en utilisant les menus
- remet la batterie
- redémarre à nouveau pour vérifier que tout est normal


Sinon, comment est-ce arrivé cette "veille" ?

A quoi vois-tu que c'est une "veille" et pas un autre état ?


Dal
Messages postés
158
Date d'inscription
vendredi 24 février 2012
Statut
Membre
Dernière intervention
25 novembre 2015
82
0
Merci
oui lorsque jappuie comme tu dis il s'éteint, mais lorsque je le rallume il est de nouveau en veille!! Je crois que c'est arrivé car j'ai du oublier mon ordi allumé alors qu'il était sur batterie, il s'est alors mis en veille, et la veille a durée jusqua ce que la batterie soit entierement "vide" il s'est alors éteint. Quand je l'ai rallumé et rebranché, il est resté en veille et depuis pareil
Messages postés
158
Date d'inscription
vendredi 24 février 2012
Statut
Membre
Dernière intervention
25 novembre 2015
82
0
Merci
je pense que c'est une veille car le ventilo se met en marche lorsque j'allume, mais rien ne se passe, de plus la "petite lune " en bas a droite du clavier (tu vois ce que je veux dire, est allumée.
0
Merci
Hey j'ai eu le même problème avec un acer portable, il n'est même pas à moi mais à mon père, et je connais rien en informatique, j'ai 16 ans et je connais rien du tout de tout ça, j'étais paniquée.. Et puis j'ai regarder sur internet, y a rien qui pouvait m'aider alors j'ai retourner l'ordi et j'ai observer. Et en fait avec un peu de logique j'ai réussi à faire redémarrer l'ordi, en enlevant juste une pièce et en la remettant. Je suis vraiment soulagée, l'ordi fonctionne très bien maintenant mais quelqu'un peut m'expliquer ce qui a bien pu se passer? Histoire que ça ne se reproduise pas, merci d'avance ! :)
japel
Messages postés
15
Date d'inscription
dimanche 27 mars 2011
Statut
Membre
Dernière intervention
14 mars 2019
-
Bonjour,

Je fais des recherches sur internet car j'ai le même problème, mon ordi est un COMPAQ présario CQ61, , alors Nanouche44, peux-tu me dire quelle pièce tu as retirée et remise STP.

Les conseils plus haut, débrancher, rester appuyé un moment, rebranché, ça ne donne rien.

Merci d'avance et cordialement
Messages postés
5259
Date d'inscription
mercredi 15 septembre 2004
Statut
Contributeur
Dernière intervention
31 octobre 2019
815
-1
Merci
Hello Ollivander,

Tu peux essayer une dernière chose, si ton ordinateur n'est plus sous garantie.

Après avoir retiré le secteur et la batterie, ouvre la coque du portable pour accéder à la pile du BIOS (une pile "bouton" ronde et plate), et retire la pendant 1 minute.

Suis les recommandations figurant dans cet article de CCM à partir de "2. Localiser la pile du BIOS" (c'est un article sur le remplacement de la pile).

Remets la pile du BIOS et essaye de nouveau.

Si cela fonctionne, il faudra juste que tu penses à remettre l'ordinateur à la bonne date et heure.

S'il est sous garantie, ne le fait pas. L'ouverture peut être une cause d'annulation de garantie. Mais alors, tu as le SAV :-)


Dal
Messages postés
158
Date d'inscription
vendredi 24 février 2012
Statut
Membre
Dernière intervention
25 novembre 2015
82
-1
Merci
salut, sa y'est j'ai fait ce que tu m'a conseillé, mais meme apres ça l'ordi reste bloqué en veille. J'ai demandé a un pro qui m'a parlé d'un plantage de la carte mère qui aurait pu provoquer ce probleme, un truc qu'il n'avait jamais vu avant m'a t'il dit, fin bref mon pc est foutu, et ce pour un problème a la con.
takefive
Messages postés
1011
Date d'inscription
dimanche 28 décembre 2008
Statut
Membre
Dernière intervention
29 août 2019
75 -
Salut,
Si tu n'as rien d'important, tu pourrais peut-être installer un autre "linux" non? pas possible?pc foutu, j'y crois pas trop....mais bon...
A+