Réparation windows ne marche pas :O [Fermé]

Signaler
Messages postés
1211
Date d'inscription
vendredi 15 avril 2011
Statut
Membre
Dernière intervention
23 avril 2014
-
meskasousoubiba
Messages postés
1211
Date d'inscription
vendredi 15 avril 2011
Statut
Membre
Dernière intervention
23 avril 2014
-
Bonjour,
qd je démarre mon pc, il m'affiche un message d'erreur sur un écran noir, que voici:
windows n'a pas pu démarrer car le fichier suivant est manquant ou endommagé
\windows\system32\config\system

qd j'ai utilisé le cd windows pour le réparer en choisissant l'option réparation en cliquant sur R, il m'affiche ce message d'erreur: le programme d'installation n'a détecté aucun lecteur de disque dur installé sur votre ordinateur,
j'ai douté pour le branchement du disque dûr, ouvert le boitier et vérifié que ce dd est bien connecté à la carte mère via un cable sata, + alimentation => problème non reconnu
est ce que le dd peut être defectueux (c'est ce ke je ne veux pas trouver come incident parceque j'y ai des données interessantes)
la solution récupération de données à travers un câble usb sata qui me permettera de connecter directement ce dd n'est pas possible pour moi, car g je ne possède pas ce maudit câble
j'attends votre aide

4 réponses

Messages postés
1211
Date d'inscription
vendredi 15 avril 2011
Statut
Membre
Dernière intervention
23 avril 2014
17
j'ai déjà trouvé cette réponse mais l'ai pas bien comprise, pouvez vos me l'expliquer svp?
meskasousoubiba
Messages postés
1211
Date d'inscription
vendredi 15 avril 2011
Statut
Membre
Dernière intervention
23 avril 2014
17
ce que j'ai compris (pas certaine si j'ai raison) est que je doit utiliser l'editeur de commande, càd démarrer en dos:
*d'abord je ne maîtrise cet éditeur que pour les commandes chkdsk en dos et les commandes config système & réseaux en mode windows comme controluserpasswords ou ipconfig ou ping..
*ensuite, en cliquant sur f8 et en choisissant le boot en dos, ça redémarre et affiche de nouveau ce message d'erreur :/
que me conseillez vous de faire svp?
xp par défaut ne reconnait pas les disques sata
il faut lui indiquer les drivers nécessaires ou mettre le bios en émulation disque IDE 'en tout cas pour une installation .......... pour restauration j'ai jamais essayé )

http://www.commentcamarche.net/faq/5249-installer-windows-xp-sur-un-disque-sata
meskasousoubiba
Messages postés
1211
Date d'inscription
vendredi 15 avril 2011
Statut
Membre
Dernière intervention
23 avril 2014
17
merci HOMBOUGEOIS
t'as vraiment raison
et j'ai déjà passé par ce prob en voulant installer 2003 server sur le meme poste sur une deuxième partition, et me suis trouvée obligée d'utiliser un fichier sur une disquette, en cliquant sur f6 pour booter d'abord sur cette disquette, laisser windows reconnaitre le dd sata puis continuer le formatage
j'essayerai cette méthode, et marquerai mon prob comme résolu s'il le sera ;)
encore merci & @+
Messages postés
59
Date d'inscription
mercredi 27 juin 2012
Statut
Membre
Dernière intervention
8 mai 2017
5
Tu n'as pas touché à un paramètres de la configuration de Windows ?
Parce que si ça se trouve, c'est juste une configuration changé par toi ou par un logiciel (qui sait ?) qui empêche Windows de s'ouvrir. J'ai eu ce même problème, mon père l'a amené à faire réparer avec mon argent (en gros, deux tartes dans la gueule et c'est toi qui paye ;) ), mais moi, c'était Windows qui était parti suite à une coupure de courant pendant l'installation de Linux sous Debian (grrr Debian..). Mais bon, le problème est différent, ce ne doit être qu'une configuration qui a été mal configuré ou modifié. Tu n'as plus le CD d'installation ? Si tu réinstalles Windows XP SP3 (c'est bien ta configuration ?), tes données reste, non ?
Bon courage, j'espère trouver d'autres idées pour changer ton problème en réussite !
meskasousoubiba
Messages postés
1211
Date d'inscription
vendredi 15 avril 2011
Statut
Membre
Dernière intervention
23 avril 2014
17
****** mon prob est suite à plusieurs coupures de courant successives t'as bien raison :)
Messages postés
1211
Date d'inscription
vendredi 15 avril 2011
Statut
Membre
Dernière intervention
23 avril 2014
17
j'ai essayé avec la disquette, et puff:
le fichier m5287.sys a provoqué une erreur inattendue 4106 à la ligne 2113 dans d:\xpsp\base\boot\setup\oemdisk.c
c'est le message qui s'affiche sur l'écran: le prob est de la disquette ou du disque dûr :'(
meskasousoubiba
Messages postés
1211
Date d'inscription
vendredi 15 avril 2011
Statut
Membre
Dernière intervention
23 avril 2014
17
qui peut m'expliquer ce prob svp?