Problème Carte Réseau / Wifi HS :( [Résolu/Fermé]

Messages postés
9
Date d'inscription
dimanche 24 juin 2012
Statut
Membre
Dernière intervention
14 novembre 2015
- - Dernière réponse :  hd$ - 6 déc. 2017 à 09:55
Bonjour,

Je me permet de vous contacter suite à un soucis survenu il y a peu.
Alors voilà, je jouais tranquillement à mon MMORPG favoris, quand j'ai décidé de faire une pause.
J'ai donc quitté le jeu, lancé mon navigateur WEB (bref trêve de blabal ^^) et là... ça plante, écran bleu, bref, redémarrage du PC oblige.

Cependant, après redémarrage, impossible d'avoir une connexion réseau via Wifi.
Je ne peux même pas rafraichir la liste car il n'y a pas de liste. Rien n'est détecté. J'ai tenté de faire "résoudre les problèmes" évidemment, mais aucun problème n'est détecté.

par contre, j'ai branché mon PC portable en Ethernet et là tout marche nickel...j'avais pensé que la carte réseau avait "cramé" ^^ mais si l'Ethernet fonctionne...celà voudrait dire qu'elle n'est pas HS non? (à moins que ce ne soit deux fonctions séparées je ne m'y connais guère suffisamment :P)

Enfin bref, moi qui bosse beaucoup à partir de mon PC (en dehors des jeux vidéos dont je fais volontairement abstraction pour un aspect plus sérieux :P ^^), je suis dans l'obligation de souvent me déplacer avec et le Wifi m'est donc indispensable.

Que puis-je faire pour régler le soucis?

PS: je suis sous Windows 7, ma carte réseau est une ATHEROS AR9285 Wireless Network Adapter

HELPPPP ME PLEASE ^^

Cecil
Afficher la suite 

4 réponses

Meilleure réponse
Messages postés
26
Date d'inscription
samedi 9 juin 2012
Statut
Membre
Dernière intervention
3 août 2013
8
7
Merci
regarde si ta carte réseau sans fils est activée

Dire « Merci » 7

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 58603 internautes nous ont dit merci ce mois-ci

Messages postés
52
Date d'inscription
samedi 16 juin 2012
Statut
Membre
Dernière intervention
4 novembre 2014
31
5
Merci
Salut,
Oui se sont deux fonction différantes. L'une géré en général par le processeur ou une puce en plus et la Wi-FI par une puce diff. Essaye de racheter un dongle WI-FI : http://www.topachat.com/pages/detail2_cat_est_reseau_puis_rubrique_est_wt_wusb_puis_ref_est_in10038951.html
Messages postés
2684
Date d'inscription
mardi 13 avril 2010
Statut
Membre
Dernière intervention
28 décembre 2016
870
4
Merci
Salut,

Les deux fonctions (LAN et Wi-Fi) sont séparées et gérées par des contrôleurs différents. Si l'Ethernet fonctionne, cela ne veut pas dire que le Wi-Fi est intact. Mais ne nous précipitons pas dans l'hypothèse "matériel mort" !

Commence déjà par contrôler que l'interrupteur d'activation du Wi-Fi est bien allumé. Ensuite, rend-toi dans le gestionnaire de périphérique pour voir si ta carte est bien présente (et fonctionne normalement). Si c'est le cas, tente une restauration système (en utilisant un point de restauration antérieur au problème), reteste et redonne des nouvelles !

Quel âge a ton ordinateur ? Est-il encore sous garantie ? Quel est le modèle/marque ?
hguo95
Messages postés
52
Date d'inscription
samedi 16 juin 2012
Statut
Membre
Dernière intervention
4 novembre 2014
31 -
C vrai que je suis allé un peu vite :/
Panoramix.
Messages postés
2684
Date d'inscription
mardi 13 avril 2010
Statut
Membre
Dernière intervention
28 décembre 2016
870 -
Si le problème persiste, ce n'est peut-être pas une mauvaise chose d'acquérir une clé Wi-Fi USB (comme tu le suggères) en attendant de trouver une solution. De plus, ça peut toujours servir !
Messages postés
9
Date d'inscription
dimanche 24 juin 2012
Statut
Membre
Dernière intervention
14 novembre 2015
15
2
Merci
Ça maaaaaarche!! ^^

Après avoir tenté maintes et maintes fois de faire une mise à jour de mes pilotes qui n'arrivait jamais à aboutir j'ai enfin réussi ^^
(Après restauration système, détection de virus et tout et tout au cas ou ^^)

D'ailleurs merci pour l'astuce du bouton d'activation (sur mon ASUS G73SW, il faut effectuer la combinaison Fn + F2 pour activer ou non le wifi et le bluetouth

Problème résolu rapidement merci encore à vous =)

Cecil