Plantage PC écran noir sur certains jeux [Résolu/Fermé]

- - Dernière réponse :  Edwin - 15 juin 2012 à 08:16
Bonjour,

Je viens d'acquérir une ATI HD6870 en remplacement de ma HD4850, la plupart des jeux fonctionnent parfaitement dessus (GW2, LOTRO, DragonAge Origin, anno 1404 et 2070, Mass Effect 3) bref je n'ai aucuns problèmes avec ces jeux là.
Mais ca se complique lors du lancement de DragonAge 2 en MODE DX11 en effet l'ordi plante immédiatement après le logo bioware (écran noir) et obligé de redémarrer en mode sauvage ! Alors qu'en mode normal aucun pb !
J'ai voulu test ma carte en installer la démo de Crysis 2 et la pareil en mode normal pas de pb mais en mode Hard Core même plantage après logo Crytek.

Je me suis donc dit que DX11 buggait mais j'ai lancé LOTRO en mode DX11 et là aucun pb le jeu fonctionne parfaitement bien ===> pb DX11 exclu

J'en déduis que mon alim Termaltake de 470W qui à qlq années commence à avoir du mal, j'ai donc fait un test avec FurMark pdt environ 30min et tjr aucun problèmes.

Mes pilotes sont tous à jour, DX aussi, les Catalyst ont été désinstallés proprements.

Merci d'avance pour votre aide et vos éclaircissement



<config>Windows 7 / Firefox 13.0
AMD phenom x4 925 @3.2Ghz
3GO de RAM (je sais c'est peu)
ATI HD6870</config>
Afficher la suite 

2 réponses

Messages postés
68
Date d'inscription
mercredi 13 juin 2012
Statut
Membre
Dernière intervention
23 août 2012
2
0
Merci
Est ce que ta carte mère supporte le DX11 au moins ? ^^
0
Merci
Merci pour ta réponse, mais j'ai renvoyé la carte graphique elle était simplement défectueuse.