Problème Windows 7 [Résolu/Fermé]

Messages postés
50
Date d'inscription
samedi 9 juin 2012
Statut
Membre
Dernière intervention
9 juin 2016
- - Dernière réponse : Erwan031284
Messages postés
15184
Date d'inscription
lundi 8 septembre 2008
Statut
Membre
Dernière intervention
22 septembre 2019
- 9 juin 2012 à 13:29
Bonjour,

je vous explique mon problème ,
suite a un virus j'ai du réinstaler XP , le problème c'est que ma carte graphique ne veut pas être détécter alor j'ai refai XP a 2 reprise et maintenant je suis sur windows 7 (32 bit) et ca s'affiche Carte graphique VGA standard
aidez moi sil vou plai
sachent que je possède une Nvidia geforce 9600 GT (1 go )
et... excusez moi pour les fautes d'ortographe

<config>Windows 7 /
Afficher la suite 

5 réponses

Messages postés
15184
Date d'inscription
lundi 8 septembre 2008
Statut
Membre
Dernière intervention
22 septembre 2019
1780
0
Merci
Procède à l'installation du pilote de la carte graphique.
Messages postés
50
Date d'inscription
samedi 9 juin 2012
Statut
Membre
Dernière intervention
9 juin 2016
0
Merci
j'ai essayer mais sa me dit un truc du genre materiel compatible indetectable ...
Erwan031284
Messages postés
15184
Date d'inscription
lundi 8 septembre 2008
Statut
Membre
Dernière intervention
22 septembre 2019
1780 -
Tu as essayé... comment?
hyrok
Messages postés
216
Date d'inscription
lundi 20 avril 2009
Statut
Membre
Dernière intervention
8 octobre 2014
25 -
as tu essayé avec les bons pilotes ?. essaie avec le lien donné ci dessous
iheb2397i
Messages postés
50
Date d'inscription
samedi 9 juin 2012
Statut
Membre
Dernière intervention
9 juin 2016
-
ce lien je l'ai télécharger hier c'est le même et ca ne fonctionne pas
sa me dit
le programe n'a pas trouver le materiel compatible
Erwan031284
Messages postés
15184
Date d'inscription
lundi 8 septembre 2008
Statut
Membre
Dernière intervention
22 septembre 2019
1780 -
La carte n'est pas correctement branchée... ou défectueuse.

Teste-la dans un autre PC.
Messages postés
216
Date d'inscription
lundi 20 avril 2009
Statut
Membre
Dernière intervention
8 octobre 2014
25
0
Merci
bonjour,

voila le pilote de ta carte graphique :

http://www.nvidia.fr/object/win7-winvista-32bit-301.42-whql-driver-fr.html

installe ca et ton problème sera résolu.
iheb2397i
Messages postés
50
Date d'inscription
samedi 9 juin 2012
Statut
Membre
Dernière intervention
9 juin 2016
-
je l'ai deja installer celui la hyrok hier et ca n'a pas marché
Erwan031284
Messages postés
15184
Date d'inscription
lundi 8 septembre 2008
Statut
Membre
Dernière intervention
22 septembre 2019
1780 -
Démonte, débranche la carte graphique, puis rebranche et redémarre.
hyrok
Messages postés
216
Date d'inscription
lundi 20 avril 2009
Statut
Membre
Dernière intervention
8 octobre 2014
25 -
la carte graphique est correctement branchée ? est ce qu'elle a une prise d'alimentation externe, bien branchée ?
iheb2397i
Messages postés
50
Date d'inscription
samedi 9 juin 2012
Statut
Membre
Dernière intervention
9 juin 2016
-
c bon j'ai débrancher la carte et je l'ai rebrancher mais rien a faire ca ne marche toujour pas
Erwan031284
Messages postés
15184
Date d'inscription
lundi 8 septembre 2008
Statut
Membre
Dernière intervention
22 septembre 2019
1780 -
Branche-la dans un autre port PCI-e, éventuellement.
Messages postés
218
Date d'inscription
samedi 10 avril 2010
Statut
Membre
Dernière intervention
6 septembre 2019
11
0
Merci
telecharge le pilote ici

http://www.nvidia.fr/Download/index.aspx?lang=fr
Messages postés
50
Date d'inscription
samedi 9 juin 2012
Statut
Membre
Dernière intervention
9 juin 2016
0
Merci
j'ai essayer de télécharger les pilotes nvidia compatible avec ma carte et windows 7 depuis Nvidia.fr et ca ne marche pas !!