Le Copier/Coller sous Excel ne fonctionne pas [Fermé]

Signaler
-
eriiic
Messages postés
23159
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
4 janvier 2020
-
Bonjour,

Voilà,depuis deux/troic jours j'ai un petit soucis sous Excel, je vais essayer de décrire au mieux le soucis que je rencontre.

Dans un premier temps, sachez que je tourne sous Windows Vista et que le Excel utilisé est un Exce2007.

Avant le soucis, lorsque je faisais "copier" sous excel sur une cellule normalement, la cellule se mettait en "surbrillance" en attendant le moment ou je collais la cellule sur un autre cellule ou même plusieurs . Aujourd'hui elle se met en "surbrillance" lorsque je fais "copier" et puis plus rien.

Si je fais "copier" sur une seule autre cellule, ça marche mais sans le format (exemple : le cadre de la cellule ou même le format "Gras").

Egalement, si je fais "coller" sur plusieurs cellules, par exemple prenons 5 cellules, ça me met le message d'erreur suivant:

"La taille et la forme des données du Presse-papiers ne correspondent pas à la zone sélectionnée. Voulez-vous quand même coller les données ?"

J'ai donc le choix entre "OK" et "Annuler", bien entendu je clique sur "OK" ça marche que sur la première cellule de la série soit, une cellule sur les cinq sélectionnées et toujours sans le format.

Avant quand je copiais puis, pour coller la cellule, faisais "Collage Spécial" j'avais le choix dans toute une liste et maintenant je n'ai plus le choix qu'entre "Texte Unicode" et "Texte"

Voila, si je trouve d'autres trucs qui clochent je les mettraient sur le forum à la suite.

Si quelqu'un peux m'aider ce serais super sympa je galère grave j'imagine que c'est une option qui déconne mais, je trouve pas.

Merci d'avance.....

PS : A oui je suis pas un pro de l'informatique mais, pas un neuneu non plus donc juste si je comprends pas toute la manip je vous solliciterait surment une deuxième fois ;-)

2 réponses

Messages postés
1710
Date d'inscription
dimanche 29 juillet 2007
Statut
Membre
Dernière intervention
26 août 2012
194
Sous Excel

Menu "Fichier"--->"Options"-->"Options avancées"

Dérouler jusqu'à "Couper,copier,coller".
Activer les trois options disponibles.
OK
Fermer Excel et réouvrir le document.
Faire un essai...


?????
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 73419 internautes nous ont dit merci ce mois-ci

Messages postés
23159
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
4 janvier 2020
5830
Bonjour,

désactive 'click to call' de skype
eric