Probléme soudain de détection carte graphique [Résolu/Fermé]

Messages postés
650
Date d'inscription
jeudi 14 juillet 2011
Statut
Membre
Dernière intervention
1 février 2016
-
Bonjour,

Voila, tout est dans le titre, ce matin j'allume mon ordi en dual boot windows 7 et ubuntu 12.04 et juste après le chargement ubuntu avec les petits points un écran noir me disant que ma carte graphique et mal détecter , je redémarre sur windows et là aucun problème.

Quelqu'un pourrais m'aider?
Merci d'avance à tous ceux qui prendrons le temps de me répondre!



Si la réponse donnée a était utile , mettre un +1 et ne pas oublier de la marquer comme résolue quand elle l'est ! Merci a tout ceux qui fond de ce forum ce qu'il est , un excellent forum d'entraide!
Afficher la suite 

7 réponses

0
Merci
ce problème c'est passer après une mise a jour de ton OS ubuntu ?
Messages postés
650
Date d'inscription
jeudi 14 juillet 2011
Statut
Membre
Dernière intervention
1 février 2016
63
0
Merci
non,je n'ai pas fait de mise a jour!
0
Merci
Alors moi niveau Ubuntu je suis pas le meilleur mais si ta carte ne marche pas sous Ubuntu mais sous Windows est est opérationnel c'est que le problème viens de la prise en charge par Ubuntu ! Dans les configurations ! Pour cela il faudrais soit réinstaller l'OS (c'est long, je sais la vie est cruel) soit nous dire si tu peut au moins accéder au commande serveur ? et pouvoir reconfigurer a partir de là !

Mais niveau commande je m'y connais pas trop alors Bonne chance j'espère pouvoir t'avoir apporter le peut d'aide que je pouvais !
Messages postés
650
Date d'inscription
jeudi 14 juillet 2011
Statut
Membre
Dernière intervention
1 février 2016
63
0
Merci
Merci de tes réponses, c'est sur que cela viens d'ubuntu!
Je ne peux démarrer que en mode dépannage mais pas en mode graphique sans échec par contre j'ai accès à la console!
Pour ceux qui est de réinstaller je t'avoue que j'y ai bien penser mais j'aimerai tout de même essayer de faire autrement !
0
Merci
Oui quand je parlais serveur, c'est a la console que je pensais ! ;)

tu devrais essaye (je sais pas comment on fais regarde sur internet les commandes) de réactiver les pilotes de prise en charge de ta carte graphique pas Ubuntu !

Pour cela tu dois connaitre ta graphique et/ou le drivers de prise en charge !

Bonne chance et tiens moi au courant de comment tu aura fait !
Messages postés
650
Date d'inscription
jeudi 14 juillet 2011
Statut
Membre
Dernière intervention
1 février 2016
63
0
Merci
ok merci je vais chercher sur le net pour les commandes en attendant d'autres réponses (ma carte graphique est une ATI mobility radeon HD 2300)
Messages postés
650
Date d'inscription
jeudi 14 juillet 2011
Statut
Membre
Dernière intervention
1 février 2016
63
0
Merci
résolue, j'ai réinstaller