Isolation graphique a cesser de fonctionner [Fermé]

- - Dernière réponse : tanteelise
Messages postés
96302
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
21 novembre 2019
- 25 mai 2012 à 10:38
Bonjour,

Je possède un ordinateur portable ASUS, mais depuis un moment, il me met une erreur "isolation graphique de périphérique audio windows a cesser de fonctionner" ce qui coupe toute sortie audio de mon pc.
Pour le remettre, je doit fermer toutes les application qui utilise de l'audio ( mes jeux, skype... etc)

Comment me débarrasser de cette erreur ?

Merci d'avance.

<config>Windows 7 / Safari 536.5</config>
Afficher la suite 

4 réponses

Messages postés
96302
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
21 novembre 2019
2548
0
Merci
Bonjour,

si votre problème n'est pas trop ancien, tentez une restauration du système à une date antérieure à votre problème. Cela n'affectera en rien vos fichiers et dossiers personnels :

http://www.chantal11.com/2010/05/restauration-systeme-a-une-date-anterieure-windows-7/

Cordialement

0
Merci
Merci pour votre réponse.

pour tout dire, ce problème est apparue quelques jour après l'achats du PC. Le problème ne c'était plus produit depuis une bonne année mais il est revenu. j'ai tenter une réinstallation complète de l'ordinateur, mais il le fait toujours. J'ai mis a jour mes pilotes audio mais sans résultats =s.

J'ai vus que certain problèmes audios était lié a une trop forte température. J'ai donc installer SpeedFan. Je ne sais pas si c'est normal, mais ils y a deux chose en surchauffe : Temp1 (je ne sais pas ce que c'est) qui est a 93° et le Core qui est a 98°
tanteelise
Messages postés
96302
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
21 novembre 2019
2548 -
re-

tentez quand même une restauration système avant le problème actuel.
Voila, c'est fait. Mais toujours le même problème =s
Messages postés
96302
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
21 novembre 2019
2548
0
Merci
re-

Oups, c'est beaucoup pour les températures, à mon avis le problème se situe à ce niveau.

Il faudrait tenter d'ouvir le pc et procéder à un nettoyage poussière...
Mais ne le faite pas si il est toujours sous garantie.

Juste en laissant reposer le PC pendant 10 minutes, je suis descendu a 75° et pas de soucis de son pour le moment. Je pense que sa vient de la.
Messages postés
96302
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
21 novembre 2019
2548
0
Merci
Bonjour,

il faudrait essayer de le nettoyer et également, pose-le sur des "petites cales" pour faciliter l'aération.

cordialement