Menu

Lifecam VX-1000: caméra non-détectée ou presq [Résolu/Fermé]

- - Dernière réponse :  Isnandhar - 5 juin 2012 à 15:22
Bonjour,

Je suis possesseur d'une lifecam vx-1000 qui fonctionnait parfaitement jusque là. Un jour, celle-ci ne fonctionna plus ou presque: en ouvrant le logiciel Microsoft Lifecam, celui-ci me dit qu'aucune caméra n'est détectée alors qu'elle figure bien dans Panneau de configuration\Matériel et audio\Périphériques et imprimantes. De plus, celle-ci affiche un écran noir ou une image figée en utilisant un élément web en Flash, même chose pour une communication avec Windows Live Messenger. Cependant, lorsque je me rends dans "Configuration audio/vidéo" de WLM, ma webcam fonctionne parfaitement ! Ceci est extrêmement déroutant.

J'ai bien essayé plusieurs fois de la désinstaller/réinstaller mais rien n'y fait. Ou alors je m'y suis mal pris.

Merci d'avance pour votre aide!

Afficher la suite 

7 réponses

Messages postés
87155
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
20 mars 2019
14330
0
Merci
Bonjour,

Désinstalle le pilote de ta webcam que tu as actuellement et installe celui-ci :
http://www.microsoft.com/hardware/fr-fr/d/lifecam-vx-1000
0
Merci
Qu'est-ce que dans "J'ai bien essayé plusieurs fois de la désinstaller/réinstaller mais rien n'y fait" tu ne comprends pas?...
Messages postés
87155
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
20 mars 2019
14330
0
Merci
Oui mais entre ce que les gens disent et font, il y a parfois une grosse différence.

As-tu essayé de la brancher sur un autre port USB ?
0
Merci
La webcam fonctionnait parfaitement dans les réglages de WLM, changer de port n'y changerait rien (et n'y a rien changé). J'ai testé sur le pc de ma mère, celle-ci fonctionne parfaitement donc ce n'est vraiment pas dû à la webcam.

Sinon, mon problème est (presque totalement) résolu grâce à ce lien: http://forums.adobe.com/message/4323417. Il suffisait juste d'installer une version antérieure de Flash.
Pour le logiciel Microsoft Lifecam, celui-ci est plus capricieux: il me faut lancer ledit logiciel puis débrancher et rebrancher la caméra pour que celui-ci la détecte... quand il veut bien... ^^

Anyway, merci tout de même pour tes réponses Destrio. J'espère que ceci aidera d'autres personnes ayant ce problème avec leur Lifecam!
Messages postés
87155
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
20 mars 2019
14330
0
Merci
Windows Update ne te propose rien par rapport à ta webcam dans les mises à jour facultatives ?