Menu

[VLC] Pas de son sur quelques vidéos MKV [Résolu/Fermé]

Messages postés
260
Date d'inscription
dimanche 28 mars 2010
Statut
Membre
Dernière intervention
27 juin 2013
- - Dernière réponse : spsp111
Messages postés
260
Date d'inscription
dimanche 28 mars 2010
Statut
Membre
Dernière intervention
27 juin 2013
- 26 mars 2013 à 11:40
Bonjour.

J'ai un problème avec le lecteur VLC media player version 2.0.1 que je n'arrive pas à régler.

J'ai la saison d'une série en format MKV, j'ai pu lire les 19 premiers épisodes sans soucis, mais sur les trois derniers, je n'ai que l'image, mais pas le son. Et le problème ne vient pas des fichiers puisque tout fonctionne nickel avec Windows Media Player (c'est en fait mon frère qui a un problème, et il ne veut pas utiliser WMP, mais j'ai vu que ça fonctionnait puisque c'est celui que j'utilise actuellement).

Donc au départ il avait un problème de son avec les derniers épisodes sur son ordinateur avec VLC, et je me suis aperçu que le son ne passe également pas avec VLC sur le miens, mais qu'avec WMP si.

Je ne sais pas si j'ai été très précis, je m'en excuse si non.

Merci d'avance pour votre aide.

Afficher la suite 

2 réponses

Meilleure réponse
5
Merci
J'ai eu exactement le même problème sauf que moi j'avais les bruits de fonds seulement et pas les voix alors que celles-ci étaient bien activés.

Essaye donc de faire "Clic droit" sur ta vidéo dans VLC puis "Audio" -> "Périphérique audio" puis au lieu de 5.1 tu met "2 à l'avant; 2 à l'arrière" ou encore "Stéréo" de mon côté le problème est résolu !

@+

Dire « Merci » 5

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 44082 internautes nous ont dit merci ce mois-ci

spsp111
Messages postés
260
Date d'inscription
dimanche 28 mars 2010
Statut
Membre
Dernière intervention
27 juin 2013
3 -
Merci beaucoup de ta réponse, j'ai effectivement résolu le problème comme ça !
3
Merci
bonjour
essaye sous vlc
clic sur outils
clic sur préférences
clic sur lecture & codecs
coche "utiliser les codecs systèmes disponibles"
puis clic sur enregistrer
slts
spsp111
Messages postés
260
Date d'inscription
dimanche 28 mars 2010
Statut
Membre
Dernière intervention
27 juin 2013
3 -
Merci de ta réponse.

Mon problème ne semble pas résolu, il n'y a toujours pas de son.
J'ai essayé de quitter VLC après avoir enregistré les préférences et de relancer, mais l'option est décochée à chaque fois.