Problême micro Skype [Résolu/Fermé]

- - Dernière réponse :  Utilisateur anonyme - 17 mai 2012 à 11:05
Bonjour,
je sais que la question à été poser plusieurs fois, j'ai suivi plein de tutos (pour pas dire énormément) mais aucunes solutions jusqu'à maintenant n'a marcher bref depuis quelques temps, mon micro intéré à mon casque ne fonctionne plus sur Skype mais le truc encore plus louche c'est qu'il marche sur Teamspeak, la aucun problême le micro est régler sur le périphérique par défaut donc je me suis dit mettre les mêmes réglages sur Skype, je suis donc aller dans mes options, et la deux micros possibles:
- Périphérique high définition audio (testé plusieurs fois mais rien n'y fais)
- Screaming Be-audio (pareil testé plein de fois mais aucuns sons)

Faut il que je vous donne la marque de mon casque?

Merci d'avance.


Afficher la suite 

1 réponse

Messages postés
35
Date d'inscription
mercredi 7 mars 2012
Statut
Membre
Dernière intervention
19 juin 2013
8
0
Merci
Salut !!

J'ai été dans le même cas :

La solution est bête ; tu as peut être cliquer sur "Couper le micro" ... Ou sinon j'ai pas d'autres idées à ton problème , le problème viens de Skype sinon cela marcherai pas sur Teamspeak !!

En espérant t'avoir aidé ; )

@+ Gestar35
Utilisateur anonyme -
C'est bon, j'ai réolut mon problême, en fait, il faut qu'un processus, se nomant ie..... .exe se lance au démarrage de Windows 7, il gêre tout ce qui est micro donc très facilitant pour ce type de problême mais merci quand même de m'avoir aider :)