Menu

Impossible de me connecter au serveur DNS [Résolu/Fermé]

-
Bonjour,

Depuis aujourd'hui, alors que je n'ai rien fait de particulier sur ma machine (windows 7, carte ethernet realteck), je ne peux plus me connecter à internet.

Je suis connecté en cpl à la livebox, et tous les autres ordinateurs reliés à cette livebox (par ethernet et wifi) fonctionnent normalement. Je ne pense pas que ça soit un problème matériel, car je peux me connecter à mon réseau local, mais pas à internet.
Quand j'utilise l'outil de résolution de problemes de Windows, j'ai : "Windows ne peut pas communiquer avec le périphérique ou la ressource (serveur dns principal)" ou "Le serveur DNS ne répond pas" selon que je remplisse les champs d'IP et de DNS ou que je laisse tout en automatique dans les propriétés du TCP/IP.

J'ai passé la journée à essayer différentes méthodes, sans rien y changer :
- Reboot de la livebox
- Vidage du cache dns (dnsflush)
- Reinitialisation du protocole TCP/IP (netsh int ip reset)
- Remplir les champs du TCP/IP ou le laisser en automatique
- Réinstallation du pilote de ma carte ethernet
- Faire un sacrifice rituel

Donc voilà, la je suis un peu à court d'idée (et de patience...), donc j'aurais besoin d'aide de plus expérimenté !

Merci par avance =)

Taedd

Edit : Ah oui, et j'ai aussi essayé de faire un ping sur la passerelle, et ça ne passe pas...
Afficher la suite 

4 réponses

Meilleure réponse
approuvée par Jean-François Pillou le 16 déc. 2018
65
Merci
Bonjour, j'ai eu ce probleme, et afin de répondre à d'autres qui l'auraient à l'avenir, voici la solution à mon probleme spécifique en sachant que le message d'erreur de windows était identique à celui du titre.

Windows avait attribué une adresse dns fixe sur ma connexion IPV4. La solution a été de la remettre en DHCP ou attribution automatique.

Pour faire ceci, rien de compliqué :, parametre reseau, parametre de la carte, clic droit sur "connexion au reseau local" / Statut / propriétés / dire oui a la pop up windows / selectionner protocol IPV4 ou 6 si vous etes en IPV6/ propriétés et tout mettre sur automatique.

Tu redemarres et c'est dans la poche.

Ciaoo

Dire « Merci » 65

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 41333 internautes nous ont dit merci ce mois-ci

Merci j'ai redémarré et plus aucun soucis
Merci ça a marché pour moi aussi
Merci ça marche!
Merci seb, je t'aime ! Bien bien cordialement.
Messages postés
1417
Date d'inscription
mardi 24 mai 2011
Statut
Membre
Dernière intervention
20 juin 2016
316
7
Merci
DNS: Domain name systeme. Serveur comportant une source de nom et d'adresse.Avec un système permettant de traduire une adresse url en une adresse IP.

IP : internet Protocol, règle de communication qui commence a prendre c'est marque. cette adresse est composer de 4 series de chiffre entre 0 et 255 separer par des points.
6
Merci
Parceque les cadres ou l'on peut renseigner les dns principale et auxiliaire se situent dans l'onglet "TCP/IP" de la carte ethernet. Après, peut être que je me fourvois complètement dans mes tentatives de résoudre mon problème...
C'est notamment parceque j'ai lu un peu partout que les problèmes venaient souvent de la.

Petite info supplémentaire : mes problèmes sont survenus peu de temps après avoir rajouté une imprimante en éthernet sur un port de ma livebox (branché à côté du câble du CPL donc). Je ne sais pas si ça peut être lié, c'est peut être qu'une coïncidence...
en fait quand tu as deux cartes réseaux (filaire et/ou wifi), ça crée des conflits... tu ne peux qu'en activer une à la fois... pour les problèmes de dns, ta cache est peut-etre surchargée... tu vas en cmd et tu tape en admin: ipconfig /flushdns et ça videra ta cache... Et encore au cas ou, tu peux entrer une adresse statique sur ta carte réseaux dont le dns serait 202.12.27.33 (c'est l'adresse ip d'un serveur root (anycast))
1
Merci
Moi j'ai redémarré le Pc et ça a maché