Périphérique high définition audio code 10 [Résolu/Fermé]

Signaler
Messages postés
23
Date d'inscription
dimanche 16 novembre 2008
Statut
Membre
Dernière intervention
25 avril 2012
-
lydia.c62
Messages postés
14
Date d'inscription
lundi 5 novembre 2012
Statut
Membre
Dernière intervention
6 novembre 2012
-
Bonjour,

j'ai un problème je viens de faire un nouveau pc et j'ai un périphérique non détecté

j'ai un périphérique high définition audio avec le ! jaune
et
quand je regarde les infos j'ai Ce périphérique ne peut pas démarrer. (Code 10)

voici ma config (venant de la détection de ma-config.com)

Version du plugin 5.2.2.0
Version de la base 20
Date de la détection 25/04/2012 00:50
Nom de la machine soadetmoncef-PC
Modules
Système d'exploitation Windows 7 Edition Familiale Premium (x64) (build 7600)
Navigateur web par défaut: Mozilla Firefox
Client e-mail par défaut:
WinSAT Note Générale 7.5 (Processeur: 7.5, Mémoire vive: 7.8, Graphiques: 7.6, Graphiques de jeu: 7.6, Disque dur principal: 7.8 )
Carte mère SMBios version 2.7
Gigabyte Technology Co., Ltd. Z77-D3H x.x
Bios: American Megatrends Inc. F8 02/21/2012 taille: 6144Kb
Chipset Northbridge: Intel Sandy Bridge
Southbridge: Intel ID1E44
Processeur Intel Core i5 2500K Sandy Bridge Socket 1155 LGA (@32 nm) 3300 Mhz ( L1I: 4 x 32 Ko, L1D: 4 x 32 Ko, L2: 4 x 256 Ko, L3: 6144 Ko )
Mémoire Mémoire physique totale: 8156 Mo, Type: DDR3, @MHz, 11.0-11-11-28-1T
Barrette de 4096 Mo 1600 Mhz 04CD
Barrette de 4096 Mo 1600 Mhz 04CD
Carte Graphique NVIDIA GeForce GTX 460 (GF104)
Périphériques ATA M4-CT128M4SSD2 0309 (SSD SATA II, 119.24 Go)
SAMSUNG HD103UJ 1AA01112 (SATA II, 931.51 Go, Cache: 31 Mo)
Lecteurs CD/DVD Optiarc DVD RW AD-5280S 1.01 (DVD+R/DL Recorder)
Disque dur M4-CT128M4SSD2 ATA Device
SAMSUNG HD103UJ ATA Device
Hitachi HTS543232A7A384 USB Device
Cartes PCI/AGP Stockage
Intel Corporation:Panther Point 4 port SATA IDE Controller:
Intel Corporation:Panther Point 2 port SATA IDE Controller:

Réseau
Atheros Communications:AR8151 v2.0 Gigabit Ethernet:

Affichage
nVidia Corporation:GF104 [GeForce GTX 460]:

Multimédia
Intel Corporation:Panther Point High Definition Audio Controller:
nVidia Corporation:GF104 High Definition Audio Controller:

Ponts
Intel Corporation:2nd Generation Core Processor Family DRAM Controller:
Intel Corporation:Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
Intel Corporation:Panther Point PCI Express Root Port 1
Intel Corporation:82801 PCI Bridge
Intel Corporation:Panther Point PCI Express Root Port 7
Intel Corporation:Panther Point PCI Express Root Port 8
Intel Corporation:Panther Point LPC Controller:
Materiel non reconnu (V:Integrated Technology Express, Inc.,D:0x8892)

Communications
Intel Corporation:Panther Point MEI Controller #1:

Bus Séries
Intel Corporation:Panther Point USB xHCI Host Controller:
Intel Corporation:Panther Point USB Enhanced Host Controller #2:
Intel Corporation:Panther Point USB Enhanced Host Controller #1:
Intel Corporation:Panther Point SMBus Controller:
Etron Technology, Inc.:EJ168 USB 3.0 Host Controller:
Périphérique USB Holtek Semiconductor, Inc. Périphérique USB composite
Holtek Semiconductor, Inc. Périphérique dentrée USB
Holtek Semiconductor, Inc. Périphérique dentrée USB
LaCie, Ltd Rikiki Hard Drive (Périphérique de stockage de masse USB)
Realtek Semiconductor Corp. RTL8188SU 802.11n WLAN Adapter
Intel Corp. Integrated Rate Matching Hub (Generic USB Hub)
Intel Corp. Integrated Rate Matching Hub (Generic USB Hub)
Clavier Clavier standard PS/2
Périphérique clavier PIH
Souris Souris Microsoft PS/2
Souris HID
Ecran(s) SyncMaster S24A350H (Analog)



merci de vos réponses

14 réponses

Messages postés
23
Date d'inscription
dimanche 16 novembre 2008
Statut
Membre
Dernière intervention
25 avril 2012

pourtant j'ai toujours le même problème :)

merci tout de même
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 87041 internautes nous ont dit merci ce mois-ci

Messages postés
87154
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 180
Messages postés
23
Date d'inscription
dimanche 16 novembre 2008
Statut
Membre
Dernière intervention
25 avril 2012

voici ce qui se passe :

SETUP LOG: DATE 4-25-2012 TIME 02:19:04
Installed components :
VIA HD Audio Codec Driver v9.8.00.32.110801

Fail to Installed components :
None
Messages postés
87154
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 180
Dans le gestionnaire de périphériques, tu as quoi dans l'onglet Contrôleurs audio, vidéo et jeu ?
Messages postés
23
Date d'inscription
dimanche 16 novembre 2008
Statut
Membre
Dernière intervention
25 avril 2012

controlleur audio, vidéo et jeu
-NVIDIA High définition audio
-NVIDIA High définition audio
-NVIDIA High définition audio
-NVIDIA High définition audio
-Périphérique High définition Audio(c'est celui-ci qui pose problème)
-Via High définition Audio
Messages postés
87154
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 180
Dans le gestionnaire de périphériques, fais un clic droit sur "Périphérique High Définition Audio" > Propriétés > Détails.

Dans le menu déroulant, sélectionne : "Numéros d'identification du matériel"

Poste les renseignements (suite de chiffres et de lettres).

Copie seulement la première ligne, c'est suffisant.
Messages postés
23
Date d'inscription
dimanche 16 novembre 2008
Statut
Membre
Dernière intervention
25 avril 2012

Voila

HDAUDIO\FUNC_01&VEN_8086&DEV_2806&SUBSYS_80860101&REV_1000
P2RIPH2RIQUE HIGH D2FINITION AUDIO
Messages postés
87154
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 180
Je sais que tu n'utilises pas le chipset graphique intégré à la carte mère mais installe le pilote quand même :
http://download.gigabyte.eu/FileList/Driver/mb_driver_vga_intel_w7_64_7series.exe
Messages postés
23
Date d'inscription
dimanche 16 novembre 2008
Statut
Membre
Dernière intervention
25 avril 2012

yes it's great ça a très bien fonctionné;

Merci beaucoup :)
Messages postés
23
Date d'inscription
dimanche 16 novembre 2008
Statut
Membre
Dernière intervention
25 avril 2012

impossible , le message suivant apparait :
ce système ne possède pas la configuration minimale requise pour l'installation du logiciel
Messages postés
87154
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 180
Je le télécharge actuellement, je vérifie un truc.
Messages postés
87154
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 180
Je vais dormir, je verrai ta réponse demain.

---> Clique droit sur le fichier "mb_driver_vga_intel_w7_64_7series" et choisis "Extraire vers mb_driver_vga_intel_w7_64_7series" grâce à WinRar :
http://www.commentcamarche.net/download/telecharger-34055183-winrar

---> Tu obtiendras un dossier nommé "mb_driver_vga_intel_w7_64_7series".

---> Va dans le gestionnaire de périphériques.

---> Clique droit sur "Périphérique High Définition Audio" et choisis "Mettre à jour le pilote...".

---> Choisis "Rechercher un pilote sur mon ordinateur" et clique sur "Suivant".

---> Clique sur "Parcourir" et choisis le dossier "ibxHDMI" situé dans le dossier mb_driver_vga_intel_w7_64_7series > W7-64.

---> Clique sur Suivant et le pilote va normalement s'installer.
J'avais le même problème donc merci à yagami pour la question et surtout grand merci à Destrio5
Messages postés
14
Date d'inscription
lundi 5 novembre 2012
Statut
Membre
Dernière intervention
6 novembre 2012

Bonjour,

Je viens de lire ce post, et la manipulation donné par :
- Destrio5 25 avril 2012 à 03:24

J'aimerais savoir si ilr existe la même manip pour windows 8 ?

Car j'ai exactement le même problème.

Merci pour votre réponse.
Destrio5
Messages postés
87154
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 180
Oui.
lydia.c62
Messages postés
14
Date d'inscription
lundi 5 novembre 2012
Statut
Membre
Dernière intervention
6 novembre 2012

est ce que vous pourriez me l'indiquer ?
j'ai installé windows8 hier et depuis j'ai se probléme de son, avant j'étais sur win 7

Merci
Destrio5
Messages postés
87154
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 180
Je t'invite à créer ton propre sujet :
http://www.commentcamarche.net/forum/pilotes-drivers-227/new
lydia.c62
Messages postés
14
Date d'inscription
lundi 5 novembre 2012
Statut
Membre
Dernière intervention
6 novembre 2012

ok voila c'est fait. Merci
j'espére trouver la soluce