Troll PHP ? ( Wamp ) [Résolu/Fermé]

Signaler
-
 BlackButterfly -
Bonjour,

Je suis en stage dans une boite lambda et je dois modifier leurs site internet. Donc, je met ma bonne fois en oeuvre et passant par Filezilla, aspire le site pour travailler en local ( et ne pas apporter d'ennui en direct sur leurs sites.)

Mon problème est celui-ci :

Alors que tous fonctionne correctement avec Wamp, j'ai effectué une modification sur le code HTML du fichier .php qui m'intéressait (avec Notepad++ ou ZendStudio ou encore Eclpise ...). Or, quand je regarde avec Wamp, rien n'as été modifié.

Cherchant une astuce, j'ai fais un glissé du fichier en question sur ma page internet et O_O les modifications sont effectués. (P.S. Le site est aussi fonctionnel)

Alors ma question est : est-ce normal ou j'ai un troll pc ou autre ? Et surtout, comment régler le problème, car si les modifications ne sont pas apporté au final, je n'aurais pas l'air stupide :/

Cordialement.

2 réponses


Alors la solution est toute simple ( et franchement stupide. )

Il faut juste vérifier que l'on modifie les bons fichier ;) ( dans le répertoire www de wamp )

En bref, je travaillais sur un dossier qui n'étais pas placé dans le bon dossier donc celui-ci ne pouvait pas l'exécuter.

En espérant que ma bêtise puisse en éclairer plus d'un...
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 86849 internautes nous ont dit merci ce mois-ci


Problème résolu
Webster95
Messages postés
553
Date d'inscription
lundi 5 novembre 2007
Statut
Membre
Dernière intervention
9 juillet 2013
115
Très explicite ce post, comment as tu résolu le problème ?
Cela pourrai aider ceux qui viendrons ici dans quelques mois...