Menu

Calculer 1 moyenne avec coefficients (Excel) [Résolu/Fermé]

Messages postés
518
Date d'inscription
vendredi 16 septembre 2011
Dernière intervention
28 décembre 2018
- - Dernière réponse :  Bolmog - 8 déc. 2017 à 21:49
Bonjour,

Comme je passe bientôt les épreuves du bac, je voudrais calculer ma propre moyenne avec Excel. Cependant, de toutes les formules que je connaisse, =MOYENNE(;) est la seul qui me permet d'additionner les valeurs saisies dans les cellules et de diviser cette somme par l'effectif des valeurs.

Cependant, le résultat obtenue est faussée parce que les coefficients des matières n'est pas prise en compte. Comme les coefficients de toutes les matières sont différentes les unes des autres, j'ai besoin de votre aide pour connaitre un procédé simple et efficace qui me permettrait de calculer une moyenne avec mes notes et leurs coefficients respectifs.

N.B: J'aimerais signaler que ma question a été supprimée maintes fois car mon message a été posté en double dans le forum. Si c'est réellement le cas, je préfère que le modérateur me fasse parvenir un lien URL au lieu de supprimer mon message.

Afficher la suite 

2 réponses

Meilleure réponse
approuvée par Jean-François Pillou le 13 déc. 2018
Messages postés
22365
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
13 février 2019
7201
118
Merci
Bonjour,

avec tes notes en A et les coef en B :
=SOMMEPROD((A2:A6)*(B2:B6))/SOMME(B2:B6)


eric

Dire « Merci » 118

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 58815 internautes nous ont dit merci ce mois-ci

Merci Eric, en tant que futur ingénieur, votre technique m'a été d'une grande aide :)
Messages postés
25
Date d'inscription
dimanche 25 mars 2012
Dernière intervention
27 avril 2012
54
46
Merci
Bonsoir,
Heureusement que les modérateurs sont la, perso je découvre le site.
http://www.commentcamarche.net/forum/affich-11832748-calculer-une-moyenne-sur-20-avec-excel
puisse ceci d'être de bonne utilité..