Prise ecran sur ma tour HP ne tient plus [Résolu/Fermé]

Messages postés
124
Date d'inscription
jeudi 23 avril 2009
Statut
Membre
Dernière intervention
20 juin 2015
- - Dernière réponse :  Utilisateur anonyme - 30 mars 2012 à 20:32
Bonjour,

La prise de mon écran (HDMI) qui se trouve à l'arrière ne tient plus. La tour est tombée et apparemment, les vis qui tenaient la prise à la tour se sont cassées à l'intérieur. Du coup, je n'arrive plus à connecter mon écran puisque la prise part à l'intérieur de la tour. Est ce que si j'ouvre la tour, j'aurais un moyen de refixer la prise à la tour et pouvoir reconnecter mon écran ???

Merci pour votre aide, je ne vois pas quoi faire d'autres.



Afficher la suite 

6 réponses

0
Merci
Bonjour,

Tu dois forcement ouvrir la tour pour regarder ...

Donc tu as 1 chance sur deux

Si ta prise est fixée à ta carte mère et que c'est désoudé, sa pu ... Sauf si t'es un bon en soudage de composant !

Sinon tu as juste les vis qui sont cassées et tu dois juste les changées.

Si tu as un autre port type VGA/DVI tu peux rebasculer dessus en attendant une solution définitive.

Si tu ne peu vraiment rien faire, il faut racheter une carte graphique ...

"Quand je me regarde je m'inquiète, quand je me compare je me rassure." - Despo Rutti
Messages postés
124
Date d'inscription
jeudi 23 avril 2009
Statut
Membre
Dernière intervention
20 juin 2015
7
0
Merci
Bonjour Mc Ready,

J'ai une autre prise dvi apparemment mais mon ecran est un HDMI. Est ce que c'est compatible et quel cable dois je prendre ???
Utilisateur anonyme -
Ton écran doit avoir (je l'espère) une connectique DVI à côté du HDMI. Il te faut donc un câble DVI (http://www.asia.ru/fr/ProductInfo/986137.html) pour relier les deux.

Si ton écran n'a vraiment aucune autre connectique que le HDMI il te faut un adaptateur (http://www.pany-direct.com/Cable%20DVI-VGA/Adaptateur%20DVI-D%20HDMI.htm)

Dans les deux cas regarde bien si il te faut mâle ou femelle. (Qui rentre dans qui, comme papa et maman !)
Messages postés
124
Date d'inscription
jeudi 23 avril 2009
Statut
Membre
Dernière intervention
20 juin 2015
7
0
Merci
En fait je crois que j'ai confusionné ^^ Suivant la photo sur le lien ci-dessous, la prise qui s'est barré est la prise n°3 (donc d'après ce qu'on m'a dit VGA ) et je voudrais brancher mon écran sur la prise n°5. Est ce que le câble sur le lien 2 est correct ???

http://www.alpi40.fr/article/articleview/3978


http://images4.fnac.com/cJXCMGLtrEXXaQ1C4H3xl4K53tIDa6j8oKkPHWzkfSA.image
0
Merci
Oui c'est ok pour le câble ! ^^

"Quand je me regarde je m'inquiète, quand je me compare je me rassure." - Despo Rutti
Messages postés
124
Date d'inscription
jeudi 23 avril 2009
Statut
Membre
Dernière intervention
20 juin 2015
7
0
Merci
Merci c'est sympa .. j'avoue que le fait qu'il y ait une deuxième prise me sauve la vie sinon j'étais bonne pour changer la tour ou aller fouiller dedans et je le sentais moyen. Merci de ton aide.
Utilisateur anonyme -
Dit moi quand tout est ok ^^
Messages postés
124
Date d'inscription
jeudi 23 avril 2009
Statut
Membre
Dernière intervention
20 juin 2015
7
0
Merci
@Mc Ready : Comme je ne trouvais nulle part de câble, je me suis résolue à ouvrir la bête, j'ai revissé la prise VGA (j'en ai profité pour dépoussiérer ce n'était pas du luxe ^^) et j'ai refait tous les branchements. Problème, mon écran se mettait en veille dès l'allumage du PC, du coup je suis redescendue en ville racheter un câble VGA et là miracle, tout refonctionne sauf Facebook qui m'affiche ma page d'accueil en HTML. Je vais poster une autre question dans le bon topic. Un grand merci encore pour ton aide.
Utilisateur anonyme -
Salut ErzebethXIII, C'est cool si ton problème est résolut ^^

Bonne continuation