Menu

Un écran qui s'allume et puis s'éteint.... [Résolu/Fermé]

Messages postés
254
Date d'inscription
samedi 17 septembre 2005
Statut
Membre
Dernière intervention
22 janvier 2015
- - Dernière réponse :  Titom - 9 févr. 2018 à 23:35
Bonjour à tous,

Voilà, après avoir subi de nombreux déboires, vraiment pas très agréables avec le magasin qui a assemblé mon ordinateur, me voilà à nouveau avec un souci.

Lorsque j'allume l'ordinateur que j'ai connecté à l'écran, j'obtiens une image qui disparaît quelques secondes après. J'éteins et je rallume l'écran et j'obtiens toujours une image pendant quelques secondes et il s'éteint.
Au début, je croyais que c'était l'écran qui me lâchait, mais le voyant est allumé en permanance.

J'ai 2 prises VGA sur l'ordinateur. Une qui est là où c'était habituellement sur la carte mère (en haut) et l'autre se trouve en bas, je dirai sur la carte graphique, à côté d'une prise HDMI et DVI (je pense).

Configuration nouvelle:
windows XP
ASUS PH61-M LE micro ATX - LGA 1155
Intel core i5 2500k

Mon écran HP f1703

Je me demande s'il ne faut "simplement" pas acheter un écran avec un prise HDMI mais si cela pouvait attendre, ça me conviendrait plus.

Je vous remercie d'avance pour votre aide.

Cordialement
Syllage





Afficher la suite 

8 réponses

Meilleure réponse
approuvée par Jean-François Pillou le 17 janv. 2019
29
Merci
Salut à tous.
Pour moi j'ai simplement changé le cable (reliant l'ecran au pc.
J'ai gardé la sortie dvi de l'ecran et je l'ai relié en hdmi au pc, et là miracle, ça fonctionne.

Dire « Merci » 29

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 39185 internautes nous ont dit merci ce mois-ci

24
Merci
Bonjour,

J'ai le même problème avec un écran ASUS, il s'allume quelques secondes, s'éteint avec le voyant toujours bleu, et j'arrive toujours à lire ce qu'il y a sur l'écran avec le flash du téléphone. L'écran est donc juste sombre, et le problème vient de l'inverter. En gros, c'est le rétro-éclairage qui est mort. Il faut dont démonter le cadre de l'écran, changer l'inverter (a priori une vingtaine d'euros), c'est un peu délicat comme manip mais n'importe qui peut s'en sortir, donc pas besoin d'aller voir un réparateur.
Je ne peux pas t'en dire plus pour l'instant, car je découvre le problème en même temps que toi, ça m'est tombé dessus ce matin.

Bon courage à toi, tiens-nous au jus!
Ho la vache !! Tu viens de me remonter le moral comme personne. J'avais pas pensé à regarder avec un flash et effectivement l'image est bien là. Un grand MERCI à toi (si tu repasse par là ^^) pour cette avancée
2
Merci
Salut,

Acheter un autre écran n'est à mon avis pas la solution. S'il y a du VGA et du DVI, il faut essayer les deux, ça doit tenir. Si ça ne tient pas, 4 possibilités :
  • cable défectueux, mais sur 2 interfaces distinctes, ce serait vraiment pas de bol, j'aurais tendance à écarter cette hypothèse.
  • CG défectueuse, complètement envisageable, mais faut tester plus avant (sur un autre moniteur par exemple)
  • moniteur défectueux, mais normalement c'est binaire, ça marche tout le temps ou ça marche pas du tout...
  • drivers de la carte graphique. Sont-ils à jour ?


Sorry, peux pas faire tellement mieux dans l'état actuel de ton problème.
Messages postés
254
Date d'inscription
samedi 17 septembre 2005
Statut
Membre
Dernière intervention
22 janvier 2015
14
2
Merci
En regardant un peu mieux mon écran qui devient sombre, je remarque que je distingue l'image. Mais c'est tout de même tout noir. Pas utilisable.

Il y a un téléchargement que je peux effectuer avec Nvidia ai-je vu. Je ne sais pas si cela changera quelque chose.

Je n'ai pas l'impression que ça soit le cordon....

Syllage
2
Merci
Il faut en effet que tu essaies la sortie DVI. Cable + adaptateur représentent un coût négligeable par rapport à un changement de CG ;o)

Ca vaut le coup de le tenter.

Tiens moi au courant.
Messages postés
1
Date d'inscription
lundi 16 novembre 2015
Statut
Membre
Dernière intervention
16 novembre 2015
2
2
Merci
bonjour
moi aussi j'ai eu le même problème et j'ai changer la pile de 3v du bios
impeccable plus de problème
mon écran s'éteignait tous seul et se rallumais
Messages postés
254
Date d'inscription
samedi 17 septembre 2005
Statut
Membre
Dernière intervention
22 janvier 2015
14
0
Merci
Bonjour,

Je suis allée acheter un autre cable VGA avec un adaptateur DVI :o(((((((
Rien ne fonctionne. L'écran fait toujours cette drôle de chose, s'allume et puis s'éteint après quelques secondes. Lorsque j'éteins manuellement l'écran, j'obtiens une luminosité qui disparaît peu de temps après.

Les deux prises DVI sont différentes. Celle de la carte mère n'a pas les 4 trous à côté de la petite languette en bas alors que celle de la carte graphique a ces 4 trous me permettant d'insérer l'adaptateur. Même si cela était un peu compliqué du fait de l'emplacement....

Je ne comprends pas ce qui se passe.

Je ne sais pas s'il faut que j'achète un cordon HDMI pour essayer avec l'écran de mon pc portable. Je ne sais pas si cela servirait à grand chose.
Ils ont bien dû avoir une image au magasin !!!!!!!

Merci à vous.

Cordialement
Syllage
Syllage
Messages postés
254
Date d'inscription
samedi 17 septembre 2005
Statut
Membre
Dernière intervention
22 janvier 2015
14 -
Bonjour,

Je suis donc allée au magasin informatique et demandé conseil. Il m'a dit que c'était certainement le CONDENSATEUR de l'écran qui posait problème.

J'ai esssayé l'écran sur une autre unité centrale et en effet, rien de plus, rien de moins, il s'allumait puis s'éteingait aussi.

J'ai acheté un nouvel écran et la connexion écran-unité centrale fonctionne maintanent.
Maissssss d'autres soucis.....encore et encore......

Joyeuse Pâques.

Cordialement
Syllage
0
Merci
Je me suis trop avancé, ce matin rebelotte, mon écran a les mêmes symptômes. Pour le moment je bricole et ça fonctionne 1 fois sur 2. Bref, je n'ai toujours aucune solution. à suivre...
Je remonte ce sujet de deux ans pour aidé, j'ai eu le même problème je dispose de deux cartes graphique de deux écrans et deux câble pour l'écran après plusieurs testés croisés d'écran et de câble toujours le même problème,
Disposant de deux pc j'ai mis le disque dur du deuxième pc sur celui qui ne démarre pas ( il démarre mais l'écran s'éteint très rapidement ) la miracle le pc s'allume aucun soucis ...
Donc penser à vérifier le disque dur . Pour moi cela fût la solution .
En effet, le disque dur peut etre en cause mais cette solution est a ecarter si on boote sur un cd style Ultimate boot cd ou direct sur le bios ou bien si tout simplement on débranche le DD !

J'ai le soucis actuel avec le pc d'un client et quand je colle la lampe torche de mon téléphone, j'arrive a apercevoir l'affichage.

J'ai deja tester la ram, la carte graphique, l'alimentation. Nettoyage du pc a fond. Cable DVI remplacé. Utilisation d'un cable VGA.

Pour moi pb de retroeclairage. Je vais test avec un second ecran.

En tout cas il faut etre methodique dans ces cas là !