HP Pavilion dv7 bug demarrage après MAJ drivr [Résolu/Fermé]

Signaler
Messages postés
28
Date d'inscription
dimanche 26 avril 2009
Statut
Membre
Dernière intervention
17 juillet 2015
-
link8866
Messages postés
28
Date d'inscription
dimanche 26 avril 2009
Statut
Membre
Dernière intervention
17 juillet 2015
-
Bonjour à tous,

Je poste mon premier message sur Hardware.fr suite à un gros plantage de mon ordinateur : un pc portable HP Pavilion Dv7 17"
Ma configuration :

[*]Modèle de portable : HP Pavilion dv7 Notebook PC
[*]ID de la carte mère : 30F4
[*]Type du processeur : Intel Core 2 Duo CPU T5800 2GHz
[*]Vitesse processeur : 2000 MHz
[*]Mémoire Système : 3072 MB
[*]Version du Bios : F.13
[*]OS : Windows Vista
[*]Carte Graphique : Nvidia G5600 (?)

J'ai voulu faire un peu de ménage hier, scan HDtune, CCleaner, Spybot, Scan Avira, etc... en finissant par une mise à jour générale des pilotes via le site maconfig.com.

De mémoire, j'ai mis à jour le pilote de la carte mère, de la carte réseau, de la carte graphique et d'un truc de son (Nvidia aussi).
Depuis, Soluto qui apparaissait en coin d'écran à chaque boot a disparu... et tous les logiciels que j'avais viré du démarrage de Windows (Steam, HP photosmart, Skype,) sont de retour
Et surtout, l'ordinateur démarre de plus en plus lentement...

Depuis ce matin, il ne démarre carrément plus du tout. Le processus s'arrête à la barre de progression verte sur le copyright Microsoft Corporation.
Au bout d'un 10 minutes, je coupe l'ordinateur en maintenant le bouton power. Au deuxième démarrage, dans le bios, un fenêtre m'indique que Windows ne peut pas s'exécuter correctement...

... et propose de lancer l'outil de réparation du démarrage.

Ça a marché la 1ere fois, la 2eme, la 3eme, mais là ça ne marche plus. La réparation échoue...
Un pilote incompatible ? Maconfig.com m'aurait donc induit en erreur ?

J'ai aussi fait une modification (c'était 1 jour avant la mise à jour des pilotes), j'ai alloué plus de mémoire à JAVA (merci Minecraft). Je l'ai passé en "HAUTE".

J'en appelle à vos connaissances afin de résoudre cet ennuyeux problème. Que dois-je faire ?
J'ai pris des photos de toute la procédure, si besoin.

Merci !
Link

1 réponse

Messages postés
28
Date d'inscription
dimanche 26 avril 2009
Statut
Membre
Dernière intervention
17 juillet 2015
2
OUF ! J'ai résolu mon problème !

En tout cas temporairement, je vais profiter de cet incident pour refaire proprement une installation de Windows (une fois mes données sauvegardées ailleurs).

J'ai tout simplement fait une restauration du système à une date antérieur à l'installation des nouveaux pilotes. Cad 3 jours.
J'ai retrouvé à l'instant un PC en état de marche, tout à l'air de bien fonctionner. Mes données n'ont pas été affectées.

Je n'ai rien fait de spécial à part utiliser l'outil de restauration système que me proposait Windows quand il n'arrivait pas à démarrer.

Il semble que cette fois-ci, les tournevis n'auront pas eu à sortir de leur boite =)

Link