Drivers ati plante xorg [Fermé]

Signaler
Messages postés
1241
Date d'inscription
mercredi 11 mai 2005
Statut
Membre
Dernière intervention
25 janvier 2018
-
mamiemando
Messages postés
29130
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
18 janvier 2020
-
Bonjour,

Je viens d'installer Trisquel 5.0 une distribution dérivée Ubuntu 11.04 et Debian. Je découvre cette distribution et j'ai donc installé le pilote à la main avec le fichier run le dernier pilote ATI (ver12).

Mais surprise écran noir, et j'ai même pas la main pour aller sur la console tty2. Elle est plantée.
J'aimerai bien voir le détail du boot avec grub je tape "e" pour y accéder, et là encore une surprise il demande l'user et le mot de passe, que je renseigne bien sûr, mais il ne l'accepte pas c'est bizarre. J'aimerai bien avoir une explication sur ce pourquoi ce mot de passe. (J'ai réinstallé Trisquel et je ne vois nul part comment retirer ce mot de passe).

Bref si je reviens au pilote, je remplace le xorg.conf par xorg-original et bien sûr le 3D n'est pas actif.

Merci

1 réponse

Messages postés
29130
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
18 janvier 2020
6744
Mais surprise écran noir, et j'ai même pas la main pour aller sur la console tty2. Elle est plantée.

Sans doute une erreur noyau, du coup plus rien ne répond. Ça tend à confirmer que le problème vient bien du pilote vidéo.

J'aimerais bien voir le détail du boot avec grub je tape "e" pour y accéder, et là encore une surprise il demande l'user et le mot de passe, que je renseigne bien sûr, mais il ne l'accepte pas c'est bizarre.

Attention si grub est protégé par un mot de passe, ce n'est pas forcément ton mot de passe root ou un mot de passe utilisateur. En effet, grub a son propre système de mot de passe, qui est défini dans son fichier de configuration.

J'aimerais bien avoir une explication sur ce pourquoi ce mot de passe. (J'ai réinstallé Trisquel et je ne vois nulle part comment retirer ce mot de passe).

A priori le mot de passe apparaît au moins dans /boot/grub/grub.cfg :
http://blog.inforeseau.com/2010/10/grub2-ajouter-un-mot-de-passe-proteger-le-boot-securite

Sous debian, on ne modifie jamais ce fichier directement, car il sera régénéré à chaque fois qu'update-grub est invoqué (notamment quand un nouveau noyau est installé, ou qu'un noyau est désinstallé). Au lieu de ça, on altère /etc/default/grub.

Bonne chance