Menu

Périphérique fantôme [Fermé]

Messages postés
1192
Date d'inscription
samedi 30 août 2008
Statut
Membre
Dernière intervention
19 septembre 2013
- - Dernière réponse : dv59
Messages postés
1192
Date d'inscription
samedi 30 août 2008
Statut
Membre
Dernière intervention
19 septembre 2013
- 7 mars 2012 à 21:52
Bonjour,

Sous un xp sp3 : j'ai sur la facade de l'ordi le voyant vert qui suppose que mes périphériques multilecteurs (sd, mmc, etc...) sont prêts.

J'ai l'icône retirer le périphérique en toute sécurité en bas à droite qui est là. Etonnant puisqu'il n'y à aucun médias dans les lecteurs. Pas de problème dans le gestionnaire de périphérique.

Si je met une carte sd dans le lecteur approprié, un petit voyant jaune intitulé "access" fonctionne et ma carte est correctement lisible sur le bureau.

Si maintenant il me prend l'idée de faire comme d'habitude : cliquer sur l'icône "retirer en toute sécurité" puis attendre la confirmation avant de retirer la carte sd alors je perds l'accès au lecteur (tous les voyants lecteurs s'éteignent et il deviennent inacessibles). Le gestionnaire de périphérique m'indique un conflit au niveau du périphérique de masse de stockage (point d'exclamation jaune) et "L'état" du périphérique donne :

"Windows ne peut pas utiliser ce périphérique matériel car il a été préparé pour une éjection contrôlée, mais n'a pas été retiré de l'ordinateur. (Code 47)

Pour corriger ce problème, débranchez le périphérique de l'ordinateur, puis rebranchez-le."


Alors je suppose que c'est une question de configuration mais pour l'instant je ne trouve pas et j'ai besoin d'aide.

Merci de votre attention.
Afficher la suite 

1 réponse

Messages postés
1192
Date d'inscription
samedi 30 août 2008
Statut
Membre
Dernière intervention
19 septembre 2013
154
0
Merci
Bon finalement je me suis rendu compte que ces lecteurs se comportent un peu comme des clef wifi : il ne faut pas les déconnecter.

Les autres usb insérés peuvent être déconnecter par "retirer...." indépendamment.

Clos.