Récup de données à partir d'un menu déroulant [Résolu/Fermé]

Signaler
-
 parsa -
Bonjour,

Je souhaiterais savoir s'il était possible de récupérer des informations d'une autre page excel en cliquant sur un menu déroulant.
Je m'explique j'ai crée un tableau avec les mois de l'année juste au dessus des mois j'ai un menu déroulant de personnes, à côté j'ai une colonne nombre d'appel.

Sur une autre feuille j'ai le nombre d'appels recus par les personnes, je voudrais que lorsque je clique sur le nom d'une personne apparaissent en fonction du mois le nombre d'appels reçus.
J'ai regardé sur internet j'ai utilisé une formule du type :

=SIERREUR(INDEX(janvier12!$B$2:$AJ$10;EQUIV($B$4;janvier12!$B$2:$B$10;0);EQUIV(C$4;janvier12!$33:$33;0));0)

janvier12 correspond à une feuille excel B2:AJ10/ la plage recherché/ B2:B10 se situe le nom des gestionnaires dans janvier12, C4 est la valeur recherchée (nombre d'appel dans la colonne 33)

Est ce que quelqu'un peut m'aider je ne sais pas si j'ai été clair j'aurai aimé mettre en attachement une feuille excel mais je ne sais pas comment faire sur ce forum.
Merci de votre aide....

1 réponse

Messages postés
16082
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
14 février 2020
2 875
pour joindre une pièce
mettre le classeur sans données confidentielles, au format Excel 97-2003, en pièce jointe sur
http://cjoint.com/
et faire un clic droit sur le lien proposé puis "copier l'adresse du lien" et coller dans le message de réponse

Merci j'ai trouvé la réponse :

=SIERREUR(INDEX(janvier12!$B$2:$AJ$10;EQUIV($B$4;janvier12!$B$2:$B$10;0);EQUIV(C$4;janvier12!$33:$33;0));0)

A la fin je devais sélectionner une plage de cellule et non des colonnes (voir à la fin de la colonne ci dessous)

=INDEX(janvier12!$B$2:$AJ$10;EQUIV($B$4;janvier12!$B$2:$B$10;0);EQUIV(C$4;janvier12!$B$1:$AJ$1;0))