Excel remplacer une valeur si [Résolu/Fermé]

Messages postés
11
Date d'inscription
lundi 19 avril 2010
Statut
Membre
Dernière intervention
29 février 2012
- - Dernière réponse :  hubert - 9 mai 2017 à 14:55
Bonjour,

Sous Excel,

Je voudrais remplacer la valeur de ma colonne C par la valeur de la meme ligne de la colonne B si la valeur de ma colonne C est égale à 0

Je n'arrive pas à bien programmer la fonction SI

Merci d'avance
Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
12247
Date d'inscription
jeudi 15 mai 2008
Statut
Modérateur
Dernière intervention
19 juillet 2019
2130
3
Merci
Bonjour,
Il faut opérer au préalable sur une autre colonne.
En D par exemple :
=SI(C1=0;B1;C1)
vous étirez la formule sur toute la colonne D, puis copié-collage spécial "valeurs" de D en C.
Cordialement,
Franck P

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 59150 internautes nous ont dit merci ce mois-ci

bonjour,

CMM >toujours aussi efficace quand on cherche une formule
merci
Messages postés
11
Date d'inscription
lundi 19 avril 2010
Statut
Membre
Dernière intervention
29 février 2012
1
1
Merci
Merci !!