Menu

Mon PC toshiba satellite ne s'allume plus [Fermé]

- - Dernière réponse :  Adeuxp - 12 avril 2016 à 16:58
Bonjour,

J'ai un portable toshiba satellite depuis 2008. Depuis quelques jours, il ne s'allume tout simplement plus. Quand j'appuie le bouton pour l'allumer, celui-ci s'allume je dirai 2 secondes (ainsi que la petite diode sur la touche maj) et se re-éteint directement. Ceci branché, pas branché, avec ou sans batterie. Par contre, quand je le branche la diode s'allume...
Auriez-vous une idée de ce que cela peut-être ? Merci !

PS : je suis désolée si ce post a déjà été résolu qqpart, je suis au boulot et j'ai cherché un peu déjà mais je ne peux pas me permettre d'y passer des heures.

Afficher la suite 

3 réponses

Meilleure réponse
Messages postés
1373
Date d'inscription
mardi 8 novembre 2011
Statut
Membre
Dernière intervention
17 janvier 2013
124
2
Merci
ici :

http://www.commentcamarche.net/forum/affich-478006-portable-toshiba-ne-s-allume-plus

wizzhard 11 déc. 2009 à 05:14
bien plus tard vis a vis du depart de vos soucis

ca marche pu ca se lance pas ??? avant de changer l inverter tester sur un moniteur externe (fn+F5) mais sinon une technique qui a fait ses classes :

debrancher la batterie, appuyer sur power pour decharger la cm, brancher le secteur, remettre la batterie et la le ptit + : bloquer la touche BACKSPACE pendant Cinq Vraies Minutes

allumer ... bingo l ordi fonctionne, bon moi javais les deux soucis, j ai l inverter aussi qui est dead mais sur moniteur externe il fonctionne parfaitement

enjoy ,

wizzhard

Dire « Merci » 2

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 54613 internautes nous ont dit merci ce mois-ci

Erwin7020
Messages postés
1373
Date d'inscription
mardi 8 novembre 2011
Statut
Membre
Dernière intervention
17 janvier 2013
124 -
essayes ca on sait jamais :)
j'essayerai, t'as raison, on sait jamais !
debranche ecran et inverter et ensuite mets sur ecran externe si ca marche c'est l'inverter 80% de chance que ça soit ca
Merci beaucoup j'ai eu trop peur que mon ordi soit cassé !! Merci
Messages postés
1373
Date d'inscription
mardi 8 novembre 2011
Statut
Membre
Dernière intervention
17 janvier 2013
124
0
Merci
bonjour,
c'est peut etre un probleme d'alimentation...
meme sans batterie et sur secteur ca demarre pas??
Erwin7020
Messages postés
1373
Date d'inscription
mardi 8 novembre 2011
Statut
Membre
Dernière intervention
17 janvier 2013
124 -
ton chargeur est peut etre mort... la diode peut s'allumer mais le cable qui relie le chargeur au pc est mort...
ben une lumière s'allume sur mon ordinateur, qui indique que mon pc est branché ; donc à priori le chargeur n'est pas mort.
Erwin7020
Messages postés
1373
Date d'inscription
mardi 8 novembre 2011
Statut
Membre
Dernière intervention
17 janvier 2013
124 -
c'est peut etre un probleme de pile de la carte mere.
ca peut etre plein de trucs differents...
ouais je crois que le mieux à faire c'est de l'emmener chez qqn qui s'y connait, prendre mon mal en patience et aller à la bibliothèque prendre des livres !
magique,
En faite il faut bin décharger la batterie, donc laisser allumer l'ordi sur l'écran noir en étant débrancher pour cela....
et après tout le reste.. encore merci
0
Merci
Merci a wizhard ça fonctionne =)