Icônes Favoris perdus sur Google Chrome [Résolu/Fermé]

Messages postés
25
Date d'inscription
vendredi 7 août 2009
Statut
Membre
Dernière intervention
30 septembre 2013
- - Dernière réponse :  Evelyne - 24 août 2015 à 20:13
Bonjour,

Je vous explique ma situation. J'ai effectué il y a quelques jours la MAJ de Google Chrome vers
la version 17.0.963.56.

Tout s'est bien passé, excepté que depuis, je n'ai plus les icônes de mes favoris. Maintenant, à la place, j'ai des petites planètes grises qui s'affichent.

J'ai tenté de vider mon cache, et de faire une synchronisation (j'ai lu ces trucs sur un autre site), mais ça ne fonctionne toujours pas.

Quelqu'un saurait-il comment régler le problème SVP ?

Merci d'avance :)


Afficher la suite 

5 réponses

Meilleure réponse
Messages postés
7
Date d'inscription
samedi 16 novembre 2013
Statut
Membre
Dernière intervention
1 décembre 2016
15
15
Merci
Pour la perte de vos icônes de raccourcis Chrome effacer les fichiers "favicons" ne sert souvent à rien, ni réinstallé chrome, une solution efficace si vous avez explorer installé (ce qui est surement le cas car installé de base sur pratiquement tous les ordi) c'est de démarrer internet explorer en acceptant qu'il soit le navigateur par défaut, tous vous raccourcis prennent l'apparence de IE, ensuite vous le refermé et vous redémarrer Chrome en acceptant qu'il soit le navigateur par défaut et vos icônes de raccourci chrome reviennent.

Dire « Merci » 15

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 70149 internautes nous ont dit merci ce mois-ci

1
Merci
Hello

Tu parle de la barre de favoris ?

Pour réactiver la barre de favoris, clique sur l'icône pince en haut à droite sur la page puis sélectionne "Toujours afficher la barre de favoris".

Voilà l'explication sur Google :
http://support.google.com/chrome/bin/answer.py?hl=fr&answer=95745

@+
jahisdikey
Messages postés
25
Date d'inscription
vendredi 7 août 2009
Statut
Membre
Dernière intervention
30 septembre 2013
-
Salut tuto.exe, merci d'avoir pris la peine de me répondre (si vite en plus).

Alors en fait, je me suis mal exprimé, maintenant que je me relis. En fait, j'ai bien mes icônes de favoris, mais par contre je n'ai pas les "logos" qui représentent les sites internet. Tu sais, genre par exemple, pour Gmail, on a une petite enveloppe blanche avec des bords rouges, ou encore pour le site Soundcloud, on a un petit nuage blanc avec un fond orange, etc....

Enfin bref, je n'ai plus ces petits logos. Maintenant ils m'affichent ces fameuses petites planètes grises.

Je trouvais ça vraiment cool d'avoir ces logos, parce que :
1) c'était plus facile et plus rapide à retrouver ses sites
2) ça donnait de la couleur à la fenêtre de Google Chrome ^^

J'espère que tu vois de quoi je veux parler et surtout que tu pourras me venir en aide ;D

Merci encore.
0
Merci
Bonjour,

Je rencontre le même problème que toi jahisdikey et n'ai toujours pas trouvé de solution (vider le cache, supprimer et remettre mes favoris, ...), si ce n'est la désinstallation de chrome et sa réinstallation...

C'est fastidieux car ça vient de refaire la même chose après un bug de mon ordinateur et je ne me vois pas reconfigurer chrome tous les 4 matins...

Je suis donc preneur si tu trouves la solution.

J'ai vu qu'un post similaire avait été laissé sur un fofo de google mais pas de réponse pour l'heure.
jahisdikey
Messages postés
25
Date d'inscription
vendredi 7 août 2009
Statut
Membre
Dernière intervention
30 septembre 2013
-
J'ai continué à chercher de mon côté mais toujours rien !! C'est rageant !!

Je me demande si ce n'est pas dû au trop grand nombre de favoris que j'ai aussi... j'en ai ajouté beaucoup depuis que j'ai installé Chrome.

Je ne désespère pas. LOL.
j'ai trouvé ce lien mais en anglais : http://groups.google.com/a/googleproductforums.com/forum/#!topic/chrome/Q7j48jI1b6k
0
Merci
Bonjour à tous, je viens d'avoir le même problème et j'ai pu trouver une solution !

Sous Mac :
Premièrement se rendre dans : ~/library/Google/chrome/défaut

Supprimer le fichier "Thumbnails", redémarrer Chrome.

Pour ma part, le fichier était bizarrement absent.
J'ai tout simplement supprimé le dossier Google, ainsi que l'application et procédé à une réinstallation.

J'ai pu retrouver toutes mes icônes/miniatures !


Enjoy !
0
Merci
Bonjour à toutes et tous,
J'ai eu le même problème et après multiples galères et recherches j'ai trouvé la solution.
Il faut fermer Chrome puis effacer le fichier "Favicons" dans le bon dossier puis relancer Chrome.
Alors toutes les icônes soit réapparaîtront soit reviendront une à une après que vous ayez recliqué sur le lien.
Pour plus de détails, j'ai créé une page spéciale sur mon blog :
http://gillescahn.blogspot.fr/2012/08/google-chrome-perdu-les-icones-des.html
Bonne chance
:-)
Mille merci mon ami, tu viens d'illuminer ma journée :D
Ton truc a marché, ça fait des mois que j'ai ce soucis, et il est enfin réglé !!!!! Et c'est super rapide à faire en plus. Merci beaucoup à toi !!
Je te souhaite une excellente journée :)
Un grand MERCI à GillesCholet pour son astuce qui fonctionne "au quart de tour"
et nul besoin de désinstaller/réinstaller GOOGLE CHROME, comme d'autres le préconisent. Il suffit de prendre le chemin suivant >
C:\Users\your_user_name\AppData\Local\Google\Chrome\User Data\Default\Flavicons
et le renommer en ajoutant le nombre 1 : pour vérification ultérieure (pas besoin de le supprimer). Il s'agit d'un fichier à rechercher en dehors de dossiers...
Voilà plusieurs jours que je misérais en vain et la chance est enfin apparue...
Je te remercie d'avoir bien voulu partager cette astuce pour les internautes en détresse...
Bien à toi et encore un grand MERCI.
juanito
> juanito -
Bonsoir Juanito je m'appelle Evelyne et j'ai un probleme avec google sur lequel j'avais toutes mes icones !!! depuis quelques jours plus rien ; j'ai essaye votre formule mais je dois mal m'y prendre car toujours rien merci de m'aider