Sony Vegas PRO 11 : Crash lors du rendu vidéo [Résolu/Fermé]

Messages postés
3
Date d'inscription
mercredi 22 février 2012
Statut
Membre
Dernière intervention
6 octobre 2012
- - Dernière réponse :  Anonymousa - 20 juil. 2014 à 18:58
Bonjour,

Voici mon problème, j'utilise actuellement la dernière version en date du logiciel en 64Bit et ma configuration Pc est la suivante :

OS : MS Windows 7 Ultimate 64-bit SP1
Processeur : Intel Core i5 2500K @ 3.30GHz
RAM : 4,00 Go Canal-Double DDR3 @ 666 MHz
MERE : MSI P67A-GD55 (MS-7681) (SOCKET 0)
GC : 1024 MoGeForce GTX 560
DD : 977 Go Seagate ST31000524AS (SATA)


Je monte mon projet avec les vidéos sortie du logiciel FRAPS ( Elle sortent en format Avi d'environs 2 à 3 minutes chacune et pèsent 2 à 3 Giga octects. ) Je monte l'intro, la bande son et compagnie. Jusque là tout fonctionne mais une fois arrivé l'étape du rendu tout se corse.

Je lance le rendu, la barre de chargement avance, 5%, 10%, 15% etc. Et cette derniere ne fini jamais ! En effet le logiciel crash en cours de rendu.

J'aurai aimer savoir si d'autres personnes avaient déjà eu ce problème et si elles avaient réussi a le résoudre.

J'ai eu vent via youtube qu'il falait faire une manipulation avec ce logiciel : CFF EXPLORER
Manipulation que j'ai faite et qui n'a eu aucun impact sur mon cas.

Auriez vous une solution à me proposer ?
Merci d'avance.
Afficher la suite 

3 réponses

Meilleure réponse
Messages postés
3
Date d'inscription
mercredi 22 février 2012
Statut
Membre
Dernière intervention
6 octobre 2012
8
7
Merci
Je viens de baisser un des paramètres dans la page de rendu suite à ton conseil.
Et contre toute attente cela fonctionne !
Après t'avoir lu j'ai parcouru quelques anciens forum et j'ai découvert ceci :

causes possibles de plantage :

> QUANTIZE !
Les plantages sont assurés lorsque des numéros d'image ne sont pas "entiers"... Cela arrive lorsqu'on change la cadence de projet en cours de route (24,25,30i/s)... Ou lorsqu'on désactive le magnétisme pour des réglages plus fins. Vegas faisant le rendu en im/im se trouve confronté à un calcul impossible lorsque le numéro d'image n'est pas "entier".. et paf! plantage... Ex: il calcule bien la n°855 et doit maintenant calculer la 856,7 qui est composée en fait de 70% de noir et de 30% de l'image à venir... Qui plus est avec des rushes MPEG il doit aller chercher le GOP le plus proche pour recomposer l'image... Donc plantage !

La solution > QUANTIZE et tout rentre dans l'ordre... Mais après un quantize il vaut mieux jeter un coup d'oeil sur toutes les transitions... La ligne "curseur" doit être bleue et non "bleu pointillé".. Cela est valable pour les positions de clips, les durées de transitions, les enveloppes et les clés d'automation...


> 8 bits !
On se dit à tort ; "je vais mettre mon projet en 32bits virgule flottante" çà va être mieux ! Cette option est réservée à ceux qui possèdent une carte SDI et qui capturent directement en 4:2:2 10 bits. Pour tous les autres (DV, HDV, AVCHD etc..) : Laisser 8 bits çà marche très bien. Changer cette propriété est une source de plantage VEGAS notamment lors des calculs de transitions ou de filtres...


J'ai passé le rendu en 8 bit et tout s'est bien passé de même que j'ai reglé le rendu sur du 720P 60fps et non pas 30fps.

Je ne sais pas si ma trouvaille en aidera d'autre mais voila.
Et encore merci !

Dire « Merci » 7

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63792 internautes nous ont dit merci ce mois-ci

Messages postés
1760
Date d'inscription
dimanche 3 janvier 2010
Statut
Membre
Dernière intervention
4 mai 2014
360
4
Merci
Essaye de baisser la qualité de ta vidéo en redue pour que sa soit plus rapide et pour voir si sa bug.

Aussi, essaye de pre-rendre la vidéo, sa va peut être t'aider !
1
Merci
BONJOUR à tous ! je sais que ce sujet date mais j'ai eu le même problème alors j'ai cherché un peu et PAF ! j'ai la solution ULTIME !

regardez cette vidéo sur youtube et vos soucis seront résolus comme les miens :) j'espère que cette réponse vous sera utile :)

vidéo : https://www.youtube.com/watch?v=V9vGxif7f2M