Comment faire une somme de texte en excel? [Résolu/Fermé]

Signaler
Messages postés
28
Date d'inscription
vendredi 10 juin 2011
Statut
Membre
Dernière intervention
12 novembre 2012
-
lempjp
Messages postés
28
Date d'inscription
vendredi 10 juin 2011
Statut
Membre
Dernière intervention
12 novembre 2012
-
Bonjour,
J'aimerais savoir comment faire apparaître une somme de texte en excel?

exemple comme suit:
A B
na 1
np 1
na 2
np 2
na 3
na 4
na 5
np 3

Et ainsi de suite, le but étant de savoir combien j'ai de na et de np au fur et a mesure et aussi les numéroter. Cela ne doit pas être bien compliqué mais je ne trouve que des formules pour des nombres de caractères. Si possibilité il y a, je tiens à préciser qu'en A j'ai une liste déroulante avec en faite 4 possibilités na, np ana anp, donc si il était possible de faire apparaître ces résultats pour les 4 en b se serait magnifique.

Merci d'avance.

2 réponses

Messages postés
24911
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
26 février 2020
5 049
Bonjour
en colonne B commencez en B1 attention aux signes $ sur le premier A1 pas sur le second dans les limites du champ.:
=NB.SI($A$1:A1;A1)
crdlmnt
ps: et pour compter le totaux dans un tableau récapitulatif, même chose mais avec le champ complet:
de C1 à C4 votre liste de référence
en D1: =NB.SI(A:A;C1)
à tirer sur la hauteur du tableau.
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 86588 internautes nous ont dit merci ce mois-ci

Messages postés
28
Date d'inscription
vendredi 10 juin 2011
Statut
Membre
Dernière intervention
12 novembre 2012
1
Un très très grand merci pour une reponse rapide et éfficace.
Bonne journée