Carte Graphique bloque démarrage ordi [Résolu/Fermé]

Messages postés
36
Date d'inscription
samedi 19 mars 2011
Statut
Membre
Dernière intervention
11 mai 2013
- - Dernière réponse :  Utilisateur anonyme - 2 févr. 2012 à 07:17
Bonjour,


Je vous écris car j'ai un problème avec mon PC (Windows Vista). Suite à quelques problèmes graphiques : des traits rouges / Bleus qui apparaissaient à l'écran (J'avais vérifié : ça ne venait pas de l'écran) j'ai décidé de formater mon Ordi. Maintenant, j'ai toujours quelques traits bleus qui apparaissent à l'écran mais que lorsque l'écran s'allume et lorsque Vista démarre et qu'il y a la barre de progression avec les petits traits verts qui bougent (Microsoft Corporation). Mais ... j'ai découvert que ma carte graphique n'était pas détectée. J'ai donc décidé d'installer les pilotes et en redémarrant, après la barre de chargement citée précédemment, je n'ai pas le logo vista qui apparaît plus le message Bienvenue mais un écran bleu (Windows prevent to damage.....).

Windows m'a dit que Nvidia graphics avait cessé de fonctionner... je suis allé voir sur les forums mais aucune solution qui m'est apparue.

J'ai essayé différents pilotes, j'ai enlevé, nettoyé et remis la carte graphique mais rien ne change...

Ma carte graphique est la Nvidia Geforce 8800 Ultra.

Pouvez-vous m'aider s'il vous plaît ? Je sais vraiment plus quoi faire.....



Merci d'avance !


Afficher la suite 

5 réponses

Meilleure réponse
Messages postés
1373
Date d'inscription
mardi 8 novembre 2011
Statut
Membre
Dernière intervention
17 janvier 2013
125
2
Merci
regardes ici :
http://www.commentcamarche.net/forum/affich-14302129-probleme-d-affichage-nvidia-geforce-8800-gts

Dire « Merci » 2

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63063 internautes nous ont dit merci ce mois-ci

1
Merci
Bonjour,

Simple complément pour ajouter que les traits de couleur s'appellent des artefacts et qu'ils sont dus à un vice caché sur les puces des cartes nvidia.

Pour info, le passage au four peut marcher (je l'ai déjà réussi, de même que le passage au décapeur thermique). En revanche, la réparation n'est que provisoire et les billes internes de la puce se déforment à nouveau et la carte plante au bout de trois ou quatre mois.

Change la carte, si tu le peux.
Messages postés
1373
Date d'inscription
mardi 8 novembre 2011
Statut
Membre
Dernière intervention
17 janvier 2013
125
0
Merci
bonjour,
tu les a téléchargés ou les pilotes?? vista 32?64?
Messages postés
36
Date d'inscription
samedi 19 mars 2011
Statut
Membre
Dernière intervention
11 mai 2013
0
Merci
Je les ai pris sur touslesdrivers.com et c'est vista 32 bits :)

Je regarde ton lien ;)
Messages postés
36
Date d'inscription
samedi 19 mars 2011
Statut
Membre
Dernière intervention
11 mai 2013
0
Merci
Super ! Merci d'avoir trouvé ça ! Mille merci <3 _ <3 Ca fait tellement longtemps que je bloque ... Maintenant je flippe un peu à l'idée de mettre ma CG dans le four mais bon ! Morte pour morte, autant y aller !

As-tu un tuto qui explique bien par hasard ?


Encore Merci !
Erwin7020
Messages postés
1373
Date d'inscription
mardi 8 novembre 2011
Statut
Membre
Dernière intervention
17 janvier 2013
125 -
de rien mais ne tent pas le truc du four ;)
Nachtwolf36
Messages postés
36
Date d'inscription
samedi 19 mars 2011
Statut
Membre
Dernière intervention
11 mai 2013
-
Comment ça ? Que dois-je faire du coup ?
Erwin7020
Messages postés
1373
Date d'inscription
mardi 8 novembre 2011
Statut
Membre
Dernière intervention
17 janvier 2013
125 -
bonjour,
le mieux est de racheter une carte.
les choses réparées c'est déjà pas facile a faire et ca tiendra pas longtemps...