Excel: comment formuler un multiple de??? [Résolu/Fermé]

- - Dernière réponse :  Ricalaur - 25 janv. 2012 à 11:46
Bonjour,
Une petite question aux personnes calées en excel.
Je dois mettre une alerte dans une cellule chaque fois que le nombre atteint dans celle ci n'est pas un multiple de six.
Quelqu'un peut-il m'aider à formuler cela?
Merci beaucoup d'avance, je galère...
Laurence.
Afficher la suite 

2 réponses

Messages postés
461
Date d'inscription
mardi 17 janvier 2012
Statut
Membre
Dernière intervention
16 janvier 2013
99
0
Merci
ba tu fais un test:

si nombre /6 = un nombre entier alors OK sinon OUT
Messages postés
1441
Date d'inscription
mardi 13 décembre 2005
Statut
Membre
Dernière intervention
1 septembre 2012
206
0
Merci
Bonjour,

Ca devrait t'aller :

=SI(MOD(A1;6)<>0;"pas multiple de 6";"multiple de 6")

Sachant que j'ai fait le test sur la case A1

@+
Merci bcp... je vais essayer, encore une petite question mon excel est en anglais, si devient if mais MOD???
Stringman621
Messages postés
1441
Date d'inscription
mardi 13 décembre 2005
Statut
Membre
Dernière intervention
1 septembre 2012
206 -
mod doit rester mod c'est l'abréviation de modulo ;)
Merci beaucoup... Je suis vraiment nulle en excel...
Problème résolu! Un tout grand merci...