Touche @ ne fonctionne pas - clavier Canada F [Fermé]

Signaler
Messages postés
3
Date d'inscription
mardi 17 octobre 2006
Statut
Membre
Dernière intervention
17 octobre 2006
-
 ricky -
Bonjour,

Depuis quelques jours la touche @ ne fonctionne pas quand j'utilise la configuration clavier Canada Françcais. Elle devrait normalement s'obtenir avec Alt-2. Les autres caractères avec la touche Alt marchent. C'est la même chose, que ce soit avec le clavier du portable ou avec un autre clavier USB sans fil.

Je peux obtenir le @ si j'utilise une autre configuration clavier.

Que faire? Des idées?

Merci à l'avance.

Michel

11 réponses

Bonjour

Le problème dans ce cas-ci n'est pas lié à la configuration du clavier mais bien à des raccourcis clavier définis par un autre programme.
Une façon de trouver qui a créer ces raccourcis est d'utiliser un petit programme du nom de RaccList que l'on peut télécharger ici: http://www.image-world.net/le-maquis/programs/utils.htm

Si vous possédez un carte graphique nVidia, pensez aussi à aller jeter un oeil du coté du NView Desktop Manager à l'onglet "Raccourcis clavier". Ces raccourcis ne sont, en effet, pas détectés par RaccList.

Si ce n'est toujours pas ça, vérifiez d'abord que le problème n'existe plus en mode sans échec. Si c'est bien le cas, revenez en mode normal et éliminez les processus non-essentiel dans le Gestionnaire de Tâches jusqu'à ce que le problème disparaisse. Si c'est une dll, vous pourrez surement l'identifier en consultant l'onglet de démarrage de msconfig.

Si ca ne marche toujours pas, heu.... je suis de tout coeur avec vous :-)
11
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 86751 internautes nous ont dit merci ce mois-ci

JACABEC
Messages postés
78
Date d'inscription
mardi 26 juin 2007
Statut
Membre
Dernière intervention
1 octobre 2018
9
J'ai un souci similiare. J'ai bien une carte graphique nVidia, pourriez-vous me dire où se trouve le NView Desktop Manager et l'onglet "Raccourcis clavier ? Merci pour votre aide. Cordialement, JACABEC
Merci, c'est justement le Nvidia desktop manager qui m'a planté ça......je commençais à comprendre que ça avait un lien avec (vu que ma fenêtre firefox agissait bizarrement quand je faisait altcar+1), mais je n'avais pas trouvé de où ça provenait....Merci!
J'ai eu le même problème et la suggestion de drimh par rapport à la carte nVidia s'est avérée la bonne solution.
Sous Windows XP : 1) Ouvrir le panneau de configuration 2) Sélectionner NVIDIA NView Desktop Manager 3) Sélectionner l'onglet Raccourcis clavier 4) Supprimer tout
Même problème (résolu) avec Carte vidéo "VIA S3 Chrome", le raccourci clavier etait en conflit avec le "@", juste désactivé les raccourcis-> plus de problème
ctrl avec alt et 2 ,,,,,,,tous en meme temps
Messages postés
3121
Date d'inscription
mercredi 23 février 2005
Statut
Membre
Dernière intervention
24 mars 2013
1 189
Salut

Pour avoir le signe @ commercial il suffit que la touche NUM LOCK soit activé et que tu tienne pressé la touche ALT et que tu presse silmultanément les touches 6et 4 cequi va donner @. (Code ASCII)

Et Voilà!
Bonjour a toi merci sa resolu mon probleme.
Messages postés
3121
Date d'inscription
mercredi 23 février 2005
Statut
Membre
Dernière intervention
24 mars 2013
1 189
Salut

Complètement d'accord avec toi! Mais c'est parce que michel900 dit justement que la combinaison ALT + 2 ne marche pas!

Cela dépend justement de la configuration clavier: Moi la combinaison ALT + 2 ne donne rien et la combinaison SHIFT + 2 donne "

Ma configuration Clavier: Langue d'entré: Anglais (USA) et clavier Français (Canada) Va falloir qu'elle trouve la bonne combinaison!

Tandis que les caractères ASCII sont universelle peu importe le clavier
Messages postés
12
Date d'inscription
mardi 17 octobre 2006
Statut
Membre
Dernière intervention
7 novembre 2006
1
un peux moin compliquer il sagit de tenir la touche alt gr enfoncer et peser sur le 2 et voila lol.
Messages postés
3
Date d'inscription
mardi 17 octobre 2006
Statut
Membre
Dernière intervention
17 octobre 2006

Merci de vous intéresser à mon problème.

La combinaison Alt 64 fonctionne effectivement.

Mais Alt Gr 2 ne fonctionne pas, alors qu'elle fonctionnait il y a quelques jours. Toutes les combinaisons de touches avec Alt Gr fonctionnent à l'exception de Alt Gr 1 et 2.

Serait-ce un virus. J'ai pourtant McCafee qui doit s'occuper de ça.

Merci encore.
Messages postés
3121
Date d'inscription
mercredi 23 février 2005
Statut
Membre
Dernière intervention
24 mars 2013
1 189
Salut

Non pas nécéssairement un virus, mais plutôt ta configuration au niveau régionale dans le panneau de configuration. Fait un scan en cas où pour les virus et espions , pour te rassurer mais cela me surprendrais, mais tout se peut sur un Pc.
Bonjour, Avez-vous résolu votre problème depuis le temps? J'ai exactement le même problème et j'ai beau chercher dans les forums, je ne trouve pas de solution... Toutes les touches Alt-chiffres fcontionnent sauf Alt-1 et Alt-2... Si je prend une autre configuration de clavier, comme Canadien Multilingue, ça fonctionne comme il le faut.
Bonjour, j'ai eu le problème avec mon portable, et maintenant avec le pc à ma mère...

Partout ont retrouve cette configuration qui nous permet de faire nos "@", nos "ç", nos "é", nos "è" (et autres), c'est une manière, une combinaison auquelle nous sommes profondément habitué, que nous ne voulons pas avoir à changer.

Une solution au problème:

Le tout réside dans le choix de la configuration de clavier, dans la barre des langues. Si vous avez fermez la votre, aller la retrouver (dans le cas d'un windows xp par exemple) dans le panneau de configuration/options régionales et linguistique, onglet langue, détails. Sous "Services installés", ajouter, Langue d'entrée: Anglais (Canada) et Configuration du clavier (IME): Français Canada, par après, choisissez la dans la liste (en double cliquant dessus je crois) et faites "appliquer" (pour faire en sorte que se soit cette configuration et non une autre qui soit en utilisation).

C'est la configuration de henri59, et c'est elle qui permet le alt gr/alt car + 2 = @.

Pour le reste, je ne croit pas que le type clavier (la marque, sans ou avec fil), les " raccourcis clavier définis par un programme" (à moins que vous aillez des programmes fait exprès pour cela), influence sur la cause du problème.

J'espère avoir pu vous aider.
Oh, et j'avais oublié...

La barre des langues et ses paramètres sont capricieux, vous aurez souvent l'impression que votre configuration Anglais (états-unis) - Français (canada) passe à une autre, sans raison, par elle même. C'est sûrement parce qu'elle n'est pas la configuration par défaut.

Dans le même menu, (panneau de configuration/options régionales et linguistique, onglet langue, détails), la première case est destinée à la sélection de la configuration par défaut, sélectionnez: Anglais (états-unis) - Français (canada), et le tour devrait être joué.
comment fait on les petit coeur
c'est quoi la combinaison a faire ?

ainsi que tous les autres petits dessins
Bonjour,

Ce post m'a permis de trouver le coupable!
J'avais le même problème mais avec un clavier Belge (fr) dasn mon cas.

Sur l' HP Mini-note 2133 c'est le programme de la carte video (S3 Graphics ScreenToys) qui est la cause du problème depuis que j'ai installé Win7 à la place du Vista.

Dans la gestion des "Hotkey" il faut changer la fonction "Switch Device" (CTRL + ALT + é).
Je l'ai changé par CTRL + ALT + F2 qui la touche normalement utilisée sur ce modèle.

Merci

JDI