Problème avec les accents "^" et "¨" ! [Fermé]

Signaler
-
littlexteddy64
Messages postés
40
Date d'inscription
mercredi 28 décembre 2011
Statut
Membre
Dernière intervention
8 août 2017
-
Bonjour,

Je suis une novice en informatique et je viens donc quémander votre aide ! :) Depuis plusieurs jours, mon clavier refuse de faire les accents circonflexes et tréma sur mes voyelles ! Pour ceux qui se poseraient la question, je sais bien utiliser ces touches ;) Mais je ne sais pas pourquoi, maintenant je ne peux plus ... Mes "memes" n'ont plus d'accent par exemple.
Et étant en train d'écrire un mémoire de 80 pages, ce "petit" problème commence à me courir sur le système !

Des idées pour me sauver ?!

10 réponses

Messages postés
40
Date d'inscription
mercredi 28 décembre 2011
Statut
Membre
Dernière intervention
8 août 2017
1
C'est un ordinateur portable ou "fix" ^^ ?
Messages postés
8
Date d'inscription
mercredi 11 janvier 2012
Statut
Membre
Dernière intervention
16 janvier 2012

(Poppy = Poppy39)

C'est un ordinateur portable. Je pense que c'est le clavier qui bug car je ne peux les faire nul part (ni traitement de texte, ni mails, ni sites ...)
Messages postés
51002
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
23 février 2020
12 168
et comment tu as tapé ce message ?
il faudrait que tu amènes ta machine à l'atelier pour une petite réparation ...
Messages postés
8
Date d'inscription
mercredi 11 janvier 2012
Statut
Membre
Dernière intervention
16 janvier 2012

J'ai peut-etre désactivé quelque chose sur le clavier, je ne sais pas. Tout ce que je sais, c'est que je peux faire ces accents seuls : ^^ ¨¨ , mais pas avec les voyelles !
Messages postés
12261
Date d'inscription
jeudi 15 mai 2008
Statut
Modérateur
Dernière intervention
19 février 2020
2 338
Bonjour,
Essaye ce test :
Maintient la touche ALT appuyée, tape 0234 et relache ALT
Poppy39
Messages postés
8
Date d'inscription
mercredi 11 janvier 2012
Statut
Membre
Dernière intervention
16 janvier 2012

ê ! Effectivement, comme cela, ça marche. En revanche, je ne me vois pas faire ce genre de code pour chaque mot où un accent se trouve :/
pijaku
Messages postés
12261
Date d'inscription
jeudi 15 mai 2008
Statut
Modérateur
Dernière intervention
19 février 2020
2 338
As tu vérifié la langue utilisée dans les options régionales de ton ordinateur?
Tu dois pouvoir trouver cela dans le panneau de configuration de windows, ou selon les versions, en bas à droite de ton écran...
Je viens de changer la mienne en Anglais(Royaume Unis) et... impossible de saisir des accents...
Poppy39
Messages postés
8
Date d'inscription
mercredi 11 janvier 2012
Statut
Membre
Dernière intervention
16 janvier 2012

La mienne est bien française : je vois en bas à droite "FR" qui m'indique que la langue utilisée est le français.
Messages postés
16
Date d'inscription
lundi 21 juin 2010
Statut
Membre
Dernière intervention
23 mars 2012

Salut, vérifie tout simplement la langue du clavier. C'est à dire que ton clavier soit bien en Français !
Messages postés
12261
Date d'inscription
jeudi 15 mai 2008
Statut
Modérateur
Dernière intervention
19 février 2020
2 338
Bon...
Je ne trouve rien.
Questions :
- avec quel logiciel tapes tu ton mémoire?
- peux tu toujours saisir les accents ¨ et ^ seuls?
Poppy39
Messages postés
8
Date d'inscription
mercredi 11 janvier 2012
Statut
Membre
Dernière intervention
16 janvier 2012

J'utilise Word 2007 et oui, je peux les faire seuls : ^ et ¨
Poppy39
Messages postés
8
Date d'inscription
mercredi 11 janvier 2012
Statut
Membre
Dernière intervention
16 janvier 2012

Mais ce problème persiste sur tout : traitement de texte, mails, sites internet, etc.
pijaku
Messages postés
12261
Date d'inscription
jeudi 15 mai 2008
Statut
Modérateur
Dernière intervention
19 février 2020
2 338
Alors j'ai une solution temporaire...
bouton Office, Options Word, Vérification puis Options de correction automatique
Dans l'onglet "correction automatique", tu as deux champs de saisie :
Remplacer: et Par:
Dans remplacer: saisir ^e
dans Par :, taper comme tout à l'heure : Alt+0234 afin d'afficher ê
Puis ajouter...
Ajouter comme cela :
ä Alt+ 0228
â Alt+ 0226
ë Alt+ 0235
î Alt+ 0238
ï Alt+ 0239
ô Alt+ 0244
ö Alt+ 0246

Et au besoin la table de correspondance

Par contre, il ne s'agit là que d'une solution temporaire... Uniquement valable pour word.

A chaque fois que tu taperas ^e dans un texte, celui ci sera automatiquement remplacé par ê
Messages postés
8
Date d'inscription
mercredi 11 janvier 2012
Statut
Membre
Dernière intervention
16 janvier 2012

C'est bien en français ;)
Messages postés
28496
Date d'inscription
vendredi 30 mars 2007
Statut
Contributeur
Dernière intervention
28 mai 2016
7 445
Bonjour
Problème similaire.En lisant tout ce topic,tu trouveras peut-être une solution
http://www.commentcamarche.net/forum/affich-5773928-probleme-clavier-accent-circonflexe-et-trema
@+
Messages postés
40
Date d'inscription
mercredi 28 décembre 2011
Statut
Membre
Dernière intervention
8 août 2017
1
Alors, il fais aller le ramener à l'atelier tout simplement le faire réparer.. (Comme à dis Raymond Pentier)