[open office] Numérotation des pages [Résolu/Fermé]

- - Dernière réponse : FrancisChimbolom
Messages postés
3
Date d'inscription
mardi 2 avril 2019
Statut
Membre
Dernière intervention
3 avril 2019
- 2 avril 2019 à 16:39
J'ai créé un document avec open office et je souhaiterais le numéroter à partir de la deuxième page.Je ne voudrais pas numéroter tout le document.
Merci de répondre à ma préoccupation
Afficher la suite 

15 réponses

Meilleure réponse
approuvée par Jean-François Pillou
53
Merci
Dans OpenOffice 2.x, il faut affecter un style particulier a chacune de tes pages.
Notamment pour ne pas avoir de numero sur la premiere page :

- aller sur la page 1,
- menu Format + Styles et formatage,
- sélectionner l'icone "Style de page"
- double-cliquez sur l'item "Premiere Page" (deja pré-réglé pour ce besoin)

Sinon, pour avoir des numeros plus exotiques, il faut créer autant de styles de pages que souhaité et les affecter aux pages correspondantes !

Dire « Merci » 53

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 60259 internautes nous ont dit merci ce mois-ci

FrancisChimbolom
Messages postés
3
Date d'inscription
mardi 2 avril 2019
Statut
Membre
Dernière intervention
3 avril 2019
-
Je me suis mal exprimé Le correcteur orthographique ne fonctionne plus
Messages postés
228
Date d'inscription
mardi 21 octobre 2008
Statut
Membre
Dernière intervention
28 février 2017
59
44
Merci
Numéroter les page dans Writer de OpenOffice (pas à pas compatible avec la version 3.3 mais non testé sur les versions antérieures même si je pense que ça devrait fonctionner avec) :


- Placer le curseur dans la première page de votre document

- Insertion > Pied de page > standard

- Mettre le curseur dans le pied de page

- Insertion > champs > numéro de pages

- Mettre le curseur dans la page principale

- Insertion > saut manuel... (option : saut de page+ style "aucun") > "OK"

- Vérifier que dans la page 2 le numéro de bas de page est "2"


Pour effacer le "1" de la première page :


- Placer le curseur à côté du "1" de la première page

- Appuyer sur la touche F11

- Cliquer sur l'onglet "styles de page"

- Double-clic sur "première page"


Et voilà le travail !!!
merci merci merci
mrci infinimen
-
Merci : simple et efficace !
Cool !! MERCI !
40
Merci
J'ai fait la même procédure qu'expliqué ci dessus,

Insertion/ pied de page/ standar

puis

Insertion/champ/numéro de page

Mais au lieu d'avoir un numéro de page j'ai la mention "numéro de page" et je n'arrive pas à avoir ma numérotation.

Ma table des matière à très bien fonctionné, avec sa numérotation mais rien en pied de page !
Mercie a tous mon premier rappor de stage =( est complé et parfais =) grace a vous !!!!!!!!!!!!!!!!!!!!
Bonjour à vous,

J'ai le même problème, mais, dans vos réponses, je n'en ai pas trouvé la solution : c'est l'expression "numéro de page" qui s'affiche, au lieu du numéro.

C'est arrivé tout d'un coup, car, avant, les pages se numérotaient normalement.

Comment résoudre ce problème ?

Bien amicalement,

Elena.
pour faire réapparaître le numéro de page et non du texte { PAGE } tu cliques droit sur { PAGE } et tu clique sur "basculer les codes de champs"

ça marche pour moi en tout cas!
lug15
Messages postés
1
Date d'inscription
vendredi 4 décembre 2015
Statut
Membre
Dernière intervention
4 décembre 2015
-
Je sais que ça date, mais je me suis créé un profil ccm rien que pour ça, j'ai tellement galéré pour un truc si bête que si ça peut aider quelqu'un: tu vas dans Affichage et tu décoches "nom de champ" et ensuite tu suis exactement la même procédure : insertion, pied de page, standard, insertion, champs, numéro de page.
> lug15
Messages postés
1
Date d'inscription
vendredi 4 décembre 2015
Statut
Membre
Dernière intervention
4 décembre 2015
-
Moi il n'y a que ma première page qui se numérote et comme j'ai déjà des notes de bas de page ça peut peut être bloquer je me dis.
26
Merci
Pour ceux chez qui ca ne marche pas (comme moi) et qui s'énerve devant un détail pareil (comme moi), vous pouvez corriger manuellement le numéro de la page en double-clickant à gauche du numéro (en bas de page) pour ouvrir la fenetre 'Edition de champs' et taper -1 dans correctif.
+1 ! Best solution ever seen xD

rapide, simple !! del a "triche" comme je l'aime
vive le système D(ébrouillard)
Bien plus simple, merci !
amazing, chapeau.
moi ça commencait à la page 4, mais ça écrivait
en pied de page 4, alors que je voulais 1, en bidouillant comme précedement conseillé (digitale Versatile),
j'ai tape -3, dans la correction et Bingo.

pour les 3 premières page, je les ai donné un autre style de pieds,
dont j'ai déselectionner les pieds de page dans -> insertion>pied de page
merci c'est génial jétais en train de m'arracher les cheveux par contr j'espère que ca va mémoriser car qqun en dessous à dis qu ca se rénitialisait en le réouvrant
Merci beaucoup ! Effectivement, c'est un petit détail mais qu'est-ce qu'il est énervant quand ça ne marche pas ! J'ai essayé toutes les solutions et la tienne est la seule qui a marché ! Merci beaucoup !
21
Merci
Numérotation des pages

Numérotation classique à partir de la page 1
1. Affichage simple du n° de page
Numérotation classique, par exemple qui sera placée dans le Pied de page, mais qui peut figurer aussi-bien dans l' En-tête que dans le Corps du texte.
➊ Placez-vous directement à l'emplacement choisi de la page 1.
Par exemple choisissons le pied de page pour afficher la numérotation. Si le pied de page est activé, positionnez vous dessus.
Dans la fenêtre Style de page : xxxx, sous l'onglet Pied de page, Cocher la case Activer le pied de page. Valider par le bouton OK
➋ Menu > Insérer > Champs > Sélectionnez Numéro de page
Pour supprimer cette numérotation : Sélectionner le numéro et retour arrière normal.

2. Affichage du N° de la page et du nombre total des pages
➊ Placez-vous directement à l'emplacement choisi de la page 1.
➋ Menu > Insérer > Champs > Sélectionnez Numéro de page
➌ Taper un signe de séparation le slash par exemple /
➍ Menu > Insérer > Champs > Sélectionnez Nombre de page L'affichage se fait sous la forme x/y

La numérotation s'affiche tout à gauche du pied de page
++ Améliorez votre compteur de pages:
Pour obtenir une mise en page comme ci-dessus, avant d'insérer les champs :
1. Tapez Page et une fois sur la touche espace
2. Insérer le champ Numéro de page
3. Tapez la touche espace, sur, touche espace,
4. Insérer le champ Nombre de pages
5. Placer une Tabulation au moyen de la Règle
6. Touche Tabulation. devant « Page 1 sur x »
Remarque : Vous pouvez modifier tous les attributs de cette insertion en la sélectionnant par
Menu > Format > Caractères ...
http://www.naxidia.com/forum/numerotation-des-pages
7
Merci
Bonjour,
Je voudrais numéro mon document mais seulement à partir de la 3ème page (les deux premières sont le sommaire) mais je voudrais que la numérotation commence à partir du n°1... J'ai mis un pied de page mais le numéro qui s'affiche est le 3... rien à faire je n'arrive pas à faire démarrer, même si j'ai mis une section.
OOoForum
Messages postés
3532
Date d'inscription
jeudi 20 mars 2008
Statut
Membre
Dernière intervention
12 septembre 2019
707 -
Les sections, c'est à utiliser sous MS-Word. Sous OpenOffice.org Writer, on utilise les styles. Relisez le fil depuis le début, c'est clairement expliqué.

fais comme il est dit dans le commentaire plus haut, sauf que pour le correctif tu fais -2
3
Merci
Pour que ce soit affiché sur chaque page, le mieux est d'insérer des pieds de pages, et de mettre le numéro de page dedans avec l'insertion du "champ" numéro de page. (il y a même une option pour afficher des choses différentes sur les pieds-de-page droit et gauche, par example pour des rapports en recto-verso)
merci beaucoup pour m'avoir aidé à résoudre le problème de l'affichage sur la première page :p maintenant j'ai enfin une couverture comme il faut :)
3
Merci
Pour numéroter à partir d'une certaine page, il faut définir une variable de page là ou l'on veut faire démarrer la numérotation.
Par contre, je n'ai pas réussi à trouver comment faire apparaitre le total des pages sur cette variable.
Le champ nombre de pages étant insensible à cette modification et aucune option ne permettant de sauter l'incrément de page total ni de lui appliquer une modification.
3
Merci
Bonjour à tous, voici mon problème :
Je voudrais mettre des numérotations de page, que j'ai réussi, mais comme j'ai une page de garde et un sommaire, je veux supprimer ces deux numérotations de page tout en continuant, à ma troisième page d'avoir le chiffre "3". J'ai essayer vos méthodes avec "Valables" j'ai insérer puis fermer puis recommencer mais cela n'a pas fonctionné. Merci d'avance.
Bonjour,

j'ai le même souci qu'Alexis. J'ai réussi à numéroter mes 80 pages mais souhaiterais commencer la numérotation à la 9ème page avec le numéro 9. J'ai tenté de suivre vos conseils. J4ai retiré ma pagination et dans mon pied de page j'ai tenté d'insérer via Insertion-Champ-Autres-Variables une formule qui m'intéresse (à savoir +9 à la neuvième page) mais mon pied de page m'indique "expression erronée".

Merci de vos conseils!
2
Merci
ohoh petit problème de pages et raport de labo a rendre lundi!!
j'essaye de numeroter mes pages mais lorsque je clique sur ---insertion, champ, numero de page , le numero de page uniquement aparait la ou mon curseur est même si j'ai des pieds de pages. est ce que je dois mettre mon curseur sur chaque pied de page et cliquer sur numero de page afin d'avoir mon numro de page ou il y a une façon de faire pour que ce soit en suite logique??

Merci d'avance !!!

tat en panique
2
Merci
Bjr à tous,
Je travaille en Open Office.calc sur Windows XP et je n'arrive pas à indiquer 1 h (par ex. 9:00) et en tirant sur la poignée de recopie, il ne m'indique pas: 10:00-11:00-12:00 comme en rpincipe il devrait le faire. J'ai formaté cellule date avec hh:mm mais ce n'est pas le résultat escompté. Qui peut m'aider?
2
Merci
Merci à tous pour vos conseil, j'étais très embêté pour mon mémoire, je ne savais pas numéroter mes pages, grâce à vous je suis débloquée et soulagée...
1
Merci
J'ai le même soucie.

J'ai bien suivie ta procédure mais j'ai beau double-cliquer sur "Première page" le style page ne s'affecte pas.
1
Merci
Il y a une jolie vidéo qui traite de ce problème :
http://www.forum-openoffice.org/?video#28
1
Merci
Bjr à tous,
Je travaille en Open Office.calc sur Windows XP et je n'arrive pas à indiquer 1 h (par ex. 9:00) et en tirant sur la poignée de recopie, il ne m'indique pas: 10:00-11:00-12:00 comme en rpincipe il devrait le faire. J'ai formaté cellule date avec hh:mm mais ce n'est pas le résultat escompté. Qui peut m'aider?
Pourriez-vous m'expliquer pourquoi vous postez votre problème sur Calc dans un fil consacré à la numérotation des pages sous Writer ?
> OOo Forum -
Merci de répodre aussi rapidement.
Tout simplement que je n'ai pas trouvé l'endroit pour adresser ma demande alors je suis allée dans bureautique et ai envoyé question.
Les mois défilent automatiquement mais je n'ai pas le même résultat pour les heures.
J'encode janvier et en utilisant la poignée de recopie, j'ai tous les autres mois de l'année; Pourquoi n'ai-je pas la m^me chose pour les heures? J'ai formaté au format heure mais sans succès.
Attends avec impatience.
Yvy
Moi ça ne marche pas. je voudrais que la numérotation se fasse à la suite (1.2.3 etc) et sur mes bas de page ça me marque 1 1 1. je ne comprends pas.

merci de votre aide