ècran bleu sous Win Xp causé par win32k.sys [Résolu/Fermé]

Signaler
-
 RMS -
salut, après plusieurs heures d'utilisation de mon portable sous Xp pro, j'ai un écran bleu avec le message:

"...sur votre ordinateur. Le problème semble être causé par le fichier suivant: win32k.sys
PAGE_FAULT_IN_NONPAGED_AREA

Si vous voyez cet écran...etc....
...assurez-vous qure tout nouveau matériel ou logiciel est intallé correctement,.......
.....

Informations techniques:

STOP : 0X00000050 (0XF19E7753, 0X000000000,0XBF80594A, 0X0000002)


win32k.sys ADDRESS BF80594A BASE AT BF80000000 DATESTAMP 4110f7a


début du vidage de la mémoire physique


comment résoudre ce problème? Je ne sais plus quel logiciel j'ai installé dernièrement. Il n'y a pas de noouveau matériel.

Merci de m'aider.
a+

29 réponses

J'ai résolu le probleme de cette erreur!!!

J'ai tout simplement téléchargé les drivers de ma carte graphique sur le site du contruscteur de ma carte et non sur le site de Nvidia.

Si cela peut servir a d'autre ;D

Bye
si vous pouviez y répondre, sa serait sympa, j'suis dans la même situation. a ce qu'un pote ma dit, il faut reset le pc avec le logiciel mais sa signifie la perte de tte les données si elles ne sont pas enregistrées sur disquette dur. es-ce exact ?
Mon probleme a ete resolu par l'elimination de l'une des deux rames (500) chacune que j'utilisais. J'en deduits ques ces dernieres n'etaient pas apparies. C'est a dire qu'elles n'avaient pas les memes caracteristiques.
bonjour,
moi aussi j'ai eu l"erreur win32k.sys avec lecran bleu.
Juste avant je m'étais aperçu qu'il y avait deux fois un driver de clé usb WIFI netgear ma111 dans réseaux et j'avais essayé de les désinstaller mais impossible.
Bien sûr je n'utilisais plus le wifi depuis un an et je les ai désactivés.
D'ou l'apparition de cet écran bleu 1 à 2 minutes d'utilisation et donc j'ai réactivé ce driver en double et l'erreur a disparu
Conclusion je laisse ces drivers en double du moment que le micro fonctionne
bien cordialement
alain

c'est quoi le rapport avec la poussière ???
Le seul pb de la poussière (à ma connaissance), c'est le risque de surchauffe, hors pour l'instant personne n'a parlé de surchauffe.
le rapport, c'est que la poussière est électrostatique, c'est à dire qu'elle est chargée l'électricité statique. ça nique les composants CMOS qui risquent grillent a cause de la charge électrique de la poussière: ça fait des courts circuits, ca perturbe les signaux et ca fait des micro-arcs électriques qui percent des micros trous dans les puces et qui les grillent.
Dans l'absolu, on ne devrait même pas toucher les composants avec les mains, parce nous-mêmes pouvont être chargés de plusieurs milliers de volts (si si! il ne faut pas confondre les volts et les ampères). En montant ou en démontant la carte avec les doigts, ça peut suffire... Personne n'en parle, même les assembleurs de micros s'en foutent alors qu'ils devraient être les premiers à le dire. (dénigrer coute moins cher, surtout si les autres font pareil)
Pas mal de monde dira que c'est n'importe quoi, que les composants sont renforcés contre ça, etc..., mais moi, je ne les crois pas, parce qu'avant d'être informaticien, je suis électronicien. Comme disait Gabin, je sais qu'on ne sait jamais... passer l'aspi dans le pc tous les 6 mois (avec un manche antistatique, autant que possible) ca coute moins cher que des embrouilles incompréhensibles.
je moi aussi lerreur win32k.sys avec lecran bleu , mais comment regler le probleme ? je croit que sest acause dun virus mais je peu plus rien faire ! je laurrai bien supprimer avec mon anti virus . mais je peux plus retourner sur le bureau meme avec le mode sans echeque ! Quoi faire ??
Pour ma part, le problème venait d'un disque dur défectueux (j'ai vérifié la ram et le système est réinstallé fraichement). Je n'avais pas remarqué tout de suite les petits cliquetis à répétition qu'il émettait. Maxtor est à éviter comme la peste: Presque tous les disques crashés que j'ai rencontrés en étaient... Pas besoin de faire un dessin ;)
Michel LATOUFFE
Messages postés
5112
Date d'inscription
dimanche 19 février 2006
Statut
Contributeur
Dernière intervention
16 octobre 2009
807
Houpe la !

Maxtor a de bon model de DD comme de moins bon...

Encore une fois, on ne peut décrier une marque en testant 2 ou 3 de ses produits... Un modèle de disque doit être testé et de ces tests ressortira une appreciation. Mais encore une fois on peut tres bien critiquer un modèle d'une marque mais pas la marque tout entiere... Pis le cramage de dd a repetition peut venir d'autre chose... ;)
Messages postés
5112
Date d'inscription
dimanche 19 février 2006
Statut
Contributeur
Dernière intervention
16 octobre 2009
807
@@ HUG ! @@

Je pense qu'ils ont ta reponse ici :

https://support.microsoft.com/en-us

;)
Salut!

Pour ma part j'ai le même problème avec quelques différences et que de refaire un post, autant poster ici. Celui-ci à commencer hier.

J'ai d'ailleurs pris une photo du problème de mon autre PC:
http://img147.imageshack.us/img147/1508/pic0056ju4.jpg

Néanmoins j'ai essayer ce que tu proposes mais que ça ne correspond pas à mon problème (j'ai service pack 2).

Quelques infos:
- Xp Pro
- SP 2
- pas d'installation de logiciel recement (au moins 2 mois le dernier en date)

Merci d'avance de vos réponses.

PS: je viens asser souvent sur ce site très pratique car il a toujours trouvé une solution à mes problèmes :)
allors la solution tu la ou pas car j'ai le mem problem
merci de me repondre a+
> manu
En fait mon problème est réglé depuis quelques jours seulement: j'ai amener mon ordi donc à réparer chez un informaticien et en fait c'était mon alimentation qui ne fournissait pas (plus?) asser de courant pour alimenter le pc. Il l'a changé et tout va bien maintenant. En esperant que ça en aide certains.

Cordialement :)
bonjour voila moi aussi j'ai eu le meme probleme que toi avec mon pc je c pas coment aller sur mon bureaux car quand je l'allume je voit l'ecrant bleu donc je c pas coment tu a dejat eu le meme probleme que moi j'aimeré que tu m'aide stp merci d'avance
obito
Messages postés
1
Date d'inscription
jeudi 4 septembre 2008
Statut
Membre
Dernière intervention
4 septembre 2008

bonjour voila moi aussi j'ai eu le meme probleme que toi mais je c pas comment réparé mon pc je voudrais bien que tu m'aide stp moi je n'arrive meme pas a aller sur mon bureaux je c pas comment fair voila merci d'avance
> obito
Messages postés
1
Date d'inscription
jeudi 4 septembre 2008
Statut
Membre
Dernière intervention
4 septembre 2008

salut ....je pense activé le programme parfut
faites la poussiere dans votre pc daans les moindres recoins ^^
1 2