Comment reinstaller son peripherique audio [Résolu/Fermé]

- - Dernière réponse :  dettyb - 17 févr. 2019 à 04:52
Bonjour,

Voila mon problème j'ai fait une enorme boulette :

en voulant liberer de l'espace sur mon disque dur j'ai malencontreusment supprimer mon peripherique audio et je n'arrive pas a le remettre!

svp aidez moi

d'avance merci pour vos reponses
Afficher la suite 

20/26 réponses

Meilleure réponse
approuvée par Jean-François Pillou le 28 janv. 2019
Messages postés
29252
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015
4867
139
Merci
C'est expliqué ici http://www.commentcamarche.net/faq/sujet 5372 absence de son sous windows

Dire « Merci » 139

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 65226 internautes nous ont dit merci ce mois-ci

merci beaucoup de cette précieuse aide!!
Messages postés
1275
Date d'inscription
jeudi 3 août 2006
Statut
Membre
Dernière intervention
16 février 2010
100
130
Merci
bonjour, jette un coup d'oeil ici pr savoir quel est le pilote a installer et comment le trouver ;)
pb de son
-
Bonjour,

Voila mon problème j'ai fait une enorme boulette :

en voulant liberer de l'espace sur mon disque dur j'ai malencontreusment supprimer mon peripherique audio et je n'arrive pas a le remettre!

svp aidez moi

d'avance merci pour vos reponses
> belhabib aouali -
bonjour,

g un pb avec le périphérique audio

merci de m'aider
> nad -
tu peux m'aider a instaler les périfique audio
jmp59
Messages postés
29252
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015
4867 > nad -
Voir post 16
> belhabib aouali -
J'ai exactement le même problème... C'est trop chiant. Je sais pas comment faire...
56
Merci
Bonjour j'ai eu le mm probleme j'ai réussi a réunstaller
tu vas dans dans le site de recherche google
tu tappe "télécharger driver realtek AC'97 audio
le site s'ouvre tu as juste a cliquer sur télécharger ca dur environ 16 mn
ensuite tu suis les indiquations a l'écran
une fois téléchargé tu va dans poste de travail tu fais un clic droit puis propriétes pui matérielles
puis gestionnaire de périphérique tu clic sur le + de controleur audio vidéo jeux
et tu dois voir Realteck Ac'97 audio tu clic sur activé et ca dois fonctionner
tiens moi imformé
Salut! Ben chez moi ça marche pas. Comme g vu sur d'autres topics qu'il fallait indiqué le non de sa carte-mère quand c pas 1 PC de marque g cherché avec Everest qui me dit que c une A6JC. Ca te dit qque chose ? ce serait gentil si tu pouvais continué à m'aidé même si je continue à cherché de mon coté.
Cherche plus. G trouvé !!!!!!!!!!!!!! Ca marche !!!!!!!!!!!!!!!!!!!!!!!!!!!!
G tapé A6JC en face de Rechercher en haut à droite et ça m'a indiqué ça http://www.commentcamarche.net/forum/affich 7276624 carte son asus a6jc que j'ai ouvert. C'était pil-poil mon blèm alors g fait comme c'est expliqué et pour moi aussi ça a marché !!!!!!!!!!!!!!!!!!!!

Vive CCM.
Messages postés
29252
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015
4867
3
Merci
Essaie une Restauration de Windows sur le dernier point avant ton erreur. http://www.commentcamarche.net/faq/sujet 740 windows xp points de restauration Voir en particulier le 7.
Messages postés
29252
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015
4867
3
Merci
Fais ene restauration de Windows sur le dernier point où tu avais du son http://www.commentcamarche.net/faq/sujet-740-windows-xp-points-de-restauration Voir en particulier le 7.

Ça va tout te remettre comme c'était à ce moment là, y compris le "ménage" que tu as fais qu'il te faudra recommencer ... avec plus de circonspection.

Si ça ne marchait pas il faudrait réinstaller la carte son avec le pilote à télécharger sur le site du fabricant du PC, ou de la carte-mère si ce n'est pas un PC de marque.
Messages postés
29252
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015
4867
3
Merci
Commence par essayer une restauration de Windows sur le denier point où tu avais du son http://www.commentcamarche.net/faq/sujet-740-windows-xp-points-de-restauration Voir en particulier le 7.

Si ça ne marche pas, va ici http://support.acer-euro.com/drivers/downloads.html pour télécharger le pilote de ta carte son.
0
Merci
bonjour a tousse alor mi oci jai un gros probleme alor au debut (je vien de lavoir) quand je me metté sur msn et qu'un contact souhaité me parle sa fesai du bruit donc jai ete dans paneau de conjiuration et sans en faire expré jai desinstaller le periferique audio donc come vous dite il faut restauré sauf ke je ne s'est pas comen on restaure et je nose pas en parlé a ma mere ke elle me la offert ce matin pour mon aniverssaire merci de reponde passer de bonne fete
-1
Merci
b0nj0ùr sab ,
enfaite j'ai exactement le même probleme Qùe toi pr le s0n , cétait pour savoir si tu lavais résolu , car je suis drolement embeté et je sais pas du tout comment faire pour le récupérer ,
merci davance si tu peux maider ^^
-1
Merci
bonjour , tu fait une restaration du système , avant ta boulette ,si tu sais quand tu la faite
moi je sais quand j'ai fait ma boullette comment je fait restauration du systeme??????????
-1
Merci
g le meme probléme g pa de périphérique audio!! aider moi svp?
jmp59
Messages postés
29252
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015
4867 > leuz08 -
Quoi ?
Messages postés
24
Date d'inscription
mercredi 29 août 2007
Statut
Membre
Dernière intervention
31 décembre 2008
-1
Merci
J'ai envie de dire "on est trois".Moi aussi j'ai voulu liberer de l'espace et j'ai desinstalle les drivers audio, ca fait 3 mois que je galere!!
J'ai essaye la restauration du systeme a une dizaine de points et ca m'annulait la restauration en me disant que c'etait impossible. Aidez-moi moi aussi svp!!!
-1
Merci
il faut réinstaller lordi et faire gaffe a chaque detail mais il vou fau le cd-rom dinstallation bonne chance
-1
Merci
comment réinstaller son périphéeique audio
-1
Merci
je voudrais savoir où télécharger un pilote audio pour ma carte mère gigabyte GA-8S648FXM2
jmp59
Messages postés
29252
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015
4867 -
-1
Merci
je veux réinstaller mon périphérique audio
-1
Merci
slt tous le monde j'ai un probleme de sons sur mon ordinateur é je ne c'es pa coment instalée le périphirique audio stp repond moi
Messages postés
29252
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015
4867
-1
Merci
Marque et modèle de ton PC ?
Si ce n'est pas un PC de marque, ceux de ta carte-mère.
-1
Merci
Si ça ne fait pas longtemps que tu as fait ta boulette, fais une restauration de système.
jmp59
Messages postés
29252
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015
4867 -
Ben si ça fait longtemps.

Au moins juillet dernier !
salut tout le monde bon voila j'ai un pb de son comme tous les autre. j'ai installé 4 Go de ddr2 o lieu de ms 2Go initiale tout fonctionner parfaitement lorsque j'ai démarrer puis j'ai voulu redémarrer mon pc et depuis pu de son il marque pas de périphérique audio installé donc j'ai été chercher les pilote j'en ai essayer plusieurs mais quand je les installent a un moment il me met "can't find Hd audio" donc je ne sait pas trop quoi faire de plus dans mon gestionnaire de périphérique je n'est plus d'icône son qui apparais voila si quelqu'un peu m'aider ca serai sympa!! merci d'avance
moi g fait ma boullette juste ce matin
jmp59
Messages postés
29252
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015
4867 > ndioua -
Tu ne dois pas venir squatter une discussion en cours qui n'est pas la tienne. C'est contraire à la charte de CCM.
Ouvre ta propre discussion, c'est gratuit !!
Messages postés
29252
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015
4867
-1
Merci
Bonjour,

Si tu télécharges et installes des pilotes comme ça, au p'tit bonheur, il y a effectivement peu de chances que tu tombes sur le bon avant longtemps.

Indiques la marque et le modèle de ton PC. Ou de ta carte-mère si ce n'est pas un PC de marque. Ça permettra de déterminer ta carte son et le pilote qui lui convient. Puis de t'indiquer où télécharger ce pilote
Précise aussi ton OS.
lol non non c'est pas au petit bonheur la chance j'ai cherche les pilote qui se rapproche le plus et je pense avoir trouver le bon meme mais ca ne fonctionne pas lors de l'instal!je te met quand meme ce que tu veut ca coute rien de reesayer :

donc c un medion considerer comme un pc non marque qui travail sous vista


Carte mère
SMBios version 2.4
MICRO-STAR INTERNATIONAL CO., LTD MS-7255
Bios: Phoenix Technologies, LTD 6.00 PG 12/14/2006 taille: 512Kb
Chipset
Southbridge: VIA VT8237A
je ne comprend pas se que tu dit. mais rien de rien. est ce qu'il serait possible que tu explique avec plus de details pour moi et comme ordi j'ai un Eee PC series.
merci
Messages postés
29252
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015
4867
-1
Merci
Non, ton PC ne peut pas être considéré comme un sans marque. La carte mère a été acquise par Medion sans carte son et c'est Medion qui a installé (ou fait installer) la carte son. De ce fait MSI ne propose évidemment aucun pilote pour la carte MS-7255.

Peux tu indiquer le n° d'identification de ton PC ? http://www1.medion.de/downloads/templates/hilfe_fr.html
j'ai teste les pilote de medion c'est la premiere chose que j'ai faite

http://www.medion.com/fr/

mais comme je l'ai deja dit c pas le pilote le probleme c'est lors de son installation il me marque qu'il ne trouve pas le hd audio device


16383030020914 serial du pc