Menu

Problème sur ma prise casque de mon pc [Fermé]

seb01music 66 Messages postés lundi 17 novembre 2008Date d'inscription 20 février 2012 Dernière intervention - 16 nov. 2011 à 09:44 - Dernière réponse :  FvTharKClem
- 21 déc. 2011 à 23:45
Bonjour,
Alors voilà, j'ai un pc "compaq 615" et je n'arrive plus à avoir de son sur ma prise casque, je m'explique ::
J'ai des enceintes fostex que je relie à l'aide d'un cable xlr male/ rca male puis un cable rca femelle/ mini jack male que je branche à mon pc!!! Et là alors que tout marcher auparevant, plus rien mais j'entend quand meme le sons quand je met à fond mais faut vraiment que je mette mes oreilles à proximités!!
quand je branche mon casque audio, pareil!!
Alors que quand je branche mon ipod sur le cable, là le son marche niquel donc j'en déduis que c'est un probleme audio sur mon pc!!!
Pouvez vous m'éclairez d'avantage svp car sa m'embete beaucoup cette histoire!!
Merci par avance pour vos reponses




Afficher la suite 

6 réponses

Latinox 381 Messages postés mardi 15 novembre 2011Date d'inscription 17 janvier 2012 Dernière intervention - 16 nov. 2011 à 09:45
0
Utile
Bonjour,

Es-tu allé voir les paramètres de son dans le panneau de configuration de Windows ?
seb01music 66 Messages postés lundi 17 novembre 2008Date d'inscription 20 février 2012 Dernière intervention - 16 nov. 2011 à 09:54
0
Utile
Oui oui, j'ai tout essayé!! je suis sur Windows 7!! et du jours au lendemain ca ne marche plus donc franchement la je ne comprend pas!! Peut etre des codecs à télécharger ou quoi??? je ne sais pas
Sans compter que le son marche sur mon pc mais ne passe pas sur ma prise casque et ce n'est pas le cable car il est tout neuf
J'attend vos reponses avec iimpatience
Merci
Latinox 381 Messages postés mardi 15 novembre 2011Date d'inscription 17 janvier 2012 Dernière intervention - 16 nov. 2011 à 16:16
0
Utile
1
Regarde si tes pilotes sont à jour aussi
j'ai le meme probleme depuis peu...
Comment et où voit on si les pilotes sont à jour ?
Merci
georges97 4153 Messages postés lundi 31 janvier 2011Date d'inscription 22 avril 2018 Dernière intervention - 20 déc. 2011 à 19:10
0
Utile
Bonsoir,

Les enceintes du portable fonctionnent-elles ? Dans le cas contraire, on peut penser que la prise mini-jack femelle a été forcée par les branchements successifs du cordon. C'est difficile à vérifier et à réparer puisqu'il faudrait intervenir dans le boîtier.

Cordialement
FvTharKClem - 21 déc. 2011 à 23:45
0
Utile
J'ai exactement le même problème, j'ai mis à jour les codecs, uninstall/reinstall l'IDT, ben rien, ça marche toujours pas.
Vous imaginez même pas comment ça me saoule