Aide google site [Résolu/Fermé]

Signaler
Messages postés
158
Date d'inscription
mardi 8 novembre 2011
Statut
Membre
Dernière intervention
26 août 2014
-
UploadPsp
Messages postés
158
Date d'inscription
mardi 8 novembre 2011
Statut
Membre
Dernière intervention
26 août 2014
-
Bonjour à tous,
J'ai un site hébergé chez google site J'ai quelques notions en language html5 et CSS3 le problème c'est que quand je modifie le language html de ma page tout va bien mais quand j'essaie d'ajouter mon code CSS la page ne change pas !

Serait-ce un problème d'incompatibilité entre google site et le language CSS3 ?
Ou bien le problème vient de moi ?
Google a-t-il une une adresse FTP afin que j'envoie le code html et/ou CSS directement ?

Et enfin si vous connaissez d'autres hébergeurs gratuits qui, évidemment, fournissent un nom de domaine gratuit également ?

Merci bien d'avoir lu mon poste et, éventuellement, d'y avoir répondu !


1 réponse

Messages postés
1061
Date d'inscription
samedi 14 mars 2009
Statut
Membre
Dernière intervention
23 octobre 2013
137
Salut,

C'est peut-être ton navigateur qui n'intègre pas certaines caractéristiques du CSS3 ? Vérifie le code source de la page quand tu es sur le site pour voir si ton code est présent, ou non.
UploadPsp
Messages postés
158
Date d'inscription
mardi 8 novembre 2011
Statut
Membre
Dernière intervention
26 août 2014
1
J'ai déjà essayer d'afficher ma page sur tous mes navigateurs (Google chrome, internet explorer et mozilla firefox) dont j'ai les dernières versions.
Le problème vient peut-être de la manières dont j'insère le CSS (j'utilise la balise <style> ; </style> que je met dans la balise <head> )
Autumn`Tears
Messages postés
1061
Date d'inscription
samedi 14 mars 2009
Statut
Membre
Dernière intervention
23 octobre 2013
137
Ce n'est pas le mieux, mais ça doit fonctionner comme ça. Sinon, montre un bout de code qu'on regarde s'il ne manque pas un petit quelque chose !
UploadPsp
Messages postés
158
Date d'inscription
mardi 8 novembre 2011
Statut
Membre
Dernière intervention
26 août 2014
1
<!doctype html>
<head>
<meta charset="UTF-8">
<title>Problème CSS</title>
<link rel="icon" href="images/favicon.gif" type="image/x-icon"/>
<style>
#balise { fonction: attribut; }
#balise{ fonction: attribut; }
#balise { fonction: attribut; }
#balise { fonction: attribut; }
</style>

...
</head>

Voici une partie de ma balise head
Autumn`Tears
Messages postés
1061
Date d'inscription
samedi 14 mars 2009
Statut
Membre
Dernière intervention
23 octobre 2013
137
Tes balises pointent bien vers des <div id="balise"> ? Sinon, tu peux vérifier ton code CSS ici :
http://jigsaw.w3.org/css-validator/#validate_by_input (il peut trouver des erreurs CSS3 parce que tous les navigateurs ne sont pas compatibles, rien de bien méchant)
UploadPsp
Messages postés
158
Date d'inscription
mardi 8 novembre 2011
Statut
Membre
Dernière intervention
26 août 2014
1
Je suis sur que le code CSS est correct, quand je lance mon document Notepad il saffiche bien avec le CSS dans le navigateur
Merci de ton aide mais je commence à croire que le problème vient de google site
Donc si tu connais éventuellement et site qui :
- héberge
- fourni un nom de domaine
- accepte le code HTML + CSS ( ou qui a une adresse ftp )
Tout ça gratuitement, fait moi signe :/ !

Parce que j'ai beaucoup cherché sans trop de résultats ...