[xp]clavier americain [Fermé]

Signaler
-
neon2000
Messages postés
3
Date d'inscription
vendredi 8 août 2008
Statut
Membre
Dernière intervention
8 août 2008
-
salut a tous a la suite d une restauration systeme mon clavier est passe en americain ce nest plus les meme touche je suis donc alle voir sur le net et jai trouve une commande shift + alt j ai essaye mais ca passe mon clavier en cyrilique! jai l air de maitriser lamericain comme ca mais hyper chiannnnttt aidez moi je vous en suppliiiiiiiiie

9 réponses

il faut aller dans panneau de configuration
sélectionne 'option régionales et linguistiques' ensuite option avancée et tu sélectionnes la langue souhaitée.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 83207 internautes nous ont dit merci ce mois-ci

Moi de mon côté je parle beaucoup sur Windows Live Messenger . Et depuis aujourd'hui quand j'écris uniquement sur msn le touches sont du clavier américains . Donc tout inversé j'aimerais savoir comment on doit faire pour régler ceci dans Windows Live Messenger car j'arrive à écrire mais c'est hyper Chiant .
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 83207 internautes nous ont dit merci ce mois-ci

Messages postés
6736
Date d'inscription
jeudi 16 juin 2005
Statut
Contributeur
Dernière intervention
2 décembre 2019
846
Salut,

windows 2000 xp basculer qwerty azerty

et aussi :

CONFIGURATION DE LA LANGUE DU CLAVIER AU DEMARRAGE DU PC.

Aller dans la base de registre (Démarrer > Exécuter et taper REGEDIT) :

• HKEY_USERS / DEFAULT / Keyboard Layout / Preload
Ligne 1 : 0000040c (FR : azerty)
re
j ai regarde le topic ;ais je dispose que du ciryllique et du us dans le registre de donne jai trouve mais comment je fais pour selectionner le clavier fr parce que j qi pqr defqut et le fr mais c tjs en americain
Messages postés
287
Date d'inscription
samedi 5 août 2006
Statut
Membre
Dernière intervention
22 août 2016
89
BOnsoir,

Avec quoi as-tu restauré ton système ? Pas avec un Win US ?!!

Sinon, es-tu allé voir, dans le panneau de configuration, les "Options régionales et linquistiques", onglet "langue" puis bouton "détail" ??
Moi ca l'a fait plein de fois et j'ai appuyé sur euuh... toutes les touches x)) (Le clavier est redevenu Francais)
Bonjour,
g un probleme avec mon clavier il est americain alors ke g tout essaye jsuis alle dans regedit dans les langues detail mais ya rien a faire ... alors si qq1 avait une astuce se srait cool merci.
jette ton ordi lol
Messages postés
1062
Date d'inscription
vendredi 23 mars 2007
Statut
Membre
Dernière intervention
3 mars 2018
62
Normalement sufit d'aller dans le panneau de configuration mettre en affichage classic
cliquer sur l'icone clavier Option régional et linguistique puis cliquer sur Langues puis Détails
puis tu supprimes tous les services installé puis t'ajoute un clavier langue française et configuration français
puis OK Appliquer OK et normalement c'est bon (faut peut-être redémarrer). Sinon tu as un problème de registre.
Dans se cas faut ou restaurer à nouveau ou réinstaller Windows.
neon2000
Messages postés
3
Date d'inscription
vendredi 8 août 2008
Statut
Membre
Dernière intervention
8 août 2008

Salut.

J aimerais savoir comment faire pour regler ce meme probleme mais avec linux? Merci