Menu

Migrer de PHP 5.2.6 a PHP 5.2.11 minimum [Fermé]

Messages postés
558
Date d'inscription
dimanche 27 novembre 2005
Statut
Membre
Dernière intervention
19 juin 2019
- - Dernière réponse : radgeur
Messages postés
204
Date d'inscription
samedi 25 septembre 2010
Statut
Membre
Dernière intervention
20 juin 2012
- 20 oct. 2011 à 17:18
Bonjour,

j'ai une de mes machines sous Lenny avec PHP 5.2.6 et j'ai besoin pour pouvoir installer un CMS de passer en 5.2.11 minimum.

Je souhaite donc passer de PHP 5.2.6 a PHP 5.2.17 par exemple

Sachant que je ne peux pas passer en version PHP 5.3 pour des soucis d'imcopatibilités avec des applis plus anciennes dèjà installer.

Comment dois je procéder?

Merci



Afficher la suite 

2 réponses

Messages postés
204
Date d'inscription
samedi 25 septembre 2010
Statut
Membre
Dernière intervention
20 juin 2012
27
0
Merci
Bonjour,
il me semble que la chose à faire est la suivante, tu télécharger le PHP, tu le dézippe.
Ensuite tu vas dans le dossier php, ou je ne sais ce que tu as installer, et tu remplace la version de ton php par celle que tu vien de dézipper.
Messages postés
558
Date d'inscription
dimanche 27 novembre 2005
Statut
Membre
Dernière intervention
19 juin 2019
16
0
Merci
Merci mais je pencherais plus pour ajouter les dépôts suivants non?

deb http://packages.dotdeb.org stable all
deb-src http://packages.dotdeb.org stable all
radgeur
Messages postés
204
Date d'inscription
samedi 25 septembre 2010
Statut
Membre
Dernière intervention
20 juin 2012
27 -
pas assez caler en linux pour cela désolé je ne connais même pas ce dont tu me parle, je ne peut t'aider plus que ce que je t'ait dis je pense, pas sous linux en tout cas.