[XP SP3] Détection des périphériques audios [Résolu/Fermé]

Signaler
Messages postés
22
Date d'inscription
lundi 16 novembre 2009
Statut
Membre
Dernière intervention
21 mars 2013
-
Krumlala
Messages postés
22
Date d'inscription
lundi 16 novembre 2009
Statut
Membre
Dernière intervention
21 mars 2013
-
Bonsoir,

Je viens de formater et installer windows xp mais impossible de faire fonctionner ma carte son qui est implantée à la carte mère (P5Q Series). J'ai essayé d'installer les derniers comme les plus anciens pilotes mais rien n'y fait...

Auriez-vous une idée ?

Merci d'avance !


13 réponses

Messages postés
82158
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 février 2020
9 744
Bonsoir,

Si le SP3 est installé, essaie ce pilote --> audio

L'être humain est à son mieux quand les choses sont au pire.
Messages postés
22
Date d'inscription
lundi 16 novembre 2009
Statut
Membre
Dernière intervention
21 mars 2013
1
Bonsoir kaneagle,

Je l'avais déjà installé ce pilote, sans succès.. :/
Messages postés
82158
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 février 2020
9 744
Le SP3 est-il installé ?
Messages postés
22
Date d'inscription
lundi 16 novembre 2009
Statut
Membre
Dernière intervention
21 mars 2013
1
Oui oui
Messages postés
82158
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 février 2020
9 744
Va dans démarrer, exécuter, tape : regedit et OK.
Suis cette arboresence:
HKEY_LOCAL_MACHINE\system\CurrentControlSet\Control\Windows.

Dans le volet droit , double-clique sur --> CSDVersion, modifie la valeur 300 par 200 et par la suite --> redémarre le pc.

Installe --> ceci

Par la suite, installe le pilote audio.

Redémarre le pc, si le son fonctionne, retourne dans le régistre et remet la valeur à 300 dans --> CSDVersion


L'être humain est à son mieux quand les choses sont au pire.
Messages postés
22
Date d'inscription
lundi 16 novembre 2009
Statut
Membre
Dernière intervention
21 mars 2013
1
J'apprécie la précision de l'aide, mais non, ça ne fonctionne toujours pas (je me base niaisement sur le son des haut-parleurs)... :/
Messages postés
82158
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 février 2020
9 744
Va dans démarrer, exécuter, tape: devmgmt.msc et OK.

Vois s'il y a des points d'interrogation et lesquels ?

Aussi donne la liste qui s'affiche dans contrôleurs audio.
Messages postés
22
Date d'inscription
lundi 16 novembre 2009
Statut
Membre
Dernière intervention
21 mars 2013
1
Krumlala
Messages postés
22
Date d'inscription
lundi 16 novembre 2009
Statut
Membre
Dernière intervention
21 mars 2013
1
Avant il me semble que j'avais un point d'interrogation supplémentaire (PCI DEVICE).
Messages postés
82158
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 février 2020
9 744
Regarde --> ici

Vérifie l'unité par défaut dans lecture audio.

Vérifie également que la case muet est bien décochée.

Vérifie que le fil vert est bien branché dans la prise verte derrière le pc.

L'être humain est à son mieux quand les choses sont au pire.
Messages postés
22
Date d'inscription
lundi 16 novembre 2009
Statut
Membre
Dernière intervention
21 mars 2013
1
Impossible d'avoir accès aux périphériques (volume, audio et voix) des propriétés de Sons et périphériques audio.

Est-ce possible que ce soit à cause de la relative nouveauté de mon matos ?
Messages postés
82158
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 février 2020
9 744
Le windows est une version modifiée, n'est-ce pas ?
Messages postés
22
Date d'inscription
lundi 16 novembre 2009
Statut
Membre
Dernière intervention
21 mars 2013
1
Ah oui j'aurais du le préciser (même si je n'en suis pas sûr, pour la modification), ce n'est pas une version officielle.
Messages postés
82158
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 février 2020
9 744
Désolé, sur ce site aucune aide ne peut être apportée pour des versions illégales.

Merci de lire --> ceci
Krumlala
Messages postés
22
Date d'inscription
lundi 16 novembre 2009
Statut
Membre
Dernière intervention
21 mars 2013
1
Je comprends, merci pour l'intérêt et désolé pour la perte de temps...

Bonne fin de soirée. :-)