TRI D'UNE FEUILLE EXCEL SUR L'AUTRE [Résolu/Fermé]

Signaler
Messages postés
73
Date d'inscription
lundi 1 février 2010
Statut
Membre
Dernière intervention
3 octobre 2019
-
DOINIS
Messages postés
73
Date d'inscription
lundi 1 février 2010
Statut
Membre
Dernière intervention
3 octobre 2019
-
Bonjour,
J'ai un problème que je n'arrive à résoudre. J'ai eu feuille de résultats comprenant plusieurs
chiffres associés à des Noms.

Je souhaite reporter sur une autre feuille la somme des chiffres pour chaque nom différent.
J'explique cela sur la feuille "RECAP VALUE" dans le fichier joint

http://www.cijoint.fr/cjlink.php?file=cj201110/cijs86d9XA.xlsx

NB : ne connaissant rien aux macro, une solution avec formules me serait agréable
Par avance MERCI
DOINIS



Messages postés
24738
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
11 décembre 2019
4918
Bonjour
la soliution semble assez simple, mais les explications de votre fichier ne sont pas très claires

que voulez vous sommer?Quelle colonne, une ou plusieurs?

en feuille "LES CHIFFRES..." on suppose que cpt veut dire comptant Warr Warrant etc...?

essayez donc pour chaque rubrique la formule:

=SOMME.SI('LES CHIFFRES RECAP'!A:A;"CPT";colonne à sommer)
la colonne à sommer m'étant inconnue, à vous de la définir

s"il y en a plusieurs à sommer en même temps, vous pouvez utiliser:
=SOMMEPROD(('LES CHIFFRES RECAP'!A13:A199="CPT")*('LES CHIFFRES RECAP'!C13:C119+'LES CHIFFRES RECAP'!U13:U119+'LES CHIFFRES RECAP'!D13:D119))
c'est une exemple à adapter

Par ailleurs votre feuille est protégée par mot de passe, ce n'est pas sympa pour ceux qui veulent vous aider.

crdlmnt


Demandons nous si nous ne sommes pas seuls à comprendre ce que l'on explique?
Messages postés
73
Date d'inscription
lundi 1 février 2010
Statut
Membre
Dernière intervention
3 octobre 2019

Bonjour VAUCLUSE

Merci pour votre intervention. La formule avec SOMME.SI marche à merveille.
Tout est OK

Mille merci encore DOINIS