Problème avec lettres accentuées majuscules [Résolu/Fermé]

Signaler
-
 Mary_Lou -
Bonjour,

Je ne parviens pas, malgré le verrouillage des majuscules et le fait d'avoir sélectionné "Français numérique" dans "International", à activer l'accentuation des lettres (A, E, O, U) en majuscules.
Lorsque je suis en majuscule et que je tape sur "à", par exemple, j'obtiens 0 malgré les réglages.

Comment faire pour que cela fonctionne ??
MERCI d'avance !

9 réponses

Messages postés
169
Date d'inscription
mardi 8 décembre 2009
Statut
Membre
Dernière intervention
16 septembre 2011

Bonjour,

avec quel logiciel vous travaillez?
C'est-à-dire ?
Ce problème est récurrent et me pose souci avec tous les logiciels qui peuvent en compte du texte (word, excel, textedit, mail, mais aussi des logiciels de mise en page, ...).
Messages postés
169
Date d'inscription
mardi 8 décembre 2009
Statut
Membre
Dernière intervention
16 septembre 2011

Par exemple dans -Quark- je fais ma lettre en minuscule avec l'accent et ensuite je fait modifiés la casse et je choisie capitale, ainsi j'obtient ma lettre avec l'accent en capitale. Dans -Indesgin- je fais pareil...
Messages postés
169
Date d'inscription
mardi 8 décembre 2009
Statut
Membre
Dernière intervention
16 septembre 2011

Dans -word- je viens de regarder tu vas dans insertion-caractère spéciaux et tu a tout les raccourcis pour faire tes majuscules avec des accents.
Oui, ça je le sais, mais avant je travaillais sur un autre mac et lorsque j'étais en mode majuscules et que j'appuyais sur une lettre type "à" ou "é", il prenait en compte de manière automatique ladite lettre et me la transformait de manière automatique en lettre capitale avec accent.
Je n'avais donc pas à aller chercher dans "Caractères spéciaux" ou modifier la casse...
et j'aimerais retrouver ce mode sur mon mac actuel.
Messages postés
169
Date d'inscription
mardi 8 décembre 2009
Statut
Membre
Dernière intervention
16 septembre 2011

Alors là je ne maitrise pas assez... regardez dans les preferences peut être des applications...
Oui... j'ai encore du boulot avant d'y arriver ! ^^
Merci en tout cas !
Messages postés
2723
Date d'inscription
samedi 1 janvier 2011
Statut
Contributeur
Dernière intervention
11 février 2020
575
Mary_Lou :

Je ne parviens pas, malgré le verrouillage des majuscules et le fait d'avoir sélectionné "Français numérique" dans "International", à activer l'accentuation des lettres (A, E, O, U) en majuscules.


Ce que tu décris là, c'est le fonctionnement normal ! Le clavier "Français numérique" est justement fait pour permettre à ceux qui ont des claviers riquiqui (portables, etc.) d'avoir facilement les chiffres avec les majuscules verrouillées. Pour avoir le clavier français standard, il faut sélectionner le clavier "Français" (pas numérique, justement). Tu pourras ainsi taper directement les capitales accentuées.

Autre solution (moins pratique, mais bon) : taper tout simplement la touche temporaire d'abord, puis la lettre majuscule à accentuer. Par exemple pour obtenir À il faut d'abord taper l'accent grave puis la lettre A (au besoin, on peut s'aider du visualiseur de clavier, les touches temporaires s'y affichent en orange, ça facilite le repérage).

Voir illustration en images par ici (entre autres)...


Bonjour chez vous !
Bernard
D'accooord !! Merci beaucoup ! C'est en effet la seule chose que je n'avais pas essayé : j'ai sélectionné sur vos conseils le clavier "Français", et c'est réglé !
Je pensais bêtement que Français numérique et Français permettaient les mêmes usages du clavier, à quelques différences près...
Concernant l'autre solution, en effet c'est pratique, mais tout de même un peu moins lorsque l'on doit taper beaucoup de texte et rapidement !...

Merci en tout cas !