Windows 7 : Pilotes USB 2.0 Manquant [Fermé]

Signaler
Messages postés
81
Date d'inscription
mercredi 14 mai 2008
Statut
Membre
Dernière intervention
29 mai 2016
-
tribun
Messages postés
64883
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
-
Bonjour, j'ai réaliser un Rapport de diagnostics du système sous Windows 7 et avec un Chipset Intel H67
Voici le symptôme qui en ressort :

Symptômes: Les pilotes du périphérique ne sont pas installés.
Cause: Un pilote n'a pas été installé pour ce périphérique, ce qui empêche ce dernier de fonctionner correctement.
Détails: Le pilote de périphérique pour Universal Serial Bus (USB) Controller n'a pas été installé. Ce périphérique ne sera pas disponible tant que le pilote de périphérique approprié n'aura pas été installé.
Résolution: 1. Essayez d'installer les pilotes à l'aide de Windows Update.
2. Installez les pilotes qui se trouvent sur le support d'installation fourni avec le périphérique.
3. Vérifiez si le fabricant propose un pilote mis à jour.
Liens apparentés: Explication des codes d'erreur générés par le Gestionnaire de périphériques


Ma question est la suivante comment régler ce problème une brève recherche sur google m'a rien donnez de concret quelques site mais pour win98 c'est pour quoi je me tourne vers CCM

Merci D'avance

5 réponses

Messages postés
64883
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
9 875
Bonjour
Dans le gestionnaire des périphériques est ce que tu as un point jaune /!\
au niveau des ports ?
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76993 internautes nous ont dit merci ce mois-ci

Messages postés
81
Date d'inscription
mercredi 14 mai 2008
Statut
Membre
Dernière intervention
29 mai 2016
6
Oui de ce type la : http://dl.dropbox.com/u/20901467/pb%20usb%202.png
Messages postés
64883
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
9 875
Normalement Winodws installe les pilotes de bus USB.
Est ce que tu as redémarré ton pc ?
Messages postés
81
Date d'inscription
mercredi 14 mai 2008
Statut
Membre
Dernière intervention
29 mai 2016
6
oui , même plusieurs fois, je viens de regarder dans le dvd fournis avec la carte mère , je trouve bien l'USB 3.0 mais pas le 2.0
Messages postés
64883
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
9 875
Essaie en réinstallent ton système.
Met le DVDde Win 7 dans ton lecteur PC en marche et vois les instructions, si tu as cette fonction de réinstaller le système sans perte de donnée.