Menu

Probléme lecteur carte mémoire SD [Résolu/Fermé]

Messages postés
1
Date d'inscription
samedi 1 juillet 2006
Statut
Membre
Dernière intervention
1 juillet 2006
- - Dernière réponse :  Costdocplus - 2 juil. 2017 à 11:59
Bonjour, mon ordinateur (packard Bell) est équipé de lecteur carte mémoire, je viens d'acheter une carte mémoire SD, j'introduis la carte dans le lecteur, mais je ne sais comment aller la récupére, il n'ya aucun disque amovible qui apparait . Pouvez-vous m'aider ?
Merci d'avance pour votre aide
Afficher la suite 

20/76 réponses

Meilleure réponse
Messages postés
1
Date d'inscription
dimanche 3 juin 2012
Statut
Membre
Dernière intervention
3 juin 2012
109
Merci
Mon lecteur de carte était mort et du coup j'ai racheté un p'tit adaptateur USB qui lit les cartes mémoires (SD, memorystick...). j'ai trouvé ça sur http://cartes.memoires.free.fr

Dire « Merci » 109

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41260 internautes nous ont dit merci ce mois-ci

Bizzarement moi aussi j'ai un packard Bell et le lecteur de cartes ainsi que 1 sur 2 ports USB à l'avant ne fonctionnent plus et moi aussi j'ai pris un HUB multi-ports mais si tous les ports USB ne marchent plus ... Ca ne servirait à rien ... jme demande si c'est pas la poussière à l'intérieur ...
107
Merci
Problème matériel au niveau de l'USB.

Arrête ton PC
Mets l'interrupteur de la face arrière sur 'Off'
Débranche le cordon d'alimentation électrique
Mets l'interrupteur de la face arrière sur 'On'
Appuie une dizaine de secondes sur le bouton de mise en route de la face
avant
Mets l'interrupteur de la face arrière sur 'Off'
Rebranche le cordon d'alimentation électrique
Mets l'interrupteur de la face arrière sur 'On'
Allume ton PC
> bascoloppi
Messages postés
4
Date d'inscription
lundi 2 décembre 2013
Statut
Membre
Dernière intervention
28 février 2014
-
@bascoloppi: 2014, et encore windows 98.... Joliiii !
> bernie_liege -
il a dit windows 8 pas windows 98 (oui c joli si tu connais pas)
c 'est kel interrupteur ????
un très grand merci !
cette astuce marche nikel ! je ne pouvais plus lire mes photos et voilà maintenant c'es le bonheur et le soulagement
encore merci
cdt
Excellente solution. Merci
12
Merci
Même problème (ou presque) sur un Packard Poubelle
Après introduction de la carte SD, j'ai 4 disques amovibles qui montent.
3 sont vides et tout ce qui est proposé sur celui qui semble correspondre à la carte c'est FORMATTER
La carte se lit sans problème sur une autre machine.
Excellent ! Packard Poubelle, à retenir !
Messages postés
138
Date d'inscription
dimanche 21 octobre 2007
Statut
Membre
Dernière intervention
16 décembre 2017
1
7
Merci
Bonjour à tous,
1/Quelques nouvelles de la 9b4 et de l'imprimante minolta 2400W: C'est bien minolta qui est en cause car cette imprimante refuse tout partage même hébergée sur un PC (c'est dans son pilote) alors se retrouver sur un "serveur" en quelque sorte est totalement impossible! (Retour de Konica Minolta)
Si quelqu'un a un démenti ou a contourné ce pb, je suis preneur.
2/J'ai aussi un minolta Z3 (APN bridge 4MP 12x) dont l'OS ne permet pas de dépasser les cartes de 512Mb: l'un d'entre vous a-t-il recherché, trouvé, appliqué une mise à jour d'OS permettant d'utiliser des cartes plus grosses?
Merci de vos retours.
naruto0093
Messages postés
167
Date d'inscription
mercredi 5 mars 2008
Statut
Membre
Dernière intervention
14 mars 2009
3 -
j'ai acheté un adaptateur avec une carte memoire sd (2go) le probleme c'est que quans j'la branche rien ne s'affiche sur le poste de travail et rien ne se passe je pe meme pas mettre des fichiers la dessus. aider moi je vous en prit.je crois qu'il y aune manipulations a faire ou des truc a installer je sais pas trot.trouver moi une solution.
p.s: je suis encore debutant.
6
Merci
bonjour a tous

avant le même problème que tout le monde ici
et a force de trainer sur les forum je suis tomber sur ce lien :

http://forum.touslesdrivers.com/reponses.php?v_code=1&v_message=664461&v_pm=1&v_pr=1

alors bon courage a tous
5
Merci
bonjour a tousses j'ai 1 probléme a vec ma carte sd 512mb quand jallume mon appareil photos sa s'ecrit la carte memoire est protégé réinitialisez commutateur sur la carte si qulqun pourrait maider merci
Salut ,il y a un bouton sur la carte,t'a juste a le changer de position.
> villazza38 -
Salut à toi,

J'ai rencontré le même problème en voulant lire une carte SD de 2G...C'est en voulant faire la comparaison avec une autre moins grosse (256Mb) ke je me suis rendu comppte ke cela marchais.Ya til une solution...?
J'ai aussi u "la bonne idée d'acheter un HP", à bon entendeur .....
merciiiiiiiiiiii faut savoir qu'il y a un bouton sur la carte SD :p j'ai cru perdre toutesmes photos merci encore
5
Merci
Salut à tous !

J'ai peut-etre la solution ! (désolé pour le retard)
Alors voilà moi cela faisait un an que mon lecteur de carte ne marchait plus, j'avais un petit voyant qui s'allumer quand je metter une carte mais la rien ne se passait. Cela commencer a devenir penible de connecter son appareil photo à chaque fois pour vider le contenu de la carte, alors j'ai decidé de me pencher sur le probleme et d'aller voir ce qui ce passait. Je pris ma lampe torche et observa tout les compartiment pour mais logement de carte enfaite le probleme ne venait pas de mes cartes il venait du USB qui était à coter, enfaite une broche toucher les bout metalique du bat ce qui entrainer un faut contact. Je pris alors un petit tournevis genre d'electriciens puis je decola les broches qui touché la plaque en fer, miracle j'entendi le son de mon ordinateur qui détécter un nouveau periphérique et la qu'est-ce que je vois qui s'affiche ? tout mes lecteur de carte ! Je mis une carte histoire de tester et là le petit voyant ce mis à s'allumer et mes photos s'afficherent ! et voila comme quoi le probleme etait ridicule mais il fallait le trouvé ! ;-)
Oh merci beaucoup grace à toi j'ai resolu mon probleme ! merci !! :-)
salut, peux tu réexpliquer comment tu as fait je n'ai pas bien compris ou il y avait un faux contact merci!
Merci, problème résolu, les fiches de l'usb qui étaient tordu. Je n'aurai jamais trouvé sans toi
5
Merci
j ai deja eu le meme probleme plusieurs fois avec mon ordianteur a chaque fois avec une carte sd mes lecteurs viennent de s arrete la premiere carte etait un cf 2 gigas pas de probleme la deuxieme un sd 2 gigas et lors de l introduction paf en panne
j ai deja reussi a remettre le lecteur en marche lors de l allumage de l ordinateur appuyer sur ctrl et la lettre a et mon l ordinateur reconnait les lecteurs peut etre de la chance .
Messages postés
4
Date d'inscription
jeudi 10 décembre 2009
Statut
Membre
Dernière intervention
11 décembre 2009
5
Merci
Bonjour,
utilisez un "USB CARD READER " , mettez votre carte mémoire à l'intérieur et rebrancher la à l'ordinateur
possible rédemmarage pour bon fonctionnement
Il remplacera votre lecteur de carte habituel qui cause des problèmes à TOUT le monde et donne envie de balancer l'ordi du 5ème étage. Evitez les parkings ou fermez vos baies vitrées au cas où
L'USB Card Reader aura plus de puissance en écriture/lecture que le classique que vous avez.
Il accepte les cartes jusqu'à 8go (pour les modèles les plus courants) et assure la lecture et l'enregistrement des données.
A partir de 16go il faudra vérifier les caractéristiques(j'adore ce mot) de la clé et s'adapter en fonction.
pour vous donner un aperçu, voici des liens ET des références :

lien( par exemple) : http://www.lexar.com/readers/multi.html
références :
Multi-Card USB 2.0 Card Reader
Fujitsu All-in-1 Card Reader
- Lecteur de carte ( CF I, CF II, Memory Stick, MS PRO, Microdrive, MMC, SD, SM, MS Duo, MS PRO Duo, miniSD, RS-MMC, TransFlash ) - Hi-Speed USB
Messages postés
3
Date d'inscription
dimanche 12 décembre 2004
Statut
Membre
Dernière intervention
1 janvier 2007
3
Merci
Je rencontre le même type de problème, mais uniquement pour le lecteur SD de mon ordinateur (les autres semblent être OK mais je n'ai pas d'autres types de cartes à disposition pour les tester). Pöurtant, il est bien reconnu par le gestionnaire de périphériques. Etrange
Messages postés
89
Date d'inscription
dimanche 18 novembre 2007
Statut
Membre
Dernière intervention
18 janvier 2015
21
3
Merci
bonsoir à tous
J'ai eu des soucis du même ordre:
Mon PC portable avec lecteur "x en 1" n'affichait plus les cartes flash dans le poste de travail; j'ai constaté que le périphérique de mémoire flash avait été désactivé.
Pour le réactiver:
panneau de config\système\matériel\gestionnaire de périph\périph de mémoire flash\clic droit sur le pilote\activer

Bonne chance...
Messages postés
167
Date d'inscription
lundi 24 septembre 2007
Statut
Membre
Dernière intervention
13 février 2017
3
3
Merci
moi ouvert mon pc, j'ai débranché le fil qui était brancher de la carte mère au lecteur de carte sd et puis je l'ai rebranché, et ça refonctionne.
J'espère que ça pourra vous aider.
3
Merci
Bonjour, je viens d'avoir ce problème avec ma carte (ke ce swa surubuntu, mandriva ou windows). de guerre lasse, g fini par regarder ma carte mémoire sd de + prés, et je me swi rendu compte k'1 des lamelles était déboitée. j'y ai légèrement appuyé dessus, l'ai remis dans son lecteur et maintenant, tout é ok. Les choses les + simples marchent parfois; essaie donc & ke la force swa avec twa!
Messages postés
4
Date d'inscription
jeudi 19 février 2009
Statut
Membre
Dernière intervention
17 mai 2009
1
3
Merci
bonjour

essai de souffler dans ton lecteur de cartes puis vérifies les lamelles de la carte
si ça ne marche pas réinstalle le driver du lecteur et mes a jour le controleur de ports ...

si après ça ça ne marche pas ramène ton PC au vendeur et explique luiç
il pourra peut être te le changer

bon courage ...

a bientôt
2
Merci
J'ai eu le même problème. J'ai fini par passer par la porte d'à côté soit acheter un lecteur de carte!
Messages postés
10
Date d'inscription
samedi 5 août 2006
Statut
Membre
Dernière intervention
4 août 2007
1
1
Merci
Bonjour à tous!!
J'ai déjà réussi à résoudre pas mal de soucis grâce aux forums de discussion mais là je suis tombé sur un os...
Voila sur mon PC j'ai un lecteur de carte mémoire et 3port USB sur le panneau avant. Jusqu'à la semaine dernière mes ports USB fonctionnaient impécablement et les cartes mémoires se lisaient facilement, mais depuis quelques jours...ben ca marche plus :(
Dans mon explorateur les lecteurs de cartes mémoires ne sont plus affichés sous forme de disques amovibles et quand on met une carte elle ne se laisse pas lire, et mes ports USB avant ne fonctionnent plus non plus alors que ceux à l'arrière vont très bien.

J'ai été voir dans mon gestionnaire de périphérique et là surprise: tout serait OK.

Que dois-je faire ?? J'avoue que c'est assez pénible comme problème.

Merci d'avance pour les réponses qui arriveront en masse (j'espère)
pour (fifi à010) :les lecteur de carte SD se trouve dans les pc portable ,quelle-que pare ,

j'ai le même problème avec mon pc quand j'insère la carte sd il y a pas un signal de carte sur le poste de travail

merci pour un aide d'avance
Moi aussi j'ai un lecteur de carte sd et j'ai aussi un soucis avec .
J'ai réussi à voir mes photos qu'une seule fois sur mon ordinateur, depuis j'ai essayé mais mon ordinateur ( Windows Xp ) ne reconnait pas ma carte ; il reconnait un " Disque Amovible ( G: ) " mais dès que je clique dessus il me dit qu'il faut que j'insère un disque dans le lecteur (G: ) , pourtant le clé fonctionne puisque la diode clignote que lorsque une carte est insérée dans le lecteur , et elle clignote . En plus lorsque je clique sur poste de travail dans le menu démarrer mon ordi rame vachement, je comprends pas et j'aimerais avoir un peu d'aide. merci ;)
vous n avez surement pas un lecteur qui lit le format
sdhc
h2osix
Messages postés
12
Date d'inscription
vendredi 30 décembre 2011
Statut
Membre
Dernière intervention
29 avril 2016
1 -
Perso mon problème était quand j'esseyais d'ouvrir une carte SD dans le poste de travail le pc buggait ( l'image se fige et plus rien de répond) jusqu'a ce que je restart explorer.exe.
j'suis sur xp et j'suis allé dans les services (panneau de configuration) j'ai activé le service "cartes à puce" et tout est rentré dans l'ordre. J'peux ouvrir mes cartes SD nickel :)
h2osix , j'ai le même problème que toi .. La lecture automatique ne se fait pas, je vais donc à chaque fois dans 'Ordinateur', et j'ouvre le Disque amovible (K:) (qui est donc ma carte).
L'explorateur windows se bloque "Ne répond pas" et je ne peux rien faire!
J'ai réussi une fois à ouvrir cette même carte sans aucun problème, mais depuis c'est toujours pareil ..
Je suis sous Vista, et j'ai tout essayé .. Dans le gestionnaire de périphérique, rien à faire non plus !
Help me !!
1
Merci
Exactement le même problème, si qql a la solution ???
Messages postés
29
Date d'inscription
samedi 29 janvier 2005
Statut
Membre
Dernière intervention
1 mai 2008
1
1
Merci
Moi aussi Même Pb, vous n'auriez pas un Packard Bell par Hasard ?

Oscar33
Salut,
Meme probleme avec un Packard Bell, impossible de lire une carte SD 2GO. Quelqu'un aurait-il trouver la solution a ce probleme; Merci d'avance.
Alain
1
Merci
Pour ma par oui j'ai un Packard Bell. Personne a la solution?